Google Chrome - Foro de ayuda

La cámara y el micrófono de Chrome no funcionan a pesar de estar habilitados

Me All
30/10/18 6:59

Recientemente, tengo problemas con mi cámara y mi micrófono cuando uso Google Chrome. A pesar de que ambos están habilitados en la sección de Configuración, no me funcionan en ninguna web. Cuando pincho en el icono de la cámara que aparece al final de la url, se me abre el siguiente desplegable (ver la imagen). Como se ve, lo tengo habilitado, pero por alguna extraña razón, la configuración seleccionada aparece en un tono de azul más claro de lo normal, y esto, a efectos de uso, es como si lo tuviera inhabilitado. No sé qué es lo que está ocurriendo ni qué tengo que hacer para solucionarlo. 


He actualizado Chrome, lo he desinstalado y vuelto a instalar, tengo un Mac también actualizado, y cuando uso otros navegadores o programas (ej. Safari, o Skype) no tengo problemas, por lo que pienso que tiene que estar relacionado con Chrome. ¿Qué puedo hacer?


Mi versión de Chrome es Versión 70.0.3538.77 (Build oficial) (64 bits)


Captura de pantalla 2018-10-30 a las 8.50.24.png


Respuestas (3)

Martin Arbañil Martínez
30/10/18 7:27

Estimado,

Agradeceré revises la configuración de Chrome en Configuración avanzada >> Configuración de contenido >> Cámara // Micrófono

20181030 Camara y Microfono.PNG


saludos

Martín

Me All
30/10/18 8:22

Captura de pantalla 2018-10-30 a las 10.20.55.png

Como puedes ver, todo está habilitado. Y también el punto azul (en la foto anterior) también está azul. Creo que debe de haber algo que esté impidiendo el uso de la cámara y el micrófono más allá de la configuración estándar.
Juli Rodriguez
30/10/18 10:46
Hola Me All,

Quizás tienes algún programa abierto que está usando el micrófono y la cámara, por eso Chrome no te deja usar los dispositivos. Intenta cerrar todos los programas abiertos e intenta de nuevo y nos cuentas.

¡Saludos!