Google Chrome - Foro de ayuda

Google Chrome no reconoce acentos, ñ y otros caracteres. En su lugar muestra símbolos extraños

jlizarazoonline
9/08/12 13:59
Cordial saludo a todos.

Desde hace unos días Google Chrome no reconoce los acentos, ñ y demás caracteres en algunas páginas web. Buscando encontré que podría ser un problema con las fuentes o la codificación. ya he cambiado todo ello y el problema no se soluciona.

Gracias

Respuestas (143)

avm99963
12/08/12 4:40
Hola jlizarazoonline,

¿En que páginas web te ocurre? A veces los programadores se olvidan de especificar en qué codificación están codificados los carácteres.

Gracias,
Adrià
jlizarazoonline
13/08/12 16:17
Hola. Gracias por la respuesta.

Esto me ocurre en varias páginas...de hecho acabo de ver que mientras escribo este mensaje veo el problema. La "á" parece "6" la "í" parece H...en fin. El problema no se da solo en páginas específicas.

Saludos
Gisekla
2/10/12 18:03
Hola, solucionaste tu problema? porque me pasa lo mismo que a ti, pero me sucede con chrome y explorer, con mozilla no... raro.
Camilo Rosero
10/10/12 9:27
Me uno al problema, he buscado todo tipo de soluciones y no funciona.
Reinstale las fuentes, cambie la codificaciones, Las instrucciones de el equipo de soporte no funcionaron...
Esto debe tener una explicación
avm99963
10/10/12 10:57
Ups... Lo siento. Creo que se me ha ido tu hilo jilzarazoonline.

Borra la caché desde el origen de los tiempos[1] e inhabilita todas las extensiones en chrome://chrome/extensions (necesitarás copiar ese link a la barra de direcciones).


Saludos :-)
Sander Cadena
20/10/12 12:38
ya hice esto pero aun asi, no se corrige el error :s
yerko rojas
20/12/12 4:59
alguna solucion ???
avm99963
23/12/12 5:05
¡Hola a todos!

He tenido varios problemas con mi conexión a Internet y no he podido ver vuestros mensajes. Por favor, comprobad si en chrome://settings/fonts tenéis un tipo de letra que sea compatible con esos carácteres (ejemplo: ñ, é, î).

Si todavía no funciona actualizad Google Chrome si hay una nueva versión[2]. Si continua sin funcionar, por favor haced una desinstalación manual de Google Chrome[1]. Seguid al pie de la letra todos los pasos. Después volverlo a instalar desde su página web oficial[3].


Saludos :-)
Sergio D. Magaña Carrera
24/12/12 11:21
@Ignacio Muñoz Vásquez: Si te pasa en todos los navegadores, lo primero que haría yo sería analizar el equipo en busca de software malicioso antes de buscar otras soluciones.

@todos: También tengo el mismo problema desde hace unos días y también he probado muchas cosas (Historial, codificación, etc...) sin éxito.

Tanto las fuentes como la codificación dan cobertura a caracteres acentuados y tildados, pero aún así persiste el problema. Chrome está actualizado y he comprobado que no ocurre ni en Chromium ni en la misma versión de Chrome bajo Linux.

Bug?
Alejandro Silvestri
14/05/13 4:22
Estimados, hay muchos usuarios con el mismo síntoma, pero no todos tienen la misma causa.

Codificación
Para los que no probaron todavía, les recomiendo revisar la codificación de la página:
≡, Herramientas, Codificación

y empezar a probar codificaciones diversas.  Prueben por ejemplo Unicode (UTF-8), que es muy común.

Fuente (tipo de letra) <- CAUSA MÁS FRECUENTE
A veces instalás en la PC una fuente (un tipo de letra), que está incompleto: el que la hizo la hizo para el idioma inglés, y no dibujó las letras Ñ, las letras con acentos, los signos ¿ y ¡ , etc.  Cuando usás esa fuente, te faltarán esas letras.
Pasa frecuentemente con la fuente Helvetica.
Intentá identificar la fuente y eliminarla de tu sistema operativo.  O reinstalarla, pero con "soporte para tildes".


Versión inestable de Chrome
Asegúrense de no estar usando alguna versión beta o dev de Chrome, en 
≡, Acerca de Google Chrome

Las versiones beta y dev son versiones futuras, que todavía están en prueba, y tienen muchos problemas.

Teclado
Si tienen el problema solamente con el texto que escriben, y no con el texto de la página, entonces hay que hilar más fino, pero puede ser:
  • Configuración del teclado en Windows
  • Configuración del teclado en Windows específica para Chrome (sólo en Windows Vista, 7 y 8: estos Windows permiten ajustar el volumen y hacer otras configuraciones de forma independiente para cada aplicación)
  • Malware (siempre puede ser un malware)  Conviene desactivar todas las extensiones para ver si el problema persiste.

Antonio Salinas
15/01/13 10:32
Si el problema es con un juego o aplicación Flash, a mi me pasa lo mismo con mis juegos de mecanografía de www.vedoque.com. Publiqué en mi blog una solución que casi siempre funciona http://vedoque.blogspot.com.es/2012/11/solucion-al-problema-de-la-n-en-google.html
Pablo Francisco Chirino
16/01/13 15:43
Yo lo resolvi cambiando en Herramientas / Codificacion el juego de caracteres, tenia UTF8 y lo cambie a Europa Occidental ISO 8859-1 ;)
Eremes
27/01/13 17:29
Muchas paginas intentan usar una font llamada: "Helvetica", eliminala y si gustas reinstalarla búscala pero con soporte para tildes :)
Fabio Ramirez Chaustre
14/02/13 18:11
perfecto, probé cambiando manualmente la codificación y eso lo soluciono mientras estaba en la pagina, pero al salir y volver a cargarla otra vez igual.
Cambie en codificación a "detección automática" y listo ya cargo las paginas sin problema.
Buen día.
Julio2201
26/03/13 20:10
Hola Amigos

Tenia el mismo problema y efectivamente había instalado toda la colección de la tipografía "Helvetica" y empece a ver ese problema, la desinstale y todo regreso a la normalidad, les recomiendo revisar sus tipografias y ver si esta instalada esa tipografia.

Saludos.
Sergio D. Magaña Carrera
1/04/13 0:45
Tal como ya se había comentado anteriormente, el problema está en la fuente Helvetica, pero el problema (al menos en mi caso) no es un fallo de Chrome, sino de la fuente.

Tras comprobar que fuentes eran las conflictivas en mi caso (Helvetica, Helvetica Bold y HelveticaBoldOblique), revise dichas fuentes y pude comprobar que la versión que tenía instalada era la cirílica en vez de la latin.

La solución pasa por reinstalar las fuentes conflictivas con la versión adecuada y adiós problemas.

Espero que le sirva de ayuda a alguien el apunte.
Gisekla
3/04/13 6:06
Muchas, pero muchísimas gracias, efectivamente el tema era la helvética.
un abrazo, desinstalen e instalen la helvética que corresponde.
Saludos y buen día.
Alejandro Silvestri
13/05/13 4:02
¿?
Borrar la caché no elimina tu historial...
Diana Valbuena
28/05/13 14:09
Oprime Ctrl como por 20 segundos y luego lo sueltas y vuelves a intentar escribir a ver que pasa, ya me a pasado varias veces!!!
Ventura Rodriguez Garcia
12/06/13 9:13
A mi se me ha solucionado cambiando la "codificación" a UTF-8 en chrome://settings/fonts
Antonio Salinas
12/06/13 9:37
Eso funciona para las web pero no para las aplicaciones/juegos Flash. Cuando se usa FlashPlayer pusimos una solución en http://vedoque.blogspot.com.es/2013/02/mas-sobre-el-problema-de-la-n-en-chrome.html
Jean Pierre Mariani Ruiz
19/06/13 12:10
Tenia el mismo problema en una compu nueva y revise mi laptop y descubri que tenia la codificación de Europa Occidental la coloque en la nueva PC y listo. El Google Chrome al abrir un nuevo usuario o instalarlo por primera
Pasos
1.- Personaliza y controla Google Chrome (Las tres rayitas horizontales en el extremo derecho superior del navegador)
2.- Herramientas
3.- Seleccionar Europa Occidental (ISO-8859-1)

Espero que haya sido de ayuda.
(desconocido)
27/07/13 12:12
<Se ha eliminado este mensaje.>
Franco Aldana
27/07/13 12:14
Me anoto también a este tema ya que tengo el mismo problema. Adjunto imagenes para que vean que no me pasa lo que les pasa a ustedes,esto es más extraño :p.
Con algunas páginas ocurre que el texto entero se ve con carácteres extraños. Ya probé todo lo del post y sigue sin funcionar correctamente. Saludos
Sergio D. Magaña Carrera
27/07/13 12:42
Franco, en tu caso, parece que la fuente que da problemas es la Helvetica Neue. Deberías revisar si tienes instalada la fuente correcta. ;)
Franco Aldana
27/07/13 17:43
Muchas gracias!! Me arreglaste el problema, cambiar Helvetica Neue funcionó para mi. P.D: si a alguno le pasa lo mismo que a mi, simplemente busquen la fuente en google y se bajan el primer link, lo instalan con doble click en el archivo ".ttf" y listo! Saludos
Misael Garcia Vazquez
30/07/13 17:43
¿por qué pasa esto? Estaba funcionando bien y de pronto ya no!
A.Martín
30/07/13 18:13
Hola Misael.
Podrías comentar con mas detalles el problema que tienes?
Si tu problema esta relacionado con el hilo de este debate síguelo para tener ayuda.

Saludos.
Misael Garcia Vazquez
30/07/13 18:36
Si, el problema me sucedió hoy hace un parde horas cuando recargué la página de www.atiempo.mx y ya las letras con acento salían con caracteres extraños. Internet Explorer y Torch no me dieron el mismo problema. Lamentablemente Chrome si manifestó el problema. Tuve que bajar la fuente e instalarla de http://crossgraphicideas.wordpress.com/2012/08/14/helvetica-neue-font-free-download-complete-family/

donde descargué un zip de 1 mb aproximandamente e instalé las tres primeras fuentes.
A.Martín
30/07/13 18:40
Hola.
Has leído el hilo de este debate?
Ya que puede tener solución a tu problema.

Saludos.
Misael Garcia Vazquez
31/07/13 15:35
Cómo hago para solucionar el problema desde mi página web. Es decir, todos mis usuarios de chrome estarán teniendo el mismo problema y eso demerita el portal web visto desde Chrome.
Sergio D. Magaña Carrera
1/08/13 1:58
La página se ve correctamente así que el problema debe estar en la fuente que tengas instalada en tu equipos.
Antonio Salinas
1/08/13 2:33
Mi problema no es con las fuentes. En mi caso es que el Flash Player incluido en Chrome no detecta correctamente la pulsación de la tecla ñ. Sustituyéndolo por el "original" de Adobe, funciona correctamente. Pero parece increíble que Google mantenga durante tantos meses este error en Chrome.
Misael Garcia Vazquez
1/08/13 5:36
Sergio, el problema lo solucioné quitando la caché de w3 total chache de wordpress. Es algo relacionado con las fuentes que almacena el caché de w3, lo voy a comentar con los desarrolladores de w3 total cache.
Alejandro Silvestri
12/08/13 8:48
Antonio, no parece un problema de Chrome.
Algunas versiones de Windows admiten una configuración de teclado diferente para cada aplicación.  Revisá la configuración que tengas en tu Windows, asociada a Chrome.
Antonio Salinas
12/08/13 8:56
Sin duda es un problema de Chrome, más exactamente del Flash Player que está integrado en Chrome. Si se sustituye el Flash Player integrado por la versión "estándar" de Adobe, funciona bien. En http://vedoque.blogspot.com.es/2013/02/mas-sobre-el-problema-de-la-n-en-chrome.html cuento cómo arreglarlo cambiando uno por otro.

No tiene nada que ver con los fallos típicos de páginas web con los caracteres latinos, que están relacionados con la tabla de códigos.

Lo que pasa es que el Flash Player, cuando se pulsa una "ñ", devuelve dos códigos de tecla en vez de uno. Una versión del Flash Player para Linux tenía exactamente el mismo problema hace unos años.
Santiago Liñayo
22/08/13 1:03
Tengo un problema parecido pero solo con la ñ en el nombre de la portada de facebook y la letras tambien cambiaron un poco nose que fuente es pobre de todo la codificacion esta bien. AYUDA POR FAVOR
Adelbert
27/08/13 14:37
Gracias! tenia el mismo problema ya lo he resuelto. (font no compatible con español)
Bea López
26/10/13 15:39
Pues yo NO LO CONSIGO. Me descargué toda la familia de helvetica de aquí http://crossgraphicideas.wordpress.com/2012/08/14/helvetica-neue-font-free-download-complete-family/

y las instalé (windows 8) y al leer esto quise desinstalarla pero me aparece: Helvetica neue no se puede eliminar porque se está usando.

Probé el unlocker pero no se por qué no me funcionaba, ya no sé qué más hacer... por favor ayudadme!
Ana Acevedo
29/10/13 9:44
quiero usar la ene
Byron Rivas
1/11/13 15:26
hola tuve el mismo problema, lo solucioné desde:
Panel de control-configuración regional y de idioma
y borré inglés como idioma de escritura.
Trina Botello
2/11/13 1:17
Faye mum
7/12/13 22:07
e121wewaqre

--
 

IMPORTANT! This email and any attachments may be confidential. If received
in error, please contact us and delete all copies. Mount St Joseph Girls'
College does not represent or warrant that the attached files are free from
computer viruses or other defects. The attached files are provided, and may
only be used, on the basis that the user assumes all responsibility for any
loss, damage or consequence resulting directly or indirectly from the use
of the attached files, whether caused by the negligence of the sender or
not. The liability of Mount St Joseph Girls' College is limited in any
event to either the resupply of the attached files or the cost of having
the attached files resupplied. Any representations or opinions expressed in
this email are those of the individual sender, and not necessarily those of
Mount St Joseph Girls' College.
Casandra Aldana
10/12/13 7:58
Para eliminar la Helvetica Neue solo cierra por completo todas las ventanas del explorador e intenta desinstalarla de nuevo. Si te sigue diciendo lo mismo, ve al Administrador de tareas y Finaliza todas las tareas que digan Google Chrome, luego vuelve a intentarlo.

Sin embargo, yo ya hice esto, y sigo teniendo problemas con los caracteres en Google Chrome.

No sé mucho de esto, pero sospecho que no tiene que ver con las fuentes instaladas ni con la codificación Unicode y esas cosas, sino que está relacionado con cómo la versión del explorador interpreta el CSS, porque si a una sección del texto con este problema le doy 'Inspeccionar elemento' y desactivo la regla de font-family, el texto se muestra (aunque en la fuente serif por defecto) sin problemas, es decir los caracteres son correctos

Yo ya instalé y desinstalé varias veces la Helvetica a ver si se solucionaba pero si creo que tiene problemas cuando la regla CSS especifica el uso de Helvetica o Helvetica Neue/HelveticaNeue, lo cual no debería de ser problema si de cualquier forma después se especifica como opciones Arial (que casi siempre está instalada) o simplemente sans-serif.
Alexis Aguiñaga
18/12/13 20:05
OH!!! MY!!! GOOD!
He estado buscando una solución a esto desde hace casi un més! Estaba a punto de formatear mi pc el día de mañana por la mañana, y al fin he encontrado la solución, tan simple :D Gracias..... no creí que una fuente instalada podría ser usada por un sitio web.... uffff, me salvaste de mucho :D
Pamela Hidalgo Parra
7/01/14 11:49
Tengo el mismo problema. Has encontrado alguna solución??? Incomoda mucho!
avm99963
11/01/14 5:26
¡Hola Casandra!

Según nos estás mostrando en la captura de pantalla, Tumblr hace que la fuente que se muestre sea "Helvetica", y el navegador interpreta el CSS correctamente porque muestra la fuente Helvetica. Lo que yo pienso que debe ocurrir es que la fuente Helvetica no está bien instalada (lo cual es raro ya que dices haberla instalado varias veces, ¿de dónde la instalas?), y eso provoca que algunos caracteres sean mostrado incorrectamente.

Así pues, cuando desactivas el estilo de fuente en la página, se define la fuente predeterminada que por defecto es "Times New Roman", y como esta sí que está bien instalada, te muestra todos los caracteres correctamente (la fuente predeterminada se puede elegir desde chrome://settings/fonts).

¿Puede ser que Google no haya elegido la correcta codificación para Tumblr como dice Alejandro en la respuesta marcada como mejor respuesta? (para mí Tumblr tiene codificación UTF-8)

Sobre la regla CSS, como detecta que la fuente Helvetica existe (porque en realidad está instalada) muestra esa. Si no hubiese estado definida en el CSS de la página con @font face o no hubiese estado instalada en tu ordenador, hubiese intentado mostrar la siguiente, y así para todas.

Saludos :-)
Alejandro Silvestri
21/01/14 2:42
Hola Casandra, hay que ver si esa fuente que instalaste está completa.  Algunos hacen fuentes para su uso en inglés, y no "dibujan" los caracteres especiales.
Casandra Aldana
21/01/14 7:15
Hola!!

Gracias, parece que ya se solucionó el problema... Aunque la fuente funcionaba perfectamente en otros programas (con acentos, ñ y todo) por alguna razón en el navegador seguía fallando. Incluso desinstalada seguía mostrando mal el texto en muchas páginas y eso es lo que me hacía dudar del navegador.

Finalmente la reinstalé y luego la desinstalé, y aunque con algo de retardo (porque tardó algunos días después de desintalada en "hacer efecto" :/ ) ya se muestra bien el texto, creo que en todas las páginas.


Gracias por tu respuesta.
Dennis Gonzalez Rios
28/01/14 3:21
Hola, pues yo tenia un problema parecido y lo que hice fue desistalar todas las fuentes Helveticas que tenia y asunto solucionado.
jujujiju
28/01/14 16:30
Hola a todos! Si les sirve yo lo solucione con un simple click en HERRAMIENTAS > CODIFICACIÓN > Detección Automatica.

Fue tan simple como eso. Saludos
Carmen Anell
30/01/14 6:09
Aceite del arbol de te
Jose Luis Montion
3/02/14 21:43
Rubén Molinero Martín
23/02/14 9:17
Yo he tenido el mismo problema. Y en mi caso ha sido por haber instalado fuentes como la helvética recientemente. Lo que he hecho ha sido eliminar todas las últimas instaladas y solucionado. Espero que sirva.
marta montalvo
24/02/14 8:57
POR DIOS
qué ALIVIO!
llevo un mes intentando solucionar el problema
mil mil gracias
Lolita81
7/03/14 4:05
¿Dónde se puede conseguir la helvética con soporte para tilde?
Gracias, saludos
Gabriel Marticorena
7/03/14 12:57
Yo tambien quiero saber donde conseguir esa Helvetica en español que dicen porque toda Helvetica que veo es de sites en ingles y cobrar por descargar
MYRNA SEGOVIA
8/03/14 5:39
Tengo problemas con el reproductor de youtube....
Angus MacGyver
18/04/14 18:59
Curioso º-º a mi me pasa este problema en Chrome, pero exclusívamente cuando navego en Facebook. El resto de sitios ni un problema ¬¬
Alejandro Silvestri
20/04/14 8:31
Es justamente lo que se sugiere en el post inicial de este hilo: sólo los sitios que usen determinado tipo de letra tendrán ese problema.
Alejandro Silvestri
20/04/14 8:32
Myrna, ¿tenés problemas con acentos y Ñ en Youtube?
Este hilo debate sobre problemas con acentos y Ñ.
Euclides Pérez
22/04/14 16:40
En mi caso, el problema era la fuenta Helvetica, la eliminé y se corrigió el asunto.
María de Lourdes Amaya Chi
7/05/14 13:10
A mi me funcionó cambiar la codificación, gracias!!!!
Cristian Pérez Bueno
24/05/14 6:45
Hola a todos. A mí me estaba pasando desde hace un tiempo y no daba con ello. Me ocurría con mi nombre en mi perfil de Facebook, que la letra E con acento salía mal. Le di botón derecho en inspeccionar elemento y vi que utilizaba la tipografía Helvetica Neue. La eliminé de mi ordenador y premio! solucionado el problema 100 %
Ulises Polanco
19/06/14 23:43
Feiboook
Daniel S. Zempoaltecatl
30/06/14 16:35
¡Muchas gracias!!
Realmente ya me había resignado a vivir con esta horrible fuente.
Consejo a futuro:

Al momento de eliminar la fuente, te dice que no se puede por que esta en uso, lo único que se tiene que hacer es eliminar todos los procesos de Google para poder eliminarla.

Gracias.
Efraín Espinoza
11/07/14 12:38
Hola, muchas gracias por la información. Pero cómo se eliminan los procesos de Google?
Efraín Espinoza
11/07/14 13:42
Efectivamente el problema está con la Helvética. Sin embargo no todas. Son aquellas con caracteres no propios del idioma español. Podés borrar todas las fuentes Helvética, o bien borrar solo aquellas con caracteres distintos. A mí me funcionó.

acá un link de cómo desinstalar una fuente cuando te sale el mensaje de que está siendo utilizada:

https://www.youtube.com/watch?v=7qnJ7IQi5CY

Suerte!
Washington Indacochea Delgado
13/07/14 13:36
yo uso UbuntuStudio 14.04 y no puedo poner acentos, pero aqui no esta la fuente helvetica, ya revise en usr/share/fonts
fpardo
13/07/14 13:40
Hola Washington Indacochea Delgado, es posible que tu problema se resuelva con las siguientes instrucciones:
Gaston C
14/07/14 7:15
Las vocales con acento se consigue así: a) Presionar la tecla a la derecha de la tecla P, y b) Tipear de cualquiera de las vocales
KiKe Kanya
19/07/14 7:20
Gracias amigo!! Era la única solución posible. Ya no sabía qué hacer al respecto.
eltello
30/07/14 12:27
Yo tenía el mismo problema.
He desinstalado la fuente helvetica desde el panel de control.
Todo se arregló con eso.
Amanda Kuka
2/08/14 20:14
Hola, yo tenía el mismo problema, y descubrí que instalé mal una fuente (helvetica neue. LO QUE TUVE QUE HACER PARA DESHACERME DEL PROBLEMA FUE, CON EL BOTÓN DERECHO HACER CLICK EN LA PALABRA QUE ESTABA ERRONEA / INSPECCIONAR ELEMENTO/ LUEGO SALEN UNA SERIE DE CODIGOS, DEBES BUSCAR EN LA PARTE DERECHA, HAY UNA LISTA CON CUADRADOS PARA ACTIVAR O DESACTIVAR, YO ENCONTRE LA FUENTE Y LE HICE CLICK PARA DESACTIVAR Y SE SOLUCIONÓ AUTOMATICAMENTE. ME PASABA MUCHO EN LOS NOMBRES DE MIS AMIGOS EN FACEBOOK, REVISA QUE FUENTE TIENES PARA ESOS TITULOS!

SALUDOS ESPERO TE SIRVA!

//RESUELTO//
Monica Viera
13/08/14 11:11
Yo tenía el mismo problema y lo que me dio resultado fue ir a Panel de control\Apariencia y personalización\Fuentes
Allí vi una por una las fuentes Helvéticas que tenía instaladas y desinstalé las que tenían problemas con las tildes.
Luego todo se arregló.

Saludos.
KiKe Kanya
15/08/14 15:52
Sí, dicen algunos que hay que desactivarla, la desactivas, pero si no la desinstalas vuelve a aparecer. Lo que yo quiero es que el Chrome no utilice esas fuentes tanto en los correos entrantes como en el resto de webs a las que accedo y no hay manera de cambiarlas, ya que entro en Configuración de fuentes de Chrome y a fecha de hoy no tengo las Helvetica como por defecto en Chrome y otras, pero vuelve el a salir el error en letras no internacionales. Menuda mierda de Chrome que no deja configurar de una forma fácil y sencilla. Si no fuera porque es el más rápido, hace ya tiempo que me lo hubiera desinstalado. Señores de Google, NO QUIERO ELIMINAR MIS FUENTES, simplemente quiero configurarlas a mi gusto!!! Se enteran?!?!?!?
riggoV
25/08/14 7:56
Estimado, la solucion es súper sencilla, no hay que instalar nada ni des instalar nada, es netamente configuración de chrome, tratare de describirlo lo mas gráfico posible:

Estando en google chrome:

• Haz un click con el puntero de mouse sobre las tres rayas que están al final de la barra de direcciones de chrome (donde se personaliza y controla chrome)

• Colocas el puntero del mouse sobre la "HERRAMIENTAS" hasta que aparezcan las opciones

• Colocas el puntero del mouse sobre la opción "CODIFICACIÓN"

• En la opción CODIFICACIÓN eliges "DETECCIÓN AUTOMÁTICA" y listo, problema solucionado.

Les recomiendo cerrar Chrome y abrirlo nuevamente.

••• Un tip para corregir la ortografía (chrome subraya la palabra con ondas rojas) escribiendo en chrome, es haciendo click con el botón derecho sobre la palabra mal escrita y chrome mostrara diversas opciones para corregir la palabra. •••

Saludos y suerte!
KiKe Kanya
26/08/14 9:31
Estimado amigo,
he seguido paso a paso tus instrucciones, así también como otras que se supone que van a funcionar, pero no me ha servido de nada. No me gustaría borrar esas fuentes que dan el problema, pero no hay una forma más normal y sencilla de decirle al Chrome que no quiero esas fuentes en algún tipo de configuración?!?!?
Saludos.
Pamela Hidalgo Parra
26/08/14 9:40
Kike, a mi tampoco me sirvió nada, al final desinstalé las fuentes. Es una lástima tener problemas tan absurdos y no ser programador de Google para arreglarlos...
eltello
26/08/14 13:16
Por cierto, debo agregar que me tardé medio minuto.

No veo por que algunos se ponen tan temerosos con esta medida, hay muchísimas fuentes instaladas por defecto, en su vida las utilizarán todas, además hay muchas similares a la fuente que desinstalé (Helvética). 
Vamos chicos, no pierdan más tiempo consultando tecnicismos estériles en otros foros... 
Blanca Rd
29/08/14 8:31
Alejandro , ya intenté estas opciones que das pero ninguna me funcionó  .. alguna otra opcion o idea de que pueda ser, a mi hasta ahora solo me pasa en facebook .. todas las demas paginas funcionan bien , de echo ya tmb verifique el idioma de face en su configuración y estaba todo correcto .


Saludos
Carina Rosemberg
30/08/14 15:43
A mí solamente me pasa en Facebook, tambien con Chrome, no me sale ningún acento, ni los tildes, ni los signos de puntuación... Ya hice todo lo que recomiendan y sigo igual. Sólo en facebook!
Pablo Macaluso
6/09/14 10:24
A mi me pasa lo mismo. Voy a desinstalar Chrome
Osvaldo José De La Espada Rebolledo
8/09/14 5:15
Excelente.  Yo tenía el mismo problema, pero seguí estas sugerencias y se resolvió el problema. Muchas gracias.
Magu Arrom
13/09/14 16:27
Hola! no puedo eliminar la fuente HELVETICA de mi pc. ME tira que la estoy usando y no es asi. Facebook de repente cambio su fuente por Helvetica.
COMO HAGO??????? AYUUUDA
jonatan soto
15/09/14 7:46
Cierra el navegador y vuelve a intentarlo ;)
Daniel Malpartida
15/09/14 16:08
desinstalé la fuente Helvetica y nada
cambié la codificación y nada
desinstalé y reinstalé Chrome y nada (también tengo el mismo problema en I explorer y no sólo facebook sino también otros sitios web)

DevNull Malkavian
19/09/14 19:04
Bueno lo mio si fue un problema de fuentes con Helvetica, la buscare con tildes porque a veces uso esa fuentre :)
gracias por la ayuda
Morenatzo
23/09/14 9:53
PROBLEMA RESUELTO
Es problema de chrome. Por default, en la versión 37 activa "DirectWrite"

Escriban en la barra de dirección: chrome://flags/

En "Disable DirectWrite", denle "enable"

Con eso desactivan el DirectWrite y todo vuelve a funcionar de 10

LISTO!!!
Nikoleitor
23/09/14 10:08
MUCHAS GRACIAS FUNCIONO PERFECTOOOOOOOOOO!!!
KiKe Kanya
24/09/14 6:14
Pues para variar, a mí no me ha funcionado. La lucha sigueeee!!
William Mendivelso
24/09/14 7:15
Lastimosamente a mi tampoco me funcionó, solo tengo la solución temporal de dar click derecho opción "inspeccionar elemento", en la parte derecha en la pestaña de "styles" hay una sección llamada "font-family": (salen varios familias de fuentes), al lado hay una pestaña para activar o deshactivar, la deshabilito y se soluciona el problema, pero es algo temporal, porque a lo que abre uno otra pestaña a u otra página vuelve a a aparecer el problema.
Susana Mateos
24/09/14 16:07
¡¡GRACIAS!! Llevo tres días, con más de siete scanners y depuradores de malwares y adds... y nada. Estaba a punto de tumbar Chrome y reinstalar (junto con muchos programas que los scanneres y depuradores me dañaron o eliminaron como virus ¬¬ puaj!!
Magu Arrom
24/09/14 16:44
Lo hice y me funciono a la perfeccion! :) gracias
Julián Meave
24/09/14 22:34
A mi me pasó, que tenia problema con una fuente que instalé (la Helvetica) y lo resolví borrandola del sistema de esta manera:

http://es.wikihow.com/eliminar-fuentes-del-sistema-protegidas-en-Windows-7
Sofía Bertomeu Hojberg
28/09/14 4:19
Muchísimas gracias!! He estado años (sin exagerar) intentando solucionar dicho problema.
(desconocido)
2/10/14 7:52
<Se ha eliminado este mensaje.>
Bárbara V
2/10/14 8:03
Gracias Morenazo!!! :)
Eduardo Lechado
7/10/14 15:43
Link Actualizados

aquí te dejo dos soluciones rapidas en un video tutorial para que no te quiebres tanto la cabeza
por Facebook::::: https://www.facebook.com/video.php?v=867614406596322&saved

y por YouTube::::: https://www.youtube.com/watch?v=TdqqO37VY_8&feature=youtu.be

Espero te sirva como a muchos
Calducci Federico
9/10/14 8:23
Hola, mirá tenía el mismo problema que vos, desde hace semanas, probé todo lo relacionado a fuentes. Nada mejoró. HAsta que leí este foro...entré a Acerca de Google Chrome o Chrome://chrome y ACTUALICÉ la versión que era la 37.0 sarasasa... ahora en facebook me aparece "¿Qué estás pensando? y no "Qu¶ est↑ pensando▄".
Probá realizando esa acción, espero que te sirva.
Saludos.
Jose Antonio Rodriguez Rojas
28/10/14 6:19
Muchas gracias!!! Problema resuelto!!!
Rino Zaldívar
7/11/14 8:35
Santo remedio. Helvetica fuera y listo. Gracias por la info.
paulo higalgo
17/11/14 18:15
solo borre el font helvetica que tenia problemas en la acentuación y problema solucionado !!!
Kuámasi González Vidal
24/11/14 18:44
Mil millones de gracias, ya me había acostumbrado a leer en extraños caracteres, esta es la solución ^^
Julián Frías
25/11/14 13:01
Solucionado con esto. Muchas gracias!!!!
Abel Godinez
31/12/14 22:34
SOLUCION!!! NO hay que tener nada de codigos ni nada... solo desintalen la fuente Helvetica de su ordenador, para ello vayan a panel de control>apariencia y personalizacion>fuentes  aqui buscan la fuente helvetica, la seleccionan y en la eliminan, eso es todo. Saludos espero haber ayudado
KiKe Kanya
2/01/15 8:04
Después de mucho tiempo y búsqueda, he encontrado la solución definitiva al problema y sin tener que borrar la fuente Helvetica. Y esto sí que funciona de verdad!!!!

http://www.taringa.net/posts/info/18132611/Solucion-a-problema-con-la-tipografia-en-Google-Chrome.html
Diego Ivan González Galíndez
14/01/15 19:19
Gracias
Edson Brizuela Sibaja
15/01/15 12:50
Sin duda esta es la mejor solución. El tema acá es que como hago para tener entonces esta tipografía tan común para diseño. ?? Muchas gracias!!!
Alejandro Silvestri
18/01/15 15:49
Hola Edson, el tema es tener un archivo de tipografía Helvetica completo, que incluya las letras con acento, la ñ, etc.
(desconocido)
19/01/15 0:21
<Se ha eliminado este mensaje.>
Jhoseph. A. Valencia. S.
19/01/15 5:51
No es la mejor porq si trabajas de web master y tienes diseñadores ellos usan mil y una helvetica por esta razon no es la mejor solucion es solo un forma de usuario de resolverlo. El detalle radica cuando trabajas con esas fuentes como haces dejas de trabajas o dejas de usar google chrome
Jhoseph. A. Valencia. S.
19/01/15 5:58
pero no todo tipo de helvetica viene asi el verdadero problema es que google chrome se jacta de ser el mejor navegador y a pesar de explorer ser muy malo y firefox dormirse en los laureles no tienen ese problema y cuando estas en una oficina de web master de diseñadores web muchos tiene todo tipo de fuente en ese caso no van a eliminar la helvetica sino el google chrome y recomendar a todos q visitano usan su pagina no hacerlo desde su navegador si estan desarrollando un traductor en tiempo real cuando un letrero este en helvetica q haran obviarlo pues no es formal de resolver un problema informatico es solo una manera de evitarlo
fpardo
19/01/15 14:15
Hola hoseph. A. Valencia. S, el tema es tener un archivo de tipografía Helvetica completo, que incluya las letras con acento, la ñ, etc.

Saludos a todos.
Jhoseph. A. Valencia. S.
20/01/15 12:10
el tema es que solo google chrome tiene ese error los demas navegadores nop
fpardo
20/01/15 13:13
Utilizar la tipografía que tienes instalada no pude considerarse un error. Quizás los demás navegadores son más pesados por, entre otras cosas, cargar un conjunto de fuentes. (Ni idea de lo que estoy diciendo porque en realidad no sé a qué se debe este comportamiento)

Saludos a todos.
Jhoseph. A. Valencia. S.
22/01/15 8:22
mmm no realemnte si fueran mas pesados no obviarian esos detalles sin contar q google chrome ahora consume y acumula en su uso una cantidad de memoria cada vez mas absurda haciendole un elemento para poner tu maquina lenta y pesada en otros procesos ajenos de chrome y propios de la pc
cesc-71
22/01/15 9:28
Mi problema.
- problema con la tipografía en acentos ñ y demàs
- sólo en chrome (ni explorer ni firefox daban el el problema)
- sólo con tipografia "helvética" (utilicé una extensión de identificación de fuente)

Solución
Entré en FONTS borré todas las "helvéticas" y reincié el PC.
Solucionado.

Después fui a otro ordenador copìé las helveticas y las instalé.
Saludos
Lisa Ceballos
4/02/15 9:37
Yo tengo el mismo problema y ya intenté la solución anterior y la de  chrome://flags/  --> DirectWrite.
Ninguna de las dos me funcionó. Sin embargo he notado que cuando presiono por uno o dos segundos la tecla de ALT y me aseguro que el cursor se queda en su lugar y DESPUES le doy el código ASCII, entonces es cuando se colocan los acentos. Pero es un poco incómodo. Alguien con alguna otra solución?

Nota: Pareciera que el solo presionar la tecla de ALT indicara irse a alguna otra parte....
cesc-71
4/02/15 9:43
Lisa, descárgate la extensión whatfont para identificar que typografía es la que te falla.
Una vez la sepas ves al archivo de fuentes de windows y simplemente bórrala verás como se soluciona.
Lisa Ceballos
4/02/15 10:40
Gracias cesc71, intenté irme por ese camino pero no, no funciona. He notado que como que tiene que ver con la navegacion y "shortcuts". Si tu presionas ALT+1 te genera una nueva pagina, si te vas a ALT+2, se va a gmail. Si le das ALT+4 se va a extensiones y asi ... como que debe haber una manera de desactivar la navegacion para poder poner los caracteres Ascii sin problema.... sigo buscando por ahi..
Aurelio Valencia Gómez
16/02/15 20:38
Yo lo tenía inhabilitado lo habilité.. me funcionó mil gracias
Chloé Martinez
21/02/15 17:26
Tenía el mismo problema que tu, lo solucioné gracias a una respuesta que decía que el problema podía ser la fuente Helvética (lo hera). La solución es desinstalar la fuente que está en cirílico (ruso).Facebook y otras páginas daban problema con ella.
Alfredo Rivera
3/03/15 13:07
Jajaja con esto se corrigió! Gracias!
Cesar Alonso Gorgorita Gonzalez
6/03/15 18:22
GRACIAS, EXCELENTE CONSEJO.
Juan Pablo Henao Vallejo
15/03/15 15:43
Muchas gracias, problema resuelto!!!
Mauricio Arango
25/03/15 8:19
Excelente, muchas gracias. Esto fué lo único (de todo lo que hice) que funcionó, al principio desinstalé la fuente helvetica y funcionó para algunos sitios, luego vi el mismo problema para otros y casi no doy con la solución si no es por tu respuesta, gracias. Yo lo cambié a Europa Occidental ISO 8859-15 que es la que me aparece.
Entinta 2
4/04/15 1:49
Gracias me salvaste!!!!
Adan Mojo
29/04/15 6:05
Excelente lo suyo.. ya me estaba molestando demasiado ver mal los acentos y ñ :D
Gracias.
William Mendivelso
9/06/15 8:06
Tan facilistas los de soporte: "Desinstale la fuente Helvéltica", el problema no es del usuario, ni de las fuentes,es de como el navegador las usa, o sino en explorer pasaría lo mismo, y si uno requiere su uso, yo como diseñador requiero por obligación tenerla ¿entonce me jodí?
Chloé Martinez
9/06/15 13:10
Yo no desinstalé la fuente Helvética, solo una que contenía el alfabeto cirílico (Chrome se veía como en Ruso). Ciertamente en Firefox no sucede. En todo caso usaría otro navegador, pero jamás dejaría de usar la fuente Helvética. Lo raro del caso es que me sucedía en la notebook, pero no en la pc de escritorio.
emanzioni
25/06/15 7:29
Encontré esta solución sin desinstalar la fuente Helvetica y me funcionó!:Instalar el Stylish Chrome Extension https://chrome.google.com/webstore/detail/stylish/fjnbnpbmkenffdnngjfgmeleoegfcffe Una vez instalada esta extension en el Chrome, hagan click en el icono, vayan a "Gestionar estilos instalados" y en esa nueva pestaña le dan click a "Escribir estilo nuevo" y escriben lo siguiente: @font-face { font-family:helvetica#neue; src: local('Arial'); } @font-face { font-family:helvetica#neue; font-weight:bold; src: local('Arial'); } @font-face { font-family:helvetica; src: local('Arial'); } @font-face { font-family:helvetica; font-weight:bold; src: local('Arial'); } Lo guardan con cualquier nombre, aprieten F5 y listo. 
emanzioni
25/06/15 7:43
SOLUCIÓN al problema de caracteres con la tipografía HELVETICA en Chrome:

SI el Facebook (u otras páginas) te aparece con caracteres raros en los acentos, signos de interrogación etc...
Yo encontré esta solución:

Instalar el Stylish Chrome Extension 
https://chrome.google.com/webstore/detail/stylish/fjnbnpbmkenffdnngjfgmeleoegfcffe 

Una vez instalada esta extension en el Chrome, hagan click en el icono, vayan a "Gestionar estilos instalados" y en esa nueva pestaña le dan click a "Escribir estilo nuevo" y escriben lo siguiente: 

@font-face { font-family:helvetica#neue; src: local('Arial'); } 
@font-face { font-family:helvetica#neue; font-weight:bold; src: local('Arial'); } 
@font-face { font-family:helvetica; src: local('Arial'); } 
@font-face { font-family:helvetica; font-weight:bold; src: local('Arial'); } 

Lo guardan con cualquier nombre, aprieten F5 y listo. 
Blanca Rd
26/06/15 9:57
la mejor respuesta de todas.. me funciono al 100% esa extensión fue muy buena ... con este solucionan el problema sin desinstalar la font
juan jose cereño
3/07/15 12:57
a mi me pasa que tengo como letras muy finas y en youtube se ven borrosas 
Pandora
9/07/15 7:24
Hola! A mí también me sucedía lo mismo!


Afortunadamente, CarlesPG me recomendó este tema y ciertamente la 2º Solución que ofrece Alejandro Silvestri me sirvió.

https://productforums.google.com/forum/#!topic/chrome-es/i5J4cmSsEsw

La única fuente Helvetica que tenía en mi computadora era la fuente: Helvetica Normal y efectivamente estaba dañada. La reinstalé y ahora todo vuelve a la normalidad ^^

Muchas gracias por su tiempo y ayuda, gente :D

Saludos ^^
María Lávaque
18/07/15 5:49
Hola, lei todo el debate, lo intenté todo (reinstale chrome 2 veces, eliminé adobe flash y lo reinstalé, cambié la codificación y la volví a la anterior, mi fuente es Times New Roman...) pero en varias páginas (aunque no en este foro) sigo sin poder ver la ñ, los acentos, y los caracteres correspondientes al portugués. Qué hago???? 
Chloé Martinez
18/07/15 7:37
Si probaste con todo y no tuviste solución prueba desinstalando la fuente conflictiva (en tu caso times new roman). reinstalala y fíjate que pasa.
María Lávaque
26/07/15 11:07
No se puede hacer, porque es una fuente propia de windows que no se puede desinstalar. Mientras, me doy cuenta de que el problema es sólo con algunas páginas... seguiré investigando
María Lávaque
26/07/15 11:16
Lo intenté y no pude...
Hector Quiñonez
13/08/15 21:31

Morenatzo dijo:

PROBLEMA RESUELTO
Es problema de chrome. Por default, en la versión 37 activa "DirectWrite"

Escriban en la barra de dirección: chrome://flags/

En "Disable DirectWrite", denle "enable"

Con eso desactivan el DirectWrite y todo vuelve a funcionar de 10

LISTO!!!
Marcado como mejor respuesta por gaelle martinez
Foto del perfil de gaelle martinez
Gaston Reyes
21/08/15 9:10
CASO RESUELTO
Tenía este problema hace mucho rato y lo que hice fue chequear cada fuente HELVETICA y efectivamente encontré que sus caractéres no eran normales, procedí a eliminar una por una de las 5 que tenía e inmediatamente mi problema fue resuelto.

Iriana Hernandez Santiago
23/09/15 11:40
nghfhctyyfj