Google Chrome - Foro de ayuda

celular lento y con gran consumo de batería; posiblemente por aplicacion de Google

jose Fazzina
19/07/16 6:19
Tengo un samsung Advance I9070. Luego de cambiar la batería porque sobrecalentaba y parecia que estaba ya agotandose su vida útil note que seguía igual el problema. Se agota rápidamente en pocas horas además de poner lento el celular. Fui a un técnico y me dijo que era una aplicación de Google la que le llamar Google service. La desinstaló y parecía que estaba mejor. Al tiempo veo que seguía igual. El caso es que solo pago porque me den una solción y no se logra nada.
Pregunta: Si es la aplicación de Google la que genera demasiado consumo como debería desisntalarla o configurarla para que esto no suceda o en todo caso cual solución técnica se le puede hacer al celular para que funcione normalmente? Esta aplicaión es necesaria para todo lo de Google o puedo utilizar mi celular sin que este instalada? Porque desde distintas aplicaciones de Google me pide que la vuelva a instalar generando el mismo problema si lo hago?
Saludos esperando la respuesta posible.

Respuestas (3)

Dani Martin Psicología
19/07/16 6:46
Muy Buenas.
Si tienes actualizada la aplicación de Google Services ahí no está el problema.
Instala esta aplicación para que analice el teléfono y ver si tienes algún tipo de malware (sólo un escaneo y luego la puedes borrar si quieres)
Y por último y muy importante para evitar problemas con la batería usa
Una noche deja el móvil cargando y cuando hayan pasado 10 horas aproximadamente (tirando alto) abre la aplicación y calibra la batería. Luego la puedes desinstalar si quieres.
No creo que notes una mejora abismal pero notarás que te va mejor.
También habría que hacer un examen mas exhaustivo viendo las aplicaciones que corren en segundo plano, si tiran de GPS, si el brillo de la pantalla está muy alto, o incluso si tienes la aplicación de Facebook instalada (Esa si que consume batería!!!)

¡Saludos! =)
jose Fazzina
19/07/16 11:19
Hola, gracias por tu respuesta. Hasta ahora pude verificar si tenía malweare y me salió que no tiene nada. Sigue igual ; luego me faltaría hacer la prueba de carga larga y calibración con la otra aplicación. Respecto de faceboock , lo que tengo activo siempre es el messenger nada más. Por si te referías a esto.
Gracias por ahora y te aviso em breve como voy.

jose Fazzina
23/07/16 15:10
Dani, probe tus recoendaciones y me sigue haciendo lo mismo que antes. Hable con un técnico y me dijo que me tiene que reinstalar el sistema operativo.
Que te parece esta alternativa?
Saludos.