Google Chrome - Foro de ayuda

ya se instalo y no me permite abrirlo

Esteban Sainz
9/12/14 15:32
1) Escribe versión de Google Chrome (chrome://version/): la que puedes descargar en la pagina de google chrome
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 
no me permite ni siquiera abrirlo, y no, no pasa nada cuando pongo control+mayusculas+n

3) Adjunta una captura de la pantalla de tu problema/error/incidencia: no me aparece ningún mensaje de ningún problema, simplemente no me permite abrir el buscador
 

4) Describe detalladamente el problema: he desinstalado mi versión de google Chrome que tenia previamente, después procedi a descargar google Chrome desde internet explorer https://www.google.com/chrome/browser/thankyou.html?platform=win&oneclickinstalled=1&installdataindex=defaultbrowser , el cual me aparece un mensaje de que se ha descargado e instalado correctamente pero no se abre el explorador, tanto en el escritorio como en mi barra de tareas aparece el icono de google Chrome y al darle click en cualquiera de los dos para intentar abrirlo únicamente parpadea un par de veces y no sucede nada. lo he hecho en repetidas ocaciones.


Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (1)

Ernest Pro
10/12/14 6:18
Hola Esteban Sainz,

Te recomiendo que primero  sigas los pasos en este hilo y nos comentes en ese hilo si te funciona:

¡Saludos!
Ernest Pro