Google Chrome - Foro de ayuda

Mi blog no funciona bien con la version 36

Blog de tutoriales
18/07/14 15:25
1) Escribe versión de Google Chrome (chrome://version/):  

36

2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 

si

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:

Tengo un blog que tiene un fondo animado, desde que actualice a la versión 36 la animación de mi blog no funciona correctamente al desplarse por el blog, y no es problema de mi blog ya que en otros navegadores funciona bien excepto con la verison 36 de Google Chrome.

http://blogdetutoriales.wordpress.com/

Espero que este bug se solucione en próximas actualizaciones ya que no se porque ahora mi blog no se puede ver bien.

Respuestas (11)

Elías Gómez
19/07/14 17:11
Buenas.

Por lo que veo es una imagen animada GIF. Yo no conozco ningún problema con la reproducciónd e GIFs en ninguna versión, y hasta me extrañaría ver ese bug (Que pasaría con todos esos memes en movimiento que hay en internet? ;p). Sólo puedo añadir que yo estoy en la versión 37 (beta), y me funciona correctamente.

Saludos.
Blog de tutoriales
20/07/14 10:37
EliasNS.

He estado haciendo pruebas. desinstale la versión 36, e instale la versión 37 beta y nada me sigue iendo mal en mi navegador, luego desinstale la version 37 beta e instale de nuevo una versión 26 off-line y SI me funciona la web sin problemas por lo que siguo creiendo que es un bug, pero para estar al dia tengo que regresar la ultima versión. Lo único que se me ocurre que podria ser algun fallo de mi Windows, pero es rraro que a ti te funcione bien este gif y a mi no, aun asi consultare a mis amigos haber que tal y ya informare aqui al foro.

Espero que alguien me ayude a resolver esta curiosa incidencia.

Gracias, un saludo.
fpardo
20/07/14 22:11
Hola TheGillGates, ese GIF solo sirve para dificultar la lectura. No aporta nada, está pasado de moda y su eliminación sería lo mejor que puedes hacer por esa página.

Saludos a todos.
Blog de tutoriales
21/07/14 2:55
fpardo.
Soy consciente de ello que el gif puede molestar la lectura, ya otros lectores de mi blog me hicieron esta critica constructiva, pero también le da al blog un diseño especial de 3D y por ese motivo de momento deje este diseño a mi blog.
pero lo que me preocupa es porque en mi Google Chrome desde la actualización a la versión 36 el gif no me funciona correctamente, y por ese motivo quería pedirte si tu Google Chrome muestra el gif animado sin cortes o se muestra trabado el movimiento incluso al desplazarse por el blog.

Gracias.
fpardo
21/07/14 3:07
Pues con un PC con una gráfica de 2007 se ve trabado pero en un pequeño Chromebook se ve perfectamente. Por lo tanto el problema debe estar relacionado con la nueva forma que tiene esta versión de Chrome de manejar los gráficos. ¿Se resuelve en tu equipo si inhabilitas la aceleración por hardware?
Blog de tutoriales
21/07/14 4:04
Deshabilite la aceleración por hardware y sigue trabado el gif.

Comprobe si hay aceleración por hardware colocando en la barra de direcciones chrome://gpu con los siguientes resultados:

Graphics Feature Status:

Canvas: Software only, hardware acceleration unavailable
Flash 3D: Software only, hardware acceleration unavailable
Flash Stage3D: Software only, hardware acceleration unavailable
Flash Stage3D Baseline profile: Software only, hardware acceleration unavailable
Compositing: Software only and threaded. Hardware acceleration unavailable.
Rasterization: Software only. Hardware acceleration disabled.
Video Decode: Software only, hardware acceleration unavailable
Video Encode: Software only, hardware acceleration unavailable
WebGL: Software only, hardware acceleration unavailable

Driver Bug Workarounds:

clear_uniforms_before_first_program_use
disable_d3d11
exit_on_context_lost

Problems Detected:

Drivers older than 2009-01 on Windows are possibly unreliable: 72979, 89802, 315205
Disabled Features: all
Hardware video decode is only supported in win7+: 159458
Disabled Features: accelerated_video_decode
Disable GPU on all Windows versions prior to and including Vista: 315199
Disabled Features: all
Accelerated video decode does not work with the discrete GPU on AMD switchables: 298968
Disabled Features: accelerated_video_decode
GPU rasterization is whitelisted on N4, N5, N7 and Moto X: 362779
Disabled Features: gpu_rasterization
Some drivers are unable to reset the D3D device in the GPU process sandbox
Applied Workarounds: exit_on_context_lost
Disable use of Direct3D 11 on Windows Vista and lower
Applied Workarounds: disable_d3d11
The Mali-Txxx driver does not guarantee flush ordering: 154715, 10068, 269829, 294779, 285292
Applied Workarounds: use_virtualized_gl_contexts
TexSubImage2D() is faster for full uploads on ANGLE
Applied Workarounds: texsubimage2d_faster_than_teximage2d
Clear uniforms before first program use on all platforms: 124764, 349137
Applied Workarounds: clear_uniforms_before_first_program_use
Accelerated rasterization has not been enabled or is not supported by the current system.
Disabled Features: rasterization
fpardo
21/07/14 21:52
Hazlo más pequeño a ver qué pasa.

Saludos.
Blog de tutoriales
22/07/14 8:21
Bueno crear un nuevo fondo con el gif mas pequeño no se hace en 5 minutos, pero no creo que eso haga que se vea la animación. También podría ser la transparencia del desplazamiento de los textos.
De momento he cambiado temporalmente el fondo con archivo jpg sin ninguna animación y haber si en versiones futuras del Google Chrome ese gif animado vuelve a verse bien.

Un saludo y se agradece la atención prestada.
fpardo
23/07/14 1:01
Iba a probar ahora a abrir el GIF él solo en una ventana pero lo has quitado. :(

Se me olvidó proponer que probaras con Canary, que es experimental y va 2 versiones por delante. Lo puedes instalar junto a Chrome porque no se interfieren y luego lo desinstalas sin problemas.
Saludos a todos.
Blog de tutoriales
23/07/14 4:56
Tranquilo amigo fpardo, tengo otro blog casi clonico para probar (puede tener fallos y desordenes) antes de agregar cambios a mi blog principal. Te paso el enlace de mi bog de pruebas (beta) que si esta el gif animado. He instaldo el Canary version 38 por lo que veo en mi pc pòr lo menos el gif sigue trabado. :(


Pues nada creo que mi blog principal tendra que verse sin el gif, que sin ese gif es mas ligero y consume mucho menos procesador. Ya esto mirando otras plantillas "free" de Wordpress haber si alguna puede mejorar la apariencia del blog.

Saludos.


Blog de tutoriales
28/07/14 4:40
Después de unos días de pruebas y ensayos  he decidido cambiar totalmente el diseño de mi blog con nuevo fondo y un nuevo tema de Wordpress mas moderno, ligero, fácil de leer y manejar, aunque aun tengo que hacer alguno retoques como poner los textos mas pequeños, etc, las típicas incidencia al cambiar de tema. El antiguo gif animado quedo cuarentenado.
Saludos, y espero que visiten mi blog.