Google Chrome - Foro de ayuda

google crome ba mui lento

eleudia
13/06/12 16:58
Hola tengo el google crome reinstalado des de ase poco tiempo que tenia el mismo problema que ahora.Un tiempo funciono bien y ahora ba igual de lento que antes.Se le a pasado el antivirus de avast y sigue igual.Aparte que ba mui lento cuando se carga las paginas primero me sale un mesage que dice (las siguientes paginas no responde espere o serar) y le doi a esperar y luego sale otro que pone ( el plug-in no responde desconocido detenerlo si o no ) esto es todo.No se que aser.Porfafor ajuda.Gracias.

Respuestas (1)

cristobal1960
18/06/12 2:18
Hola, ¿actualizasteis manualmente la nueva versión de Chrome?

Hola, la mayoría de problemas se resuelven eliminando de vez en cuando los datos y caché de navegación al origen de los tiempos.
Haz clic en el icono de llave inglesa y selecciona Herramientas y selecciona la opción Eliminar datos de navegación...
Selecciona las casillas que quieras eliminar.
Y en eliminar elementos almacenados, hacer clic en flecha y se desplegará varias opciones:
Selecciona el origen de los tiempos para eliminar todo. 
Haz clic en Eliminar datos de navegación. 

Cierra el navegador y vuelve a abrirlo.
¿Desaparece el mensaje?


Si no se resuelve, probad extensiones:
Mira tus extensiones que una de ellas esté provocando el conflicto, inhabilita todas haber si te abre bien.
Haz clic en el icono de llave inglesa:
Selecciona Herramientas y Extensiones.
En la página Extensiones, haz clic en la opción Inhabilitar en todas las extensión que desees eliminar temporalmente.

Cierra el navegador y vuelve a abrirlo.

¿Desaparece el mensaje? 

Saludos.