Google Chrome - Foro de ayuda

Google Chrome no carga ninguna página. Varios errores notificados (Hangout, feedback y Settings).

[dirección de correo electrónico]
24/12/13 9:33
Hola, tengo Windows 8 y hasta hasta ahora usaba Chrome como navegador sin ningún problema. No obstante, hace un par de días realicé un cambio para evitar que el navegador estuviese configurado para abrirse en la sesión de un usuario de cuenta google de forma predeterminada.

Al hacerlo, y supuse que sería a raíz de ello, el navegador me abría de forma automática una pestaña de navegación al lado del icono de chrome en la barra de tareas, en lugar de hacerlo sobre el mismo icono como había sucedido hasta el momento.

Entonces intenté hacer que volviese al estado anterior de varias formas, una de ellas desinstalando y volviendo a instalar, pero la cosa fue a peor y apareció un icono de seguridad (en forma de escudo típico de Windows con los colores amarillo y azul claro) sobre el icono del acceso directo del escritorio y en la barra de tareas la aplicación aparecía con el nombre de "Google Chrome (2)", además de aparecer al pulsar el botón derecho en ambos accesos directos el mensaje de "Ejecutar como administrador" también con el escudito. En este caso, el navegador abría las pestañas (también no sobre el icono de la barra de tareas sino a su lado) pero apareciendo siempre el cuadro de diálogo de "control de cuenta de usuario" con el mensaje: "¿desea que el programa realice cambios sobre el equipo?", al cual era necesario contestar "Sí" para abrir el navegador.

En esta situación también he intentado numerosas soluciones (desinstalar e instalar, de nuevo, entre otras... y otras propuestas en este foro) que han empeorado la situación todavía más, pues actualmente el navegador se abre (no automáticamente, y también manteniendo el cuadro de diálogo del "control de cuenta de usuario") pero no carga ninguna página, ni siquiera la de configuración de google chrome, el fondo aparece gris, y la primera vez que lo abres después de instalarlo (pues lo he instalado ya varias veces) aparecen tres pestañas en la parte inferior derecha que dicen que "Hangout", "feedback" y "settings" "han dejado de funcionar".

He intentado solucionarlo por muchos medios (todos los que se me han ocurrido; seguramente haya cometido en uno de esos pasos un error). Tengo claro que la red funciona pues Internet Explorer y Mozilla Firefox funcionan correctamente; sólo falla el Chrome. Disculpad si este tema se ha tratado en otro hilo, pero ya he mirado muchos y no me sirve ninguna solución, quería explicar el proceso completo de mi problema para ver si a alguien se le ocurre alguna solución efectiva, ya que Chrome me gusta mucho como navegador y no quiero prescindir de él; además de que tengo miedo de seguir haciendo cosas en mi ordenador que puedan perjudicarlo, después de haber "metido la pata" ya mucho.

Gracias de antemano.

Respuestas (20)

Romário Oliveira
24/12/13 10:32
Hola!

¿Usted ya verificado la configuración de Compatibilidad del Google Chrome? Si no, proceda como si indica abajo y ver si se resuelve su problema:

1.  Haga clic con el botón derecho del ratón en el acceso directo del Chrome en el escritorio y seleccione la opción "Propiedades". 

2.  En la ventana que se abre, haga clic en la sección "Compatibilidad", y seleccione la opción "Ejecutar este programa en modo de compatibilidad" si no está ya seleccionada, seleccione su sistema operativo de entre las opciones, guardar los cambios, así, volver a abrir el Chrome y ver si el problema persiste. 

3.  Si la Compatiblidad está activa, trate de desactivarlo, después abrir el Chrome y ver si ocurre lo mismo. 

Para más detalles, le recomiendo también que sigan los consejos de lo siguiente hilo: 

Espero que ayude ;)

Cualquier cosa volver aquí!

Saludos!
Romário Oliveira

[dirección de correo electrónico]
24/12/13 11:47
Muchas gracias Romario: gracias al cambio que me has recomendado ya se me abre el Chrome; de hecho recuerdo haber clicado esa opción pero al no encontrar mi sistema operativo (Windows 8) entre las opciones de modo de compatibilidad cliqué en el sistema operativo más reciente, y supongo que ahí estuvo el error.

Sin embargo, el problema que tenía antes de que dejase de funcionar sigue, y es que al clicar tanto en el acceso directo del escritorio (sobre el cual sigue apareciendo el escudo amarillo y azul); como sobre el icono del Chrome en la barra de tareas no se abre el navegador, y para poder abrirlo hay que hacer click derecho sobre el mismo, seleccionar "nueva ventana" y darle a "sí" cuando aparece el cuadro de diálogo de "control de cuenta de usuario" con el mensaje: "¿desea que el programa realice cambios sobre el equipo?".

Si bien me conformo con que el navegador funcione, no creo que sea difícil conseguir que lo haga normalmente, sin necesidad de estos pasos cada vez que lo abro, como lo hacía antes que había que clicar únicamente sobre el icono de la barra de tareas. Supongo que el problema tendrá algo que ver con lo mencionado sobre el "control de cuenta de usuario", así que si me aconsejaras como resolverlo te estaría igualmente agradecida.

De todos modos mil gracias porque ya puedo utilizarlo :D

Saludos!!
Paloma
Romário Oliveira
24/12/13 12:41
Gracias a ti Paloma, por volver aquí! ;)

Entiendo usted, creo que de alguna manera usted ha cambiado el ejecutable del Google Chrome para abrir con privilegios de administrador.

Para cambiar eso, usted debe hacer los mismos pasos que he descrito a cerca de la Compatibilidad, pero ahora usted debe desactivar la opción "Ejecutar este programa como administrador", después haga clic en "Aceptar" para guardar los cambios y ver si ocurre lo mismo.

Espero que ayude ;)

Saludos!
Romário Oliveira
[dirección de correo electrónico]
25/12/13 8:35
Ya esta solucionado, muchísimas gracias: al final era muy sencillo!! Saludos :D
josean1955
16/01/14 6:31
Gracias Romairo, se soluciono el problema con tu configuración.
Romário Oliveira
16/01/14 7:55
Gracias a ti Josean1955, por contarnos que tiene ayudado a soluciona su problema ;D

Saludos!
Romário Oliveira
Zeus Jimenez
30/01/14 7:50
Ami mi se me abre el programa pero no se ve la pagina se ve todo gris menos la barra de herramientas.
Que puedo hacer?¿
Ayudarme porfavor
Ya lo desinstale
Romário Oliveira
30/01/14 11:15
¡Hola Zeus Jimenez!
¿Puedes acceder con normalidad a las configuraciones del navegador? (Haz clic en el Menú del Google Chrome  > Selecciona Configuración y comprueba)

¿Haz intentado inhabilitar el Antivírus y Firewall(Cortafuegos)? ¿Tienes intentado los pasos indicados antes?

Si posible, dejarnos una Captura de pantalla del problema.   [Cómo hacer una captura de pantalla]

Nota: Prueba también Iniciar el equipo en modo seguro y coméntanos si el problema persiste en Modo seguro.

¡Saludos!
Romário Oliveira
Maker Tecnología
24/02/14 11:26
Hola Romario Oliveira

Yo ya he revisado la configuración de compatibilidad, la activé y desactivo y aun así no me funciona el chrome, no carga ninguna pagina y tampoco puedo ingrasar a las configuraciones. Me podrias ayudar?

Saludos
Romário Oliveira
25/02/14 9:33
¡Hola Maker Tecnologia!

Podrías, por favor, iniciar Windows en Modo Seguro a ver que pasa.  (Si tienes Windows 8 ver aquí cómo proceder)

¡Gracias!
Romário Oliveira
Maker Tecnología
25/02/14 10:34
Reinstalé el chrome "desde el usuario estandar" que creé, descargando el achivo de instalación sin conexión (ChromeStandaloneSetup.exe) de este link https://support.google.com/chrome/answer/126299?hl=es
 y sigo con el mismo problema. El chrome solo funciona en modo administador
Romário Oliveira
25/02/14 14:40
¡Gracias!


¿Tienes probado en el Modo Seguro cómo he sugerido? ¿Sucede lo mismo?

¡Saludos!
Maker Tecnología
26/02/14 3:51
Hola y gracias!

Tengo Windows Vista, ya lo probé en modo seguro y restauré el el equipo en un punto anterior y sigue con el mismo problema solo funciona en la cuenta de administrador.
En el Chrome doy click en >Propiedades>Compatibilidad<Ejecutar este programa en modo compatibilidad no hay una opcion que vá con el vista

Saludos
Romário Oliveira
26/02/14 9:09
¡Hola de nuevo y Gracias por la información!

Veo que pasa con usted es un problema conocido reportado en la versión 33 de Chrome relacionado a el sistema operativo Windows Vista, puedes mirarlo en el siguiente enlace:
En la issue por ahora si recomienda probar que tal en Modo Seguro o Ejecutando cómo administrador (cómo tienes comprobado que te funciona), pero hasta ahora no hay una solución definitiva y el caso sigue en discusión.

Pedimos excusa por la molestia y así que una solución definitiva sea indicada estaré le informando aquí ;-)

¡Saludos! 
Honorio Sequera Rodriguez
17/03/14 11:52
buen dia, tengo windows 7, tenia el mismo problema, segui el consejo de dar click derecho sobre el icono de chrome, propiedades,compatibilidad, en la casilla de compatibilidad  estaba windows xp, lo cambie a windows 7, y mas abajo active la casilla ejecutar este programa como administrador, y todavia al cargar chrome pide autorizacion, pero ya carga las paginas.

saludos

Romário Oliveira
17/03/14 16:43
¡Hola Honorio Sequera Rodrigues!

Una vez que tú habilitas la opción Ejecutar este programa cómo administrador, siempre que fue abrir Chrome te será solicitada autorización ;-)

¿Si la inhabilita, Chrome funciona con normalidad?

¡Saludos!
jmdhdhhh
22/04/14 8:47
perdona pero en modo compatibilidad no me aparece mi sistema operativo que es win 7 me aparecen muchjos pero no el que tengo
Romário Oliveira
24/04/14 10:24
¡Hola!

Por cierto en el listado no se mostrará a ti la versión del sistema operativo que utilizáis actualmente, pues el modo de compatibilidad de Windows es una funcionalidad que posibilita correr, en el sistema operativo, programas compatibles con versiones anteriores a la que tu usas.

Más información:
De todos modos, cuando miraste en las propiedades del acceso directo de Chrome había alguna opción seleccionada? ¿En el acceso directo de Chrome podéis ver un icono de escudo amarillo y azul? ¿Si inicias Windows en Modo Seguro, Chrome funciona bien? Si posible, adjunta aquí una captura de pantalla del problema.

¡Saludos!   :)
(desconocido)
23/05/14 21:04
<Se ha eliminado este mensaje.>
(desconocido)
23/05/14 21:04
<Se ha eliminado este mensaje.>