Google Chrome - Foro de ayuda

Macos x 10.5, Chrome y Flashplayer

VirginiaMDS
26/09/12 2:03
Hola,

Tengo un imac con la versión 10.5.8, o sea, que no puedo acceder a la última actualización de Chrome, ya que es para 10.6.

A su vez, la versión que tengo de Chrome, no me carga el complemento de Flash player (que tengo actualizado, según Adobe) 10.3.183.23.

Ahora mismo me viene falta actualizar el sistema del ordenador por razones obvias ¿tengo que dejar de usar Chrome?

Gracias

Respuestas (2)

harmless
26/09/12 20:43
VirginiaMDS and ruben muñoz,

laMar chc
28/09/12 7:25
Y yo, ademas el plugin me avisa que es un problema de seguridad y que tengo que actualizarlo ¡si ya lo está!  ¿?