Google Chrome - Foro de ayuda

Omnibox no se me seleciona como antes

Miriam Perez
20/10/14 17:10
versión de Chrome: 37.0.2062.120 m

El error que se me produce es al abrir una nueva pestaña, sea normal o de incógnito, que el cursor no se me posiciona por defecto en el omnibox como lo hacia antes. Ahora tengo que hacer clic con el ratón en el para buscar, es algo molesto dado que ya me había acostumbrado a abrir la pestaña y escribir directamente.

Gracias.

Respuestas (6)

fpardo
20/10/14 17:17
Hola Miriam, probemos con un perfil nuevo y vemos cómo se comporta desde él. Aquí van las instrucciones:
Prueba también con la actualización de Chrome, que acaba de salir la última versión:
(desconocido)
20/10/14 18:16
<Se ha eliminado este mensaje.>
Miriam Perez
20/10/14 18:18
Buenas fpardo,
He probado con un nuevo perfil y me pasa lo mismo, tengo que seguir haciendo clic en el omnibox para buscar.
En cuanto a la actualización me pone que el administrador ha inhabilitado las actualizaciones, pero de forma manual he descargado otra vez el chrome y estoy en la versión: 38.0.2125.104  y aun así sigue pasando lo mismo.
Gracias.
fpardo
20/10/14 18:24
Gracias, pues lo de que el administrador ha inhabilitado las actualizaciones es síntoma de malware, quizás el mismo que está provocando esa anomalía.

Vas a tener que hacer limpieza en tu equipo y arreglar lo de las actualizaciones con lo que nos cuenta Castiel en el siguiente hilo:
Para ahondar más en el problema me gustaría ver lo que te indica la página chrome://policy/ (Así podemos saber qué políticas de Chrome te ha modificado el malware)

¡Saludos!
Miriam Perez
21/10/14 13:09
Gracias, ojeare lo de Castel aunque lo de cambian el 0 por el 1 ya lo hice y luego me ponía que no se podían hacer actualizaciones porque no correspondían no se que informaciones...

En las políticas me dice que no hay ninguna.
fpardo
21/10/14 13:13
¿Era esto?


En ese caso sigue habiendo un problema de malware y tendrás que unirte al siguiente hilo: