Google Chrome - Foro de ayuda

No se visualiza bien en Google Chrome: faltan iconos e imágenes.

Respuestas (4)

Jonathan ✪
4/07/17 2:59
Hola, muchas gracias por contactar con el foro de maps. Te informo que he realizado las pruebas oportunas y a mi me funciona de manera correcta no encontrado el fallo que veo en la imagen.

Por lo que te recomiendo que borres la cache y las cookies del navegador para comprobar si puede deberse a eso. Te dejo un enlace con los pasos a seguir para hacerlo en el navegador chrome.


Si esto no funcionara te pediría que abras google maps desde una ventana de incógnito de google chrome o desde otro navegador con eso podremos descartar que no sea fallo de el.

Espero que esta información te sea de ayuda, igualmente quedamos atento a tu consulta o dudas.

Un saludo

Jonathan
Baifulang
4/07/17 3:18
Hola, Jonathan.
Gracias por contestar tan rápido.
He seguido tus instrucciones y se sigue viendo igual. Con la vista de incógnito sí se ve bien, así que imagino que tiene que ver con mi sesión de usuario. ¿Qué puedo hacer?
Jonathan ✪
4/07/17 3:24
Hola de nuevo, con estas pruebas hemos comprobado que el problema no es de google maps por lo que voy a mover tu consulta al foro de chrome donde los expertos sobre el navegador podrán ayudarte con este problema.

Muy probablemente haya algún problema con alguna extensión que puedas tener habilitada. Te aconsejo seguir estos pasos:


No se borrarán ni modificarán las contraseñas y los favoritos guardados.

Un saludo

Jonathan
Rafa☢
4/07/17 3:29

Hola Baifulang,

 

No existe en este momento ninguna incidencia abierta a la visualización de los mapas en España.

 

Aparte de seguir los consejos de Jonathan,  te recomendaría que consultes los requisitos del navegador y el sistema

 

Saludos