Google Chrome - Foro de ayuda

MUCHOS problemas con GOOGLE CHROME ¿VIRUS?

Handria Art
25/07/14 12:35
1)Versión 36.0.1985 
2) ¿Se reproduce el problema en una ventana de incógnito? SÍ

 PROBLEMAS: (que pasan con frecuencia)
-El mouse se queda en forma de flecha aunque esté señalando algo donde debería aparecer la manita. Otras veces se queda en forma de " I " como si estuviera escribiendo algo. Sigue funcionando el clic.

-Cuando hago clic en una página web, se abre una pestaña independiente de la nada. Y se cierra Chrome

- Intentar bajar o subir con la barra de desplazamiento en páginas web haciendo clic no se puede. Sí se puede con las flechitas o utilizando las teclas "Inicio" "Fin"

-Al abrir páginas web o escribir la dirección web, se queda en gris oscuro la página o en blanco y debo recargarla (F5) para que ya funcione.

-Los videos de servidores que no son youtube los carga demasiado lento.

-Se cierra de la nada "Google chrome dejó de funcionar"
-Se cierra de la nada "Las siguientes páginas no responden"

¿Por qué pasa esto?
Utilizo windows 7
Realicé un escaneo de virus y no tiene. Realicé un diagnóstico de disco duro y memoria y no hay errores.

Ayuda por favor.

Respuestas (1)

@G
26/07/14 2:25
Hola,

¿Has probado a desactivar las extensiones?
Si el problema continua, prueba a crear un nuevo perfil del navegador:

También te recomiendo que mires la siguiente información (¡Muy util!)
Tu experiencia nos interesa. Si regresas para contarnos que esta respuesta te ha servido nos ayudarás a mejorar y enriquecer el foro. ¡Gracias por contestar!