Google Chrome - Foro de ayuda

Lamentandolo mucho, adios Chrome

César Salazar
12/09/15 10:02
No se instala en Win10, a pesar de descargar el ejecutable cuando se va a instalar dice que ¡no hay conexión a Internet! (WTF!!!). Luego con el offline infinidad de problemas con los gif y vine's, muy aparte de que nunca sincroniza con mi cuenta de Google.

Lo peor se pide ayuda y no hay respuesta. Se busca ayuda y no hay soluciones!

Muy mal llevado en la nueva plataforma de Microsoft todo este tema y escribo esto porque no soy el único.

Vuelvo a Firefox y las decenas de PC's que configuro al mes también. :)

Espero y solucionen todos sus fallos para la plataforma de Win10, da asco. No pensé nunca que un producto como el Chrome podría dar tantos problemas pero en fin menos mal hay mas alternativas.

Hasta pronto.

Respuestas (3)

@G
13/09/15 2:45
Hola César,

Lamento los problemas que te ha podido ocasionar Google Chrome.
De todas formas, todo apunta al sistema operativo Windows 10 (Al actualizarlo desde un sistema anterior).

He estado haciendo pruebas y al instalar de manera limpia el S.O. Chrome funciona perfectamente.
Los problemas llegan cuando se actualiza de una versión anterior a la nueva.

Si nos detallas mas los problemas que están ocurriendo, estaremos encantados de ayudarte.

Un Saludo.
Marbrestone SL SL
18/09/15 1:19
Hola, a mi me pasa exactamente lo mismo, me costó mucho de instalar, tuve que reiniciar varias veces y probar de instalarlo hasta que lo conseguí, después los problemas eran que tarda unos 10 minutos en abrirse, si es que se abre, también hay problemas a la hora de descargar archivos o de imprimir documentos adjuntos del correo. He intentado volver a instalarlo y se queda sin avanzar la barra de progreso, todo esto tras la actualización de Windows 8 a 10, no hay mucho mas que detallar, no aparecen mensajes de error
@G
18/09/15 8:00
Hola Marbrestone SL SL,

En el escritorio de Windows, haz clic derecho sobre el icono de Chrome y selecciona Propiedades.
Accede a la opción de Compatibilidad y asegúrate de tener desmarcada la casilla de ejecutar en modo compatibilidad.

Pruebalo y nos cuentas.

Un Saludo.