Google Chrome - Foro de ayuda

No cargan las páginas. "esperando caché"

Barah
2/08/11 15:23
Buenas. Desde hace unos días el navegador no me carga las páginas. Tampoco hay mensaje de error. Símplemente aparece: "esperando caché"

Hasta ahora la única solución ha sido borrar los datos de la caché pero al día siguiente vuelve a pasar lo mismo.

He buscado y no encuentro otra solución. Dejo aquí los datos. Un saludo

Versión de Google Chrome: 12.0.742.122
Sistema Operativo: Windows 7
Mensaje de error:
Extensiones instaladas : Adblock, AVG safe search, google dictionary, google translate, one number, youtube video download

Respuestas (20)

Spartan113
3/08/11 13:44

Intenta abrir alguna pagina web de modo incognito para ver si se soluciona tu problema.

Si las páginas se abren con normalidad en una ventana de incognito, esto puede indicar una error relacionado con alguna de las extensiones que has instalado o con los datos de navegación.

Prueba inhabilitar  (no desinstalar) tus extenciones uno por uno hasta que se resuelva tu problema. Cuando encuentres la extencion, desinstalala ya que puede que la extencion te este dando el problema, y las demas las vuelves a habilitar

Tambien intenta hacer clic en ctrl+mayus+supr (Alla marcas todo, no solo el cache y lo eliminas desde el origen de los tiempos)

NOTA: Mayus es sinonimo de shift
Barah
4/08/11 7:20
Gracias. En cuanto vuelva a darme este problema pruebo lo que me dices :)
Barah
5/08/11 13:09
Me ha vuelto a pasar y he podido abrir las páginas con la navegación privada, pero imposible de la manera habitual. Ni siquiera inhabilitando todas las extensiones :/
fpardo
5/08/11 13:10
Hola, en ese caso ve al menú Herramientas > Eliminar datos de navegación... y borra la caché hasta el origen de los tiempos.
Barah
5/08/11 13:12
Hola fpardo. Gracias por tu respuesta. Sí, eso es lo que hago para poder navegar de forma normal con Chrome pero esta solución me dura un par de días. Después vuelve a colgarse en "esperando caché".
fpardo
5/08/11 13:14
Ah sí, perdón, ahora veo que lo dijiste al principio de tu pregunta.

Quizás se ha dañado tu perfil y creando uno nuevo se resuelva. ¿Lo pruebas y nos cuentas?
Barah
6/08/11 0:45
De momento he eliminado la caché. Tengo que esperar a que me vuelva a dar el problema (supongo que un par de días), pruebo lo del perfil y os cuento.

Gracias :)
cristobal1960
7/08/11 6:48
hola Barah, creo que tampoco te funcionara creando perfil...............
Si tienes creada una imagen del sistema, restaurala y te volvera atras del tiempo, meses atras.
Abres chrome y lo actualizas..............creo que funcionara.......

Recien instalado chrome funciona bien, pero con el tiempo empeora (eso pasa a todos los navegadores).

Saludos.

fpardo
7/08/11 7:16
Hola, ¿por qué piensas que un perfil nuevo no servirá?

cristobal1960
7/08/11 9:00
Hola, fpardo, es la primera vez que me meto por medio......disculpas.
pero estoy aprendiendo bastante..............y quiero ayudar...........

¿por qué piensas que un perfil nuevo no servirá?.......
Creo que el problema esta en el sistema operativo.......osea en el ordenador y no en el navegador.
por eso estoy convencido que crear perfil no lo soluciona........

Por eso le digo lo de restaurar atras del tiempo con restaurar sistema...........
pero no me contradigo !..............te lo explico......

Hace 30 dias chrome lento y cuando va lento y pruebo todo y sigue mal y cansado de formatear decidi formatear y despues de formatear windows 7 cree varias imagenes del sistema.

A los 20 dias chrome lento...... ya he utilizado una imagen del sistema,asi evito formatear.
Y ahora chrome en todo su explendor..............

por no expandir la respuesta aqui:

Restaurar si...........pero con windows recien formateado e instalado....instalas antivirus, chrome, y actualizaciones windows update........Y ahora crear varias imagenes del sistema.......en limpio....sin descargar nada de internet.

Saludos y un abrazo.

fpardo
7/08/11 9:08
Hola, de disculpas nada, al contrario. 

Cuando Chrome me va lento lo suelo arreglar vaciando la caché y a veces también las cookies, y muy de vez en cuando borrando todo, y en sólo una ocasión creando un perfil nuevo.

Lo que habría que averiguar es por qué se te ralentiza a ti y a millones de usuarios no.
cristobal1960
7/08/11 9:26
Hola veo en el foro miles de preguntas chrome lento,o realentizado.o no funciona,o no abre,o no carga.......ect ect....en la red en internet hay mucha basura.........no solo al descargar un programa,o pelicula o juego o salvapantallas ect ect.......

Sino simplemente visitando una pagina web cualquiera el navegador empieza a funcionar mal.........
la gente sin conocer al autor de dicha web sin saber si se puede confiar se meten........
es como meterse en casa de un desconocido........
¿ quien es ese señor ?..........a lo mejor es un hacher con malas intenciones........o no.

Me entiendes porque uso WOT que tambien falla como fallan los antivirus.

Saludos.
fpardo
7/08/11 9:28
¿Pero tú descargas programas, juegos o salvapantallas?
cristobal1960
7/08/11 9:50
Algo descargo........pero juegos y salvapantallas nunca...ni nunca he entrado en faceboock.......para pillar algo malo en la red social con genta desconocida......
yo siempre suelo visitar webs que conozco y de confianza......
Saludos.




cristobal1960
7/08/11 10:42
Fpardo, perdona, me dices que:
Cuando Chrome me va lento lo suelo arreglar vaciando la caché y a veces también las cookies, y muy de vez en cuando borrando todo, y en sólo una ocasión creando un perfil nuevo.

Pero creo que no utilizas windows ?...........

linux o apple ?........

Si te fijas los que usamos windows so mos los unicos que en el foro miles de preguntas chrome lento,o realentizado.o no funciona,o no abre,o no carga.......ect ect....

fpardo
7/08/11 10:44
Sí uso Windows, provisionalmente, pero como casi nunca me da problemas apenas lo conozco.

Lo estoy conociendo desde que estoy en el foro, pero siempre he usado Mac, el cual, por cierto, estoy olvidando, pero pronto volveré.


cristobal1960
7/08/11 10:51
yo quizas algun dia cambie windows y me vaya a ubuntu(linux).
cristobal1960
7/08/11 12:34
Fpardo, no tengo otra eleccion pc con windows cambiarme a Linux.
compre mi primer pc hace 3 años e iba instalado windows vista y yo he instalado w7.
y unica eleccion o windows o Linux

Si google chrome sacase al mercado un CD para instalar el OS chrome google estaria dispuesto comprarlo.
lo voy a proponer a google. Ya se que actualmente OS chrome google es en la nube
Pero propondre  OS chrome google en disco duro.
Pero me tendria que asegurarme que mis aparatos externos fuesen compatibles (scaneadora,programa de mi videocamara, ect).........

Saludos.
Spartan113
10/08/11 23:24
Eh, oigan, teanquilos, dejen de debatir entre ustedes mismos y piensen en ayudar mas al usuario. Dejen a lado sus diferencias, recuerden que el foro de ayuda esta para ayudar, tambien recuerden que lo que se da aca en el foro de respuestas, son ideas por usuario, si un usuario no esta de acuerdo con lo que dice otro, puede decir sus propias ideas, pero no debe minimizar las ideas de otros usuarios.

¿Estas completamente seguro que en modo incógnito no te da problemas?
Si estas completamente seguro que en modo incognito no te da problemas, asegurate de deshabilitar algunas extenciones. Como tal vez ya allas probado eso, puede que algo este malo en Chrome.

Consulta la referencia [1] y [2] que te he dejado debajo de mi respuesta para reinstalar Chrome

Si no sabes como crear un perfil de usuario nuevo, consulta la referencia [3]

Tambien verifica que la configuracion proxi este bien configurada, para ello accede a la "Llave inglesa">Opciones>Avansadas>Red>Cambiar la configuracion Proxy

Esperamos poder ayudarte con nuestras ideas y tambien esperamos mas informacion sobre tu problema u otros problemas que tengas
cristobal1960
11/08/11 1:35
Hola......llevas razon nosotros dando nuestro punto de parecer y nuestro tiempo.......y el 90% de los consultantes no dan señal de vida.............
Saludos Spartan 113.