Google Chrome - Foro de ayuda

restableci los valores en google y ahora no funciona, me abre todas las paginas sin titulo, realmente me gusta usar google

gustavo david
2/02/14 23:09
1) Escribe versión de Google Chrome (chrome://version/):  
2)¿Te funciona en modo incógnito?  Control+Shift+N

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:

Respuestas (4)

gustavo david
2/02/14 23:14
realmente no sabria explicarlo, me abre todas las pestanas sin titulo, lo desinstale y volvi a instalarlo, pero no logro dar con el problema
fpardo
4/02/14 16:46
¡Hola gustavo david!

¿Que pasa al intentar acceder a las páginas? ¿Recibe alguna mensaje de error especifica? 
¿Puedes acceder con normalidad a la Página de configuraciones del navegador? (Haz clic en el Menú del Google Chrome> selecciona Configuración)

¿Por casualidad al intentar acceder, las páginas se queda en Blanco y con Pestañas Sin Título, cómo puede ver en la imagen abajo?

Si es así, prueba los consejos indicados en este hilo y ver si soluciona el problema.

Si no, dejarnos una Captura de pantalla del problema.  [Cómo hacer una captura de pantalla]

¡Saludos!
MANUEL ALFREDO GONZALEZ CABANA
18/02/14 16:58
me salen pestañas sin titulo y no me deja entrar a configurar gracias
Luis RS
19/02/14 5:53
Hola MANUEL ALFREDO GONZALEZ CABANA,

Te recomiendo que sigas los pasos que ha detallado más arriba fpardo para solucionar esta incidencia y, si ves que sigue ocurriendo lo mismo, responde para que te podamos seguir ayudando. Recuerda adjuntar una captura de pantalla tal y como comentó para que podamos ver lo que está ocurriendo y así ayudarte mejor.

Un saludo.