Google Chrome - Foro de ayuda

¿Por qué mi Google Chrome se cierra inesperadamente cuando se esta iniciando?

Antonio Contreras Garzón
6/12/13 0:08
1) Escribe versión de Google Chrome (chrome://version/):  31.0.1650.63 m
2)¿Te funciona en modo incógnito?  Control+Shift+N Sí

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   
No existe captura porque cuando pasa es muy rápido.
4) Describe detalladamente el problema:
Cuando ya esta iniciado mi sistema operativo (Windows 8.1) le doy a chrome y pone nueva pestaña, pero inesperadamente y sin ningún a aviso de tipo "chrome.exe ha dejado de funcionar". Lo vuelvo a abrir me dice que no se ha cerrado correctamente y que si le doy a restaurar y ya si inicia pero se ralentiza un poco el ordenador.
¿Se puede arreglar?
Un saludo y gracias de antemano.

Respuestas (3)

Eusebio Ed
6/12/13 8:37
¡Hola Antonio Contreras Garzón!

Comencemos por lo básico. ¿Tu firewall y antivirus no bloquean a Chrome verdad?. ¿Has instalado últimamente alguna extensión?. Intenta deshabilitar alguna extensión (o todas) para ir viendo si se soluciona ese problemilla.


Elimina los datos del navegador y de la caché.


Visita también el siguiente enlace ya que ofrece información interesante.


Ya nos contarás.

Saludos.
Antonio Contreras Garzón
6/12/13 9:00
Tengo las mismas extensiones que cuando iba bien.
No tengo antivirus porque lo quite hace una semana.
Un saludo
avm99963
6/12/13 9:30
¡Hola a los 2!

@Antonio, aunque tengas las mismas extensiones se actualizan automáticamente lo que significa que un bug en la actualización podría provocarte esto.

Prueba de iniciar Chrome sin extensiones. Para ello pon tu cursor en la esquina inferior izquierda, haz clic derecho y selecciona "Ejecutar". En la ventana que te aparece introduce "%LOCALAPPDATA%\Google\Chrome\Application\chrome.exe --disable-extensions". Ahora pulsa enter o haz clic en "Aceptar". Si te salta error, prueba de introducir "%PROGRAMFILES(x86)%\Google\Chrome\Application\chrome.exe --disable-extensions" o "%PROGRAMFILES%\Google\Chrome\Application\chrome.exe --disable-extensions" en vez de lo anterior.

Si todavía sigue sin funcionar correctamente intenta crear otro perfil de Chrome para ver si con el nuevo funciona:
Saludos :-)