Google Chrome - Foro de ayuda

tengo OS X 10.6.8. pero me dice que necesito 10.6. o superior para instalar chrome..? WTF?

Silvia Bautista Ayats
24/12/14 4:00
1) Escribe versión de Google Chrome (chrome://version/):  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:


Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.
 No tengo idea que version de chrome es:la de la web era.
 simplemente no me deja instalarlo. lo desinstalé por un virus que abri en fb y empezó a funcionar mal,asi que pense en empezar otra vez y ahora no me deja instalarlo a pesar de tener 10.6.  
¿que pasa?
 saludos

Respuestas (1)

avm99963
29/12/14 5:58
¡Hola Silvia!

Intenta instalar la versión Canary de Chrome, y cuéntanos si con esta versión lo pudiste instalar, o si por lo contrario también te aparece el mismo mensaje de error:
También, verifica que tu Mac tenga procesador Intel, 512MB de RAM y 350MB de espacio libre en disco, para descartar que estos sean los problemas (aunque el mensaje de error indique otra cosa).

Saludos :-)