Google Chrome - Foro de ayuda

Chrome funciona mal

Boing
14/02/13 14:33
De un tiempo a esta parte Chrome me está funcionando mal.
En Facebook no puedo ver bien mis notificaciones, si pincho en Ver más de la publicación de una persona no hace nada y cuando comparto un enlace no carga las imágenes.
En Google+ a veces me aparece Object Object donde debería poner comentarios de publicaciones y también en otros sitios.
Algunas páginas web no se cargan bien y no hace caso de mis clicks.

Este problema no lo tengo con otros navegadores o si lo hago desde una ventana de incógnito de Chrome.

He desinstalado y vuelto a instalar Chrome. He eliminado los datos de navegación, cookies, caché y aplicaciones desde el inicio de los tiempos y el problema persiste.

Agradezco mucho cualquier ayuda que me puedan prestar.

Respuestas (9)

fpardo
14/02/13 16:33
Hola Boing, gracias por contarlos lo que has probado. Si te funciona bien desde una ventana de incógnito el problema podría estar en alguna extensión, ya que ese modo de navegación no las suele utilizar. Por favor inhabilítalas todas de golpe para confirmarlo.
Boing
15/02/13 10:27
Muchas gracias por tu respuesta fpardo.
Borré todas las extensiones y el problema persistía, así que se me ocurrió borrar también todas las aplicaciones y ¡¡problema resuelto! Vuelve a funcionar a la perfección.

Muchas gracias
Boing
17/02/13 10:52
Hola de nuevo.
Debo decir que vuelvo a tener el mismo problema, no me funciona bien. Algunas páginas no se cargan. He vuelto a hacer todo lo que dije en los anteriores mensajes y nada.
Debo añadir que a veces al pinchar en un enlace me sale publicidad de adf.ly o publicidad incrustada en imágenes, esto no me ocurre si lo uso en modo incógnito o con otros navegadores.
Llevo años utilizando Chrome y nunca me había ocurrido nada.
Agradecería mucho una solución
Boing
17/02/13 11:03
Se me olvidó decir que también he pasado el antivirus y CCleaner
fpardo
17/02/13 20:19
¿Lo sigues teniendo vacío de apps y extensiones?

Comprueba el acceso directo de Chrome que a veces el malware se instala ahí en forma de parámetros.
Ve también a Panel de control > Desinstalar un programa y ordena la lista por fecha para ver qué es lo último que instalaste. Elimina todo lo que sea sospechoso y reinicia.
Igual se te ha instalado a través del Registro. Entonces tendrías que quitarlo a mano:
Boing
24/02/13 5:08
Hola fpardo.

Muchas gracias por todo el trabajo que has hecho recopilando todos esos enlaces.

La única aplicación que tengo es una llamada Google Extensions que no puedo eliminar ni deshabilitar, por esto y por el nombre pensé que era algo que iba por defecto con Chrome.

Siguiendo las instrucciones de los enlaces que me has pasado finalmente se solucionó todo restaurando Windows y ahora me funciona bien.

La aplicación sigue estando, no tiene una ID debajo, sino un número corto al lado, adjunto imagen, no sé si deberá estar o no.

Un saludo.
fpardo
24/02/13 12:42
El ID lo puedes ver pinchando en Modo de desarrollador. 

Se supone que con la última actualización se facilita su eliminación. ¿Qué versión tiene tu Chrome? Vamos por la 25.

Debes tenerla en el Registro. Por favor pásate por el siguiente hilo a ver si te sirven sus instrucciones:
aida silva
1/07/13 11:20
cuando entro en youtube o en la pagina funcionan mal a cargar en google tambien
fpardo
1/07/13 20:48
Hola aida, empieza por los siguientes consejos: