Google Chrome - Foro de ayuda

Error 0x1000fcd0

mireia vila
3/11/10 2:26
Este error empezó a salir tras la actualización automática del navegador de Google Chrome, sólo sale cuando cierras en navegador, mientras lo utilizas no hay ningún problema.

Lo que si que he observado es que con el SP2 de XP no me daba ningún error, tube que formatear el PC y al trabajar con el SP2 y esta versión del Chrome no me dio problemas, pero por funcionalidades no me puedo quedar un SP anterior...

Necesito ayuda para poder solucionar este problema ya que he estado probando con algunas de las opciones que he visto en foros y no he dado con la solución al problema.

Dicho error sale en dos pestañas distintas (ver Mensaje de error)

Versión de Google Chrome: 7.0.517.41
Sistema Operativo: Windows XP SP3
Mensaje de error:
Mensaje 1:
chorme.exe - Error de aplicación
La instrucción en "0x1000fcd0" hace referencia a la memoria en "0x1000fcd0". La memoria no se puede "written"
Haga clic en Aceptar para finalizar este programa
Mensaje 2:
¡Vaya! se ha producido un fallo en Google Chrome. Quieres reiniciar ahora?
Extensiones instaladas : (las desconozco)

Respuestas (7)

kekorr
17/05/11 3:19
Cada dia crome va peor, desde relentizacion en grandes paginas web hasta, este error que no me para de salir hoy:
La instruccion en 0x0040f338 hace referencia a la memoria en 0x0040f338. La memoria no se puedo written.
nachofan
25/05/11 23:16
Error al cerrar Google Crome 11.0.696.71:

La instrucción en "0x0146c61" hace referencia a la memoria en "0x0146c61". La memoria no se puede "written"

Haga clic en Aceptar para finalizar este programa

Mensaje 2:
¡Vaya! se ha producido un fallo en Google Chrome. Quieres reiniciar ahora?


Instalado Windows XP - Service Pack 3 y 8 GB de RAM.

¿Alguna solución?

Un saludo.
cristobal1960
26/05/11 1:58
hola, yo personalmente cada actualizacion que actualizo el navegador me va mas rapido, noto las decimas de segundo.
y llevo 1 año y 6 meses y una vez me dio un error creo 105 o 106 llame a mi compañia de internet y se soluciono.
a veces puede ser de las telefonicas.
yo tengo configurado windows y chrome por defecto
suele ser lo mejor.
Saludos.
nachofan
26/05/11 6:22
No va el tema por ahí, ya que es un ordenador recién montado, con cierta potencia, ya que me daba el mismo error en otro ordenador cada vez que apagaba la CPU.
Estamos hablando de fallos de incompatibilidad entre el Crome y el sistema operativo Windows XP.
Crome ya regula drivers de sonido y otras cosas que desconozco por ahora.
Pienso que el O.S. Crome se está colando en nuestros Windows a través del explorador Crome.
Hasta ahora he sido un fiel defensor del Crome, y la pregunta es: ¿Qué intenta hacer Crome en nuestras máquinas?
Bueno un saludo y eso.
cristobal1960
26/05/11 6:53
hola Nachofan chrome no es incompatible con windows xp yo agradecido a google dedico mi tiempo lo que puedo
pues google nos ofrece su navegador compatible con xp esta demostrado
en cambio con Microsoft no podemos instalar internet explorer 9........... este si es incompatible
ademas todos los que consultan tienen windows
nadie que tenga linux o Mac consulta nada.
osea solo chrome falla con windows ?...............
conclusion ¡¡ lo que falla es el sistema operativo windows !!...............
chrome funciona bien y es compatible.
Saludos.


nachofan
26/05/11 15:02
Parece que este tema es una cuestión muy fácil:¿Quién vino primero el huevo o la gallina?
Lo mismo pasa con Crome que no es huevo ni gallino, pero pretende ser las dos cosas.
Desde esta perspectiva empieza otra muy distinta que no tiene que ver ni contigo ni conmigo .Por cierto acabo de instalar todo el sistema operativo WXP - PS3 Relax Edition, los drivers y Crome, y ya sabes lo que ha pasado;¿no?
Lo mismo que he contado del error al cerrar Crome ayer mismo.
Estamos hablando al mismo nivel o ¿es que no has investigado hasta decir ya sé un poquito más del tema?
No estaría demás ayuda, porque no soy programador.
Se nota que Microsoft y Crome no se ignoran, pero pagamos los platos rotos los que surfeamos, eso es todo.
Un saludo
mireia vila
26/05/11 15:12
Chicos, yo en su momento (hace seis meses) abrí el tema ya que tenía el problema con el navegador. Duro hasta el mes de enero o febrero, lo único que hacía cada vez que lo usaba era "aceptar" que mandara la información para que lo tuvieran en cuenta y de un día por el otro dejo de aparecer el problema.
Desconozco si es que Windows y Chrome no tienen "buena relación" o que es lo que pasa entre ellos, pero hubo un momento en que dejó de salir el aviso.
Yo por mi parte no recibí respuesta por parte de google sobre lo que podía haber pasado. Si os da mucho problema y el resto de navegadores no os gustan mucho pues habrá que ir dando a "Aceptar".
Suerte y no os piquéis entre vosotros que tampoco solucionareis mucho ;)