Google Chrome - Foro de ayuda

no carga gmail

josep maria jane sendra
4/10/18 23:30
no puedo conectar a gmail error : ERR_SSL_VERSION_INTERFERENCE

Respuestas (22)

Nico S.
6/10/18 11:26
Hola josep maria jane sendra!

Voy a necesitar un poco más de información para poder ayudarte
  • ¿Puedes contarme si te sucede solo con Chrome o con todos los navegadores?
  • ¿Que antivirus estás usando?
  • ¿Tienes algún firewall activo?
  • ¿Estás usando alguna VPN?
Un Saludo.
Para continuar con la conversación, debes regresar al foro.
Las respuestas por correo electrónico no llegan  Acceder al foro
(desconocido)
12/10/18 13:49
<Se ha eliminado este mensaje.>
Lucía Astro
12/10/18 13:52
Me ocurre lo mismo cuando intento acceder a gmail o facebook. He mirado un montón de vídeos en youtube y no lo soluciono con nada... Ayuda por favor.

error.jpg

  • ¿Puedes contarme si te sucede solo con Chrome o con todos los navegadores? Sólo con chrome.
  • ¿Que antivirus estás usando? kaspersky 
  • ¿Tienes algún firewall activo? El del, antivirus y windows (todo ha funcionado correctamente hasta ahora)
  • ¿Estás usando alguna VPN? mirando vídeos en youtube he descargado un programa (windscribe) y me da una vpn extranjera.
Diego Borrero
12/10/18 14:24
Hola Lucía 

Bienvenido al foro de ayuda de Google Chrome

En tu navegador chrome Ingresa            chrome://flags 
busca TLS 1.3 y deshabilitalo
Nos cuenta como te fue.

AVATAR.png



Para seguir con el tema   ACCEDE ESTE HILO


Saludos

josean 6
12/10/18 15:38
Pues a mi si me ha servido deshabilitar TLS 1.3 para poder acceder a algunas páginas que me bloqueaba Chrome,

Gracias!!! Diego
Klamm
12/10/18 17:44
Por favor, comenten si usan algún antivirus. Saludos!
Diego Borrero
12/10/18 18:33
josean 6  Me alegro que te halla podido acceder a alguna de tus paginas,  nos puedes facilitar la informacion que pide Klamm, nos ayudaría a encontrar la posible falla.


Recuerda El foro de ayuda esta a tu disposición.

AVATAR.png



Para seguir con el tema   ACCEDE ESTE HILO


Saludos

Nico S.
12/10/18 19:51
¡Buenas a todos!

Muchas gracias josean por responder mis preguntas anteriores.

Antes que nada, es muy importante que vuelvas a activar el flag del que habló Diego en su respuesta anterior.

TLS 1.3 no está en el navegador por una cuestión estética, esta versión es una importante actualización al antiguo algoritmo de seguridad TLS 1.2 publicado en 2008. 

Como habrás notado, la tecnología avanzó muchísimo en estos 10 años, y la seguridad avanzó al mismo tiempo. Si bien TLS 1.2 fue muy útil, se encontraron numerosas vulnerabilidades a lo largo de estos años (Como por ejemplo FREAKLogjam Sweet32 por citar los más conocidos) que hicieron necesaria una actualización en el protocolo. 

Si bien, hasta la fecha no se conocen nuevas vulnerabilidades de TLS 1.2 (Que no sean públicas no quiere decir que no existan), TLS 1.3 ofrece más seguridad, privacidad y velocidad, por lo que desactivarlo debe ser considerado el último recurso y no algo para sugerir a la ligera, ya que tu privacidad y seguridad están en juego. 

Dejando esto claro, y volviendo al hilo de razonamiento que seguía antes, encontramos algunos patrones en las personas que están teniendo problemas con TLS 1.3 en Chrome.

En este caso, la gran mayoría (Por no decir todos los que leí) utilizan Kaspersky como antivirus. Aprovechando que estabas experimentando esta falla, me encantaría que nos puedas dar una mano para tratar de descubrir cómo solucionar este problema sin tener que sacrificar tu seguridad ¿Te parece bien?

Si estás dispuesto, necesitaría que luego de activar el flag nuevamente y reiniciar el navegador nos adjuntes una captura de pantalla de lo que ves al hacer lo siguiente:
  1. Replica el error (Es decir, vuelve a ingresar a uno de los sitios webs que te daban erro)
  2. Una vez que veas el error, ve al menú de opciones (Los tres puntos del margen superior derecho) -> Más herramientas -> Herramientas de desarrollador.
  3. En la ventana que se abrió seleccione la pestaña Seguridad y tome una captura de pantalla del contenido.
  4. Si hay algún certificado con error, haga clic en Ver Certificado y saque una captura más.
Deberían ser dos capturas como estas:



Aquí puede ver como sacar y adjuntar capturas de pantalla al foro:

Esto nos va a ayudar a entender si Kaspersky está interceptando la comunicación y generando el problema.

¡Un saludo y muchas gracias!
Para continuar con la conversación, debes regresar al foro.
Las respuestas por correo electrónico no llegan  Acceder al foro
josean 6
13/10/18 0:33

Hola a todos!


Utilizo Kaspersky en tres PC, de los cuales dos con windows 10 y windows 8.1 me dan problemas para cargar algunas páginas con Chrome, windows 8 no da ningun error.

Que yo sepa no utilizo VPN y tengo activado firewall de Kaspersky, pero si lo desactivo sigo sin poder acceder a gmail y otras como la captura adjunta.

Mocilla una vez que lo he actualizado tiene el mismo problema, sin embargo Explorer abre bien las páginas afectadas.

Sin título.png

Este problema comenzó a surgir hará un par de días y realmente es muy molesto, espero que se encuentre una solución que no perjudique la seguridad.
Nico S.
13/10/18 9:43
¡Muchisimas gracias josean!

Realmente la captura es de muchísima ayuda. 

Nuestro compañero avm99963, haciendo research encontró que el los foros de Kaspersky están hablando de esto mismo. Parece ser que el problema está relacionado a un colisión entre una de las últimas actualizaciones de Windows 10 y el antivirus.

Algunos usuario comentan que reinstalando el antivirus, el problema se soluciona ¿Podrías intentarlo?

Si esto no funciona, la otra opción es desactivar temporalmente una de las funciones del antivirus que es la que colisiona con los certificados, para ello deberías ir a Additional > Network y seleccionar la opción "Do not scan Encrypted connections" hasta que solucionen el problema. 

Lamentablemente no tengo acceso a la versión en español de Kaspersky, por lo que si llegas hasta la opción, nos sería muy útil si nos compartes las rutas en español para poder ayudar a otros :)

La diferencia entre desactivar TLS 1.3 y desactivar esta función, es que TLS no tiene un reemplazo por parte de Kaspersky, sin embargo Chrome analiza todas tus conecciones brindandote la misma seguridad pero sin colisionar con los certificados, por lo que en caso de ir por este camino, tu seguridad no se vería comprometida :)

Los primeros en implementar TLS 1.3 fueron Chrome y Firefox, por lo que con ellos tendrías problemas, Internet Explorer por otro lado (Como no puede ser diferente), aún no lo implementó en su navegador y por eso sigue funcionando con los algoritmos anticuados.

Esperamos que nos cuentes como sigue el proceso :)
Un Saludo.
Para continuar con la conversación, debes regresar al foro.
Las respuestas por correo electrónico no llegan  Acceder al foro
josean 6
13/10/18 14:08
Muy agradecido por tu ayuda Nico!

Confirmo que al desinstalar y volver a instalar Kaspersky vuelvo a acceder a las páginas bloqueadas por Chrome y Mocilla.


Marta anso anso
13/10/18 14:16
a mi me pasa lo mismo. ¿Como lo hago?
gracias
Antonio García Valenzuela
14/10/18 10:18
Diego, muchas gracias. He desabilitado el TLS 1.3 y me ha ido genial. Llevaba 3 días que no me dejaba entrar ni en gmail ni en el whatsapp web. En firefox me pasa igual así que voy a mirar cómo desabilitarlo también ahí. Todo me vino a raíz de un apagón de luz.
Saludos
Diego Borrero
14/10/18 11:16
Hola Antonio

Bienvenido al foro de ayuda de Google Chrome

Me alegro que te halla funcionado, pero nos gustaría saber que antivirus tienes en tu ordenador.
para así poder encontrar la falla provocada en el Navegador.
Quedo atento.


AVATAR.png



Para seguir con el tema   ACCEDE ESTE HILO


Saludos

Antonio García Valenzuela
14/10/18 11:21
Utilizo Kaspersky , pero todo me vino provocado por un apagón de luz. A partir de ahí no me dejaba entrar desde Chrome y firefox tanto en gmail como en el whatsapp web, tenía abiertos los dos navegadores ya que los abro los dos a la vez para tener abiertas dos sesiones diferentes de whatsapp. Curiosamente desde Edge sí me entraba en ambos sitios, desabilitando la TLS 1.3 tanto en firefox como en Chrome ya me va ok. Ahora tengo el error en el explorer que he estado mirando y no tiene TLS 1.3 tiene 1.2 y 1.1, me da un error 400 y es lo que me queda por reparar.
Diego Borrero
14/10/18 11:59

Necesito que realices la siguiente prueba, desinstalar totalmente tu antivirus y vuelvelo a instalar y habilitar

TLS 1.3 y nos cuenta  si te funciona.



AVATAR.png



Para seguir con el tema   ACCEDE ESTE HILO


Saludos

Antonio García Valenzuela
14/10/18 12:13
En cuanto tenga un hueco lo hago y te comento, ahora no puedo.
Diego Borrero
14/10/18 12:23
Ok, quedo atento, te invito a leer la mejor respuesta en este tema publicada por Nico, lo de la deshabilitación del TLS 1,3 fue solo una solución temporal ,para nosotros es importante que puedas realizar la  prueba y que te quede funcionando, recuerda que el foro de ayuda esta a tu disposición.


AVATAR.png



Para seguir con el tema   ACCEDE ESTE HILO


Saludos

Ramon Gamarra Paz
23/10/18 23:10
hola tengo ati virus
que tengo tambien no puedo entrar un juego que me guta tanto el juego se llama roblox
josep maria jane sendra
23/10/18 23:50
La realidad es que tuve que llevar el ordenador a un informático i la solución más rápida fue desinstalar el antivirus kaspery e instalar avast.
(desconocido)
24/10/18 16:36
<Se ha eliminado este mensaje.>
Diego Borrero
24/10/18 16:43
Hola Ramon Y josep

Bienvenido al foro de ayuda de Google Chrome


Efectivamente si tienes el antivirus KASPERSKY  reinstalando,  todo entra en normalidad.


AVATAR.png



Para seguir con el tema   ACCEDE ESTE HILO


Saludos