Google Chrome - Foro de ayuda

Chrome reproduce mal archivos de audio-video

H Hnkcgh
9/10/15 15:31
Chrome Version 45.0.2454.101 m 

El problema apareció hace varios días

Los archivos de video-sonido de la web se escuchan entrecortados y
se ven levemente lentos. El entrecortado permanente semeja al ruido
de un viejo disco "picado". Esto me ocurre en una máquina con Vista.

En otra máquina con Seven no hay entrecortado permanente pero
se producen detenciones de varios segundos (entre 3 y 6-8 segundos)
durante los cuales se escucha un fuerte ruido que recuerda al sonido
de las conexiones eléctrica inadecuada (ruido y vibración)

Audio y video funciona perfectamente para todos los usos, salvo
con Chrome.
Los demás navegadores  reproducen perfectamente los mismos 
videos en ambas máquinas, sin ninguna anomalía.
Los reproductores locales (estando o no conectado) también funcionan
perfectamente en ambas máquinas.

Los dispositivos y drivers están correctos en ambas máquinas, la
conexión a web es suficiente (10M)

He probado deshabilitar y habilitar los distintos plugins. No se solucionó.

Ambas máquinas tienen buenos recursos, están bien ventiladas,
No instalo software extraño y uso solamente herramientas provistas
por MS y Google. 

Ninguna de las máquinas ha sido modificada ni en componentes
ni en configuración ni en hardware ni en software desde hace
tiempo. Ambas se mantienen actualizadas con software oficial,
con buen control de cookies, con limpieza de una o varias veces
por día con CCleaner y con escaneo diario.
La limpieza y escaneo los realizo hace mucho tiempo
permanentemente y no había modificado nada cuando apareció el
problema, hace unas pocas semanas.

Ambas máquinas funcionaban perfectamente al momento de aparecer
este problema, y siguen funcionando perfectamente en sus demás
usos, incluyendo el audio-video cuando no es con Chrome.

Todo indica que es un problema de Chrome, no de las máquinas ni de 
la conexión web ni de los host de archivos (como Youtube o Facebook)
ni de los archivos, porque las máquina reproducen perfectamente tanto
los archivos en web (con el MS-Explorer), como los archivos bajados a
local (con diferentes reproductores)

Agradecería mucho su ayuda. Saludos!
-------------------------------------------------------------------

Respuestas (0)