Google Chrome - Foro de ayuda

Error Chrome se queda en estado de carga

Fernando Lynxcraft
18/02/10 10:49
hola tengo un problema una ves finalizada la instalación al abrirlo la pagina principal se queda en cargando y no carga nunca si coloco otro enlace tampoco responde mi versión de win es xp s3

Respuestas (9)

vudduu
18/02/10 11:43
Hola me pasa lo mismo, utilizo win xp s3
November Romeo
24/02/10 16:55
Me pasaba lo mismo y encontré esto en una pagina amiga (Gracias T!). Después de seguir los pasos a continuación arrancó lo más bien y ahora vuelvo a ser feliz :)

" El problema se debe a un mecanismo que tiene el navegador, sandboxing, que aparentemente no se lleva bien con las políticas de dominios de las redes corporativas de algunas empresas.

La solución es correr el ejecutable con el parámetro --no-sandbox

Lo que tienen que hacer es modificar los accesos directos (botón derecho, propiedades), se van a la solapa acceso directo y ahí le agregan al acceso directo lo siguiente, con comillas y todo, al final.

"--no-sandbox"

Les debería quedar algo así como

"C:\Documents and Settings\nombreUsuario\Local Settings\Application Data\Google\Chrome\Application\chrome.exe" "--no-sandbox" "


Espero que te sirva.

Saludos
foraneo2001
26/02/10 12:59
muchas gracias November Romeo, pues con el parametro este ya me funciona
saludos
emanuel_oo
12/04/10 18:43
Gracias november romeo
Mofeco
26/04/10 11:47
He hecho lo que dices y me funciona perfectamente, muchas gracias
lafs18
2/05/11 14:13
osea tengo q darle click derecho al ejecutable de google chrome porfa!! no entiendo
lafs18
2/05/11 14:21
C:\Users\SONY\AppData\Local\Google\Chrome\Application\chrome.exe "--no-sandbox" asi lo tengo
bercua
16/09/11 10:04
Descargate :        
TDSSKiller - la herramienta contra-rootkit ( http://support.kaspersky.com/sp/faq/?qid=208283366 )
Y ejecutalo....

Se acabo el problema...
Agus Jiménez
20/07/12 13:56
Bueno yo tenia el problema de google chrome en el que al abrirlo se quedaba en cargando y no podia hacer absolutamente nada ni entrar en opciones ni herramientas ni acceder a ninguna pagina:

intente reinstalarlo varias veces, le agree "--no-sandbox"  en propiedades/acceso directo, lo desinstale y le pase muchos limpiadores de registro y demas.

lo unico que me arreglo el problema es la compatibilidad:

le das clic derecho al icono de google chrome, propiedades,en la pestaña de compatibilidad vas a ver "ejecutar este programa en modo de compatibilidad para" esa opcion la desactivas  y ya problema solucionado xD