Google Chrome - Foro de ayuda

¿como se puede instalar google chrome en limpus? da error Missing Dependency: libnss3.so(NSS_3.12.3)

juan23jose
3/03/10 5:45
Tengo el aceraspire one con su teos mido limpus, temido para mi pues no se nada de linux, tengo que cambiar de navegador pues el nozilla que tengo parece ser que es antiguo y cada vez me cuesta mas entrar en todas las paginas.

Me e descargado google chrome pero al intentar instalarlo me da este error:

Missing Dependency: lsb >= 3.2 is needed by package google-chrome-beta
Missing Dependency: libnss3.so(NSS_3.12.3) is needed by package google-chrome-beta

vamos esto significa que no encuentra este paquete? como podria instalarlo?

Muchas gracias de antemano por vuestra respuesta

Respuestas (0)