Google Chrome - Foro de ayuda

Google Chrome ha dejado de funcionar.

Nicolas Cutrone
22/11/15 11:39
Buenos dias. estaba utilizando Google Chrome y el mismo pidió ser actualizado, hice la actualizacion y a partir de ese momento, dejo de trabajar.  A pesar que he realizado varios procedimientos para restaurar el mismo,  ha sido en vano. 
He leido en varios foros que  el mayor motivo es por la presencia de un programa llamado Cybelink.  Ese programa NUNCA lo he instalado. Adicionalmente he utilizado herramientas para desintalar Chorme como Chrome Clenaup Tools. , a pesar de haber  eliminado las carpetas tanto en "Program Files" y "AppData".   Así como usar programas como ComboFix para revisar si hay algún malware. es igual.  al final después de todo y al iniciar el navegador, se queda en un limbo y finalmente aparece el cuadro con el mensaje que ha dejado de funcionar.


la única forma en que puedo hacer que  funcione es adicionandole  en el acceso directo -no-sandbox
Ahora pregunto.   esa opción anteriormente -no-sandbox  descrita representa un peligro para la seguridad?

Sospecho de alguna extension que se quedo anteriormente y que hace que se produzca el error. 
Aunque he podido entrar a configuracion y he  eliminado las extensiones, veo que siguen estando presente en la carpeta de AppData.

Habra finalmente un procedimiento que deje el navegador chorme en su estado estandar  o funcional ?



Respuestas (1)

esteban blanco
23/11/15 3:17
Hola Nicolas !!

Gracias por utilizar el foro.

Estas usando  el antivirus symantec ? 
Que sistema operativo usas ? 
Has probado con otro navegador a ver si se reproduce la incidencia?

Bueno espero tu respuesta.

Un saludo.