Google Chrome - Foro de ayuda

Barra fantasma que piratea la búsqueda

Jorge P. Carcedo
22/11/16 2:24

La barra gris, secuestra la búsqueda que quiero hacer en google y me traslada a yahoo. Asimismo, cuando hago "click" en las páginas, se cambian por otras spam y la que me interesa se abre en otra nueva pestaña.
Gracias por vuestra atención

Respuestas (14)

Alejandristo
22/11/16 4:26
Hola Jorge:

Lo más seguro es que esta barra que te aparece se trate de una extensión instalada. 
Dirígete a chrome://extensions 
Comprueba las extensiones que tienes, y elimina todas las que desconozcas. Si tienes alguna extensión que conozcas, no hace falta que la elimines.

No obstante, te dejo una guía sobre las extensiones de Chrome, cómo instalarlas y cómo eliminarlas. 

Instalar y administrar extensiones - Chrome

Espero que se solucione y si necesitas más ayuda no dudes en pedirla. 
Un saludo
AmE
Jorge P. Carcedo
22/11/16 10:18
Hola, Alejandristo.
Borré todas las extensiones antes de subir esta solicitud de ayuda :o
No tengo programas instalados. Lo tengo localizado en el código fuente, pero no puedo cambiarlo más que para el momento de uso. Tengo que acerlo cada vez que inicio sesión en internet.
Carlos Elizondo
24/11/16 9:41
Hola Jorge
Gracias por comunicarte al foro de Google Chrome

Sugiero des instales la extencion  y antes de cerrar y reiniciar chrome
bajes este programa de google que te ayudara a limpiar el navegador de  cualquier software malintencionado


Avísanos como te fue!!!
Jorge P. Carcedo
24/11/16 10:08
Muchas gracias, Carlos. :)
Jorge P. Carcedo
24/11/16 10:09
Carlos, perdona. No se ejecuta. Hago click en ejecutable y no reacciona, como si no existiera.
Carlos Elizondo
24/11/16 10:11
Te paso la liga directa Jorge

Avisanos como te fue

Jorge P. Carcedo
24/11/16 10:25
No, si descargar sí puedo... lo que sucede es que el archivo descargado no se ejecuta

Carlos Elizondo
24/11/16 10:30
 De acuerdo me puedes decir que sistema operativo tienes? 
 y si te aparece el ejecutable de esta manera  para que me puedas dar mayor visibilidad de tu problema
 y poder ayudarte


Jorge P. Carcedo
24/11/16 12:32
Muchísimas gracias por tu tiempo, Carlos.
Sí, así me aparece. Le doy doble clik, también con el derecho y abrir como administrador, me voy a la carpeta de descargas para hacerlo desde el icono... y nada.

Jorge P. Carcedo
24/11/16 12:34
Uso Windows Vista Home Basic

Carlos Elizondo
24/11/16 13:10
Quiza sea algun problema de compatibilidad con el archivo ejecutable.

intenta los siguiente

Click derecho solucionar problemas de compatibilidad y sigue el wizard hasta intentar correrlo nuevamente

la segunda opcion seria abre un CMD en modo administrador y arrastra el ejecutable hacia el CMD
presiona enter despues de realizar el procedimiento. 

en el caso que el problema persista sugiero vuelvas a descargar el ejecutable, y si  tienes algun problema despues de haver realizado las pruebas
te sugiero revises actualizaciones en tu sistema operativo o alguna configuracion del antivirus
quiza sean temas mas puntuales con tu SO y hasta que no se resuelvan no arrancara el software de limpieza

Saludos!!  compartenos tus resultados!
Alejandro Murcia Ramón
26/11/16 8:01
Hola Jorge!

¡¡¡Muchas gracias a Alejandro y Carlos!!!

Con el permiso de ambos me uno al caso, hace tiempo ya traté un hilo donde un usuario reportaba la misma barra. En el caso que os comento al usuario no le sirvió de nada utilizar el limpiador de Chrome (no quiero decir que en tu caso no vaya a servir). El tema de que no puedas ejecutarlo quizá es porque Vista ya no soporta el limpiador, en la página de descarga solo se refiere a Windows en sus versiones 10/8.1/8/7. Igualmente intenta ejecutarlo como te recomienda Carlos arriba.

Ayuda mucho saber que las búsquedas te redireccionan a Yahoo. También nos ayudaría saber que te muestra el navegador al ingresar a chrome://policy/ intenta hacer una captura y adjuntarla en tu siguiente respuesta.

¿Desde cuando te viene sucediendo esto?
¿Recuerdas alguna instalación que hiciste en el momento que te diste cuenta que sucedía?


Un abrazo a todos!
Jorge P. Carcedo
27/11/16 4:54

Alejandro Murcia, muchas gracias también a ti. Es sorprendente la dedicación que ponéis en manos de los que ignoramos todo esto.
He hecho una captura, como me pides... 
Alejandro Murcia Ramón
29/11/16 3:14
Hola de nuevo!

¿A qué te refieres con "Lo tengo localizado en el código fuente, pero no puedo cambiarlo más que para el momento de uso"?. Cualquier información sobre la barra o en general sobre el caso que nos puedas aportar sin duda nos ayudará un montón.

Por curiosidad, ¿en el motor de búsqueda predeterminado sigues teniendo Google?, revisa y comentamelo.

La solución más radical sería re-instalar el navegador, sino lo has probado a hacer, hazlo. Todo indica a como bien te decían mis compañeros que se trata de malware que esta afectando a tu navegador, el problema reside en que supuestamente la herramienta de Chrome de limpiador no funciona para Vista.


Vamos a seguir descartando cosas.


Un abrazo!