Google Chrome - Foro de ayuda

No navega Chrome con Win10 1803 build 17134.523

Carolina Echeverría
12/01/19 15:50
Hice una Fresh Install de Windows 10 y tiene todas las actualizaciones. 
Instalé Chrome pero no navega. 

Vi algunas de las respuestas del foro y si puedo navegar en Safe Mode, pero cuando entro con un INICIO LIMPIO EN WINDOWS no navega.

VERSION CHROME
Google Chrome71.0.3578.98 (Official Build) (64-bit) (cohort: Stable)
Revision
15234034d19b85dcd9a03b164ae89d04145d8368-refs/branch-heads/3578@{#897}

NAVEGAR EN INCOGNITO: no navega, sale el mismo error.

CONEXION A INTERNET: Si funciona, puedo navegar en Edge

FIREWALL desconectado

SAFE MODE DE WINDOWS si navega

ERROR QUE APARECE

This site can’t be reached

mail.google.com took too long to respond.


GRACIAS!

Respuestas (4)

avm99963
12/01/19 16:50
¡Hola Carolina!

Mil gracias por la información tan detallada :D

Una pregunta rápida: ¿si intentas navegar con Internet Explorer u otro navegador desde un inicio normal, allí sí te deja entrar a páginas web o no?

Espero tu respuesta ;)

Saludos :-)

Para continuar con la conversación, debes regresar al Foro.
Las respuestas por correo electrónico no llegan  Acceder al hilo
Carolina Echeverría
12/01/19 17:59
Gracias por responder!

Si puedo entrar a páginas web en otros navegadores.
Carolina Echeverría
12/01/19 18:44
Estuve probando más cosas y ya me funcionó!

Actualize 3 programas, de pronto y fué la actualización del FLASH PLAYER ACTIVE X porque los otros dos no creo que tengan que ver.

De cualquier manera mil gracias por tomarte el tiempo.
avm99963
13/01/19 8:16
Uh, ¡perfecto!

Gracias por volver a contarnos cómo lo solucionaste :)

Te marco tu respuesta como mejor respuesta para marcar que ya has solucionado el problema. Cualquier otra consulta o cosa que quieras debatir, ¡aquí estamos!

Saludos :-)