Google Chrome - Foro de ayuda

Descargas Lentas

Manuel F. Morales
4/03/17 9:08

Hola, hace un tiempo vengo presentando inconvenientes con el navegador, pues según el monitor de recursos de W10 dice que estoy recibiendo 400kbs y la descarga no pasa de 50kbs, ahora si estoy viendo vídeos en youtube los carga en HD sin detenerse. 

Respuestas (4)

Javi Hansen
4/03/17 11:57
Buenas!

Ese problema tiene más que ver con tu ordenador que directamente con Google Chrome.

Comprueba que tienes abiertos los puertos pertinentes y que el Firewall no esta interfiriendo en la conexión.

Los malware o virus también pueden hacer ese comportamiento.

Un saludo.
Santiago Boga
4/03/17 12:27

Hola Manuel, ¿Como te va?

Bienvenid@ al foro de ayuda de Google Chrome en Español!

 

Lamento que estés teniendo estos problemas :(. 

  • ¿Solo te sucede con Google Chrome?
  • ¿Desde cuando tienes este problema? ¿Antes te descargaba mas rapido?

Prueba en modo incógnito

Prueba también con otro navegadores a ver si te sucede lo mismo


De todas formas te recomiendo en primer lugar que busques por Malware ya que muchas veces son los que provocan este tipo de cosas:

Tambien haz un análisis completo con tu antivirus!


Saludos!


 Regresa al Foro para continuar la conversación, dar las gracias o marcar mejor respuesta. Así ayudas a mejorar y enriquecer el Foro. 



Manuel F. Morales
4/03/17 12:43
Hola, gracias por sus respuesta, con mozilla tambien me sucede no he probado con mas navegadores. tomare los consejos que me plantean
Santiago Boga
5/03/17 17:46
Hola nuevamente!

Prueba con esa cosillas y nos cuentas como va ¿Si?

Saludos!


 Regresa al Foro para continuar la conversación, dar las gracias o marcar mejor respuesta. Así ayudas a mejorar y enriquecer el Foro.