Google Chrome - Foro de ayuda

Java en versión 42.0.2311.90 m

Cesar CDL
15/04/15 11:05
1) Escribe versión de Google Chrome (chrome://version/):  42.0.2311.90 m
2) ¿Se reproduce el problema en una ventana de incógnito? si

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema: Buen día, al momento de querer abrir cualquier pagina que utilice java aparece que el complemento no es compatible, la misma comprovacion en la pagina de java muestra el mismo mensaje, solo pasa con las versión  42.0.2311.90 m ya que con la anterior 41.0.2272.118 si abría las aplicaciones

Quedo atento a su respuesta.
Saludos


Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (1)

Dennis Tobar
17/04/15 4:37
Hola Cesar,

En la actualización 42 de Chrome, ciertos tipos de plugins conocidos como NPAPI no están disponibles por defecto. Probablemente este sea tu problema así que sigue los siguientes pasos:
  1. Accede a chrome://flags/#enable-npapi
  2. Haz clic en Habilitar
  3. A bajo a la izquierda de tu pantalla verá el botón Reiniciar ahora
Nota: a partir de la versión 45 de Chrome esta flag no estará disponible. Aquí tienes la publicación oficial (en inglés).

Saludos!


Regresa para continuar la conversación, dar las gracias o marcar mejor respuesta. Así ayudas a mejorar y enriquecer el Foro.