Google Chrome - Foro de ayuda

porque el navegador chrome no abre las paginas

ISIDOROMORALES
20/09/09 1:29
no logro que el navegador chrome habra ninguna pagina

Respuestas (15)

(desconocido)
21/09/09 6:10
yo tampoco desde hace un dia o dos (parece que hay mas gente afectada)
ISIDOROMORALES
21/09/09 6:47
y no hay forma d que gooble nos de solucion al problema
isaihernandezv
21/09/09 11:06
hola alguien de google que ande por ahí y responda, a mi me pasa lo mismo de repente me aparace oops el link paraece estar roto o algo asi, ayuda por favor
Diego
22/09/09 10:04
Que versión usan? Y en que canal están: Stable? Beta? Dev?
peque29
23/09/09 11:36
a mi también me pasó, desde que se actualizo no me abrio más ninguna pagina. Lo que pone es esto:
Esta página web no está disponible.

La página web de http://www.google.com/chrome/intl/en/welcome.html puede estar temporalmente inactiva o tal vez se haya trasladado definitivamente a una nueva dirección web.

No se como fijarme en qué canal estoy, como se hace?
Diego
23/09/09 14:21
Por la fecha de sus posts, en esos "2 días" creo que se actualizo la versión stable, y cambio de la v2 a la v3.

Prueben borrarndo TODOS los datos de navegacion, de principio a fin incluyendo todos los items (cache, historial, formularios, contraseñas, etc.)

Sino funciona prueben reinstalando Chrome, que quizás haya habido algún problema durante la  actualización. Bórrenlo y bájenlo de la pagina oficial.

Alexandru
24/09/09 8:13
yo tambien tengo problemas con el antes me iva y hace 1 semana que ya no me va
japerezcorona
20/11/09 16:16
Yo tambien tengo el mismo, problema, no despliega la pagina completa, ya hice lo siguiente; lo desinstale, reinicio la PC y sin tener algún programa abierto (ie. Outlook, itunes, etc), hago el procedimiento de instalación, lo terminay  lanza la página pero no abre ninguna a pesar que tiene la de www.google.com. (como preeestablecida) en la linea para poner la dirección siempre aparece : about:blank hasta ahí. Las páginas se pueden abrir con algun otro explorador. La version de Google Chrome es la3.0.195.33, Esto empezo a suceder hace tres días, Que se puede hacer?
MauriQHD
21/11/09 2:57
lo que pueden hacer es bajarse la version beta...y si no pasa nada ahi bajense la version para desarrolladore (developers)
Rav_7891
19/01/10 19:12
joe pues a mi me pasa exactamente lo mismo, me pone la direccion en la barra pero nada mas, no carga, y no soy capaz de encontrar una solucion por ninguna parte, ayuda, porfavor!
Rav_7891
21/01/10 1:48
aleluia!!! lo he resuelto!!! en mi caso se trata de una actualizacion de microsft, Software Ditribution Service 3.0, por lo que ha visto muchísima gente he tenido problemas de toda índole con esta actualización, intente quitarla desinstalandola del panel de control, (agregar o quitar programas), pero sin solucion,
afortunadamente, me dejó restaurar sistema a un punto anterior a la instalacion de esta actualizacion, digo afortunadamente porque a mucha gente no se lo permitio.
de todas formas buscar en Google "Software Distribution 3.0", y encontrareis mas detalles.
anna beatriz
25/03/10 14:28
hola desde hace unos dia no logro conectarme como hago pues mi queda todo blanco y solo mi aparece sin conescion que hago?
Souma
25/03/10 16:54
yo igual tengo este problema ya probe de todo y nada funciona, si alguien sabe la solucion de les agradeseria mucho
xmorenod
7/04/10 13:55
Solo hay que (en el icono de acceso directo) ir a “Propiedades” y en “Destino” después del .exe añadir -no-sandbox. Por ejemplo: {”C:\Documents and Settings\TU NOMBRE DE USUARIO\Configuración local\Datos de programa\Google\Chrome\Application\chrome.exe” -no-sandbox}
sagasgas
12/01/13 7:54
es virus, a mi me pasaba lo mismo