Google Chrome - Foro de ayuda

Escritorio Remoto Chrome SIN SONIDO

Jared Chavira
28/06/18 15:50
Mi escritorio remoto de chrome no tiene sonido. He instalado la versión 68.0.3440.11 y está sin audio. EL problema es la versión?

Respuestas (4)

avm99963
29/06/18 4:34
¡Hola Jared!

Necesito saber varios detalles:
  1. ¿Cuál es el sistema operativo y la versión del ordenador al que te quieres conectar?
  2. ¿Cuál es el sistema operativo y la versión del dispositivo desde el cual quieres conectarte?
Espero tu respuesta ;)

Saludos :-)

Para continuar con la conversación, debes regresar al Foro.
Las respuestas por correo electrónico no llegan  Acceder al hilo
Jared Chavira
29/06/18 6:11
Muchas gracias. el equipo al que me quiero conectar es una Laptop Lenovo t430 con Windows 10 Pro y el equipo desde el que me quiero conectar es una desktop Lenovo Thinkcentre con Windows 7 Home Basic. Hasta la semana pasada no tenia problemas, pero se empezó a presentar el problema cuando recién llegó la actualización. Saludos.
avm99963
29/06/18 6:37
¡Hola de nuevo!

Ok, gracias por la información :)

Lo primero de todo sería revisar algunas cosas que pueden hacer que no se mande el sonido:

¿Tienes algún altavoz o dispositivo de sonido conectado al Lenovo t430? Si es así, desconéctalo y prueba de conectarte de nuevo.

Además, por el Foro en inglés de Chrome he encontrado[1] que hay una opción que hay que tener activada, y esta solución le sirvió a bastante gente:
  1. Ve al panel de control de Windows.
  2. Accede a sistema y seguridad.
  3. Luego accede a herramientas administrativas.
  4. Haz clic en servicios.
  5. Haz clic derecho en Chrome Remote Desktop o Escritorio Remoto de Chrome y dale a Propiedades.
  6. Ve a la pestaña Iniciar sesión.
  7. Activa la opción Permitir que el servicio interactúe con el escritorio.
Dime si te sirvió algo de esto, y si no hay algunas cosas más que podríamos comprobar.

Saludos :-)

Jared Chavira
29/06/18 8:26
Nada aún, ya hice el procedimiento pero nada.