Google Chrome - Foro de ayuda

Mensaje de "¡oh no!" al reproducir videos de youtube.

Ligia Millán
20/08/14 18:59
Versión de Google Chrome:  

Google Chrome        31.0.1650.63 (Build oficial 238485) m
Sistema operativo        Windows
Blink        537.36 (@163124)
JavaScript        V8 3.21.18.13
Flash        11.9.900.170
Agente de usuario        Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36
Línea de comandos        "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --flag-switches-begin --flag-switches-end
Ruta del ejecutable        C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Ruta del perfil        C:\Users\Admin\AppData\Local\Google\Chrome\User Data\Default
Variaciones        514bad25-7215e5f8
b178bdde-887f97ea
3664a344-be9e69ba
24dca50e-837c4893
8d790604-9cb2a91c
ea1014b7-dd21eb5a
5a3c10b5-e1cc0f14
244ca1ac-4ad60575
f47ae82a-746c2ad4
5e29d81-cf4f6ead
246fb659-4c073154
f296190c-a2200d3b
4442aae2-e1cc0f14
ed1d377-e1cc0f14
75f0f0a0-e1cc0f14
e2b18481-75cb33fc
e7e71889-e1cc0f14

El mismo mensaje aparece cada vez que intento reproducir un video de youtube, sin importar si es en modo incógnito o no. Ya probe las sugerencias de chrome pero no me ayudaron, elimine extensiones, hice un analisis exhaustivo del sistema, incluso cree una cuenta nueva pero el problema persiste. Admito que se poco y nada de software malintencionados por lo que dependo mucho de lo que mi antivirus me dice :/ por cierto, tengo Avast.
Dejo una captura de pantalla con el error.

Respuestas (2)

@G
21/08/14 3:16
Hola Ligia,

Empecemos actualizando Google Chrome:

¿Actualizarlo soluciona el problema?

Un Saludo.

Tu experiencia nos interesa. Si regresas para contarnos que esta respuesta te ha servido nos ayudarás a mejorar y enriquecer el foro. ¡Vuelve por aqui!

Ligia Millán
26/08/14 16:21
Gracias por responder, tengo la version 37.0.2062.94 m, no me deja actualizarla porque dice "El administrador ha inhabilitado las actualizaciones." pero busco en la configuracion del administrador y no encuentro nada relacionado a las actualizaciones. Sin embargo tras restablecer la configuracion del navegador el link "http://avm99963.tk/chrome/version.php" me indica que chrome esta actualizado y pareciera no tener mas problemas.
Supongo que se actualizo automaticamente y que no tendré mas complicaciones, gracias por la ayuda! C: