Google Chrome - Foro de ayuda

Esta mañana entre a Google Chrome no cargó nada y después se desinstalo solo

Peter Carpio Rivarola
10/07/14 6:53
1) Escribe versión de Google Chrome (chrome://version/):  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:
1) Escribe versión de Google Chrome (chrome://version/):  La última versión ( porque desinstale la anterior y volví a descargar una nueva de la misma página )
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 
Ni idea no la uso
3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   
No la pude tomar porque se desinstalo
4) Describe detalladamente el problema:
Ultimamente el google chrome ha estado terriblemente lento usaba por mientras otro navegador que al principio funcionaba bien pero después se puso a la par de este , así ha estado durante varios días le he pasado a la pc varios antivirus , pase el ccleaner y aún así seguía lento , hoy día en la mañana prendí la pc para revisar algunos correos abrí el chrome y no me cargó nada pude ver que en el administrador de tareas en la pestaña de procesos  en los datos de memoria se quedaba en 120 kb o 126 kb de ahí no paso se cerró mostro varios errores , después cuando quise desinstalar el google chrome me apareció una ventana informando que ya había sido desinstalado ( previamente a eso una ventana que salio dsps de cerrarse automaticamente dijo lo mismo pero no lo quise creer ) Abri el otro navegador y me salio esta ruta
Script: chrome://global/content/bindings/browser.xmal:239
Que sinceramente ni idea de que signifique .
Alguien sabe que pueda estar pasando ?
Gracias .

Respuestas (0)