Google Chrome - Foro de ayuda

Problema con elementos Flash en Chrome Mac

Claudio Montano
15/02/17 12:59
Hola, tengo el problema de que, siendo usuario de Google Chrome en Mac, algunas páginas aparecen con un símbolo de "Play" para ejecutar el elemento flash, lo cual es algo molesto ya que antes se ejecutaba automáticamente.

Ya he probado con el clásico Chrome//plugins y habilitar flash y todo ese movimiento ¿Qué más puedo hacer?








Respuestas (15)

Juan Jose Saborido
16/02/17 2:01
Hola Claudio,

Prueba a clicar sobre el candado en la barra de direcciones (adjunto pantallazo)
En la ventana que se muestra podrás desbloquear diferentes opciones, bajo tu responsabilidad, 
Chrome para intentar conseguir una navegación segura bloquea Flash por defecto.

Saludos


Claudio Montano
16/02/17 9:28
Juan, gracias por tu respuesta... acabo de probar y aun sigo con el mismo problema :(

Juan Jose Saborido
17/02/17 0:32
Hola Claudio,

Has probado con otros navegadores: Internet Explorer, Mozilla Firefox, Safari...

Puedes decirnos un ejemplo de alguna web en la que te ocurra la incidencia, por favor.

Esperamos tu respuesta
Claudio Montano
17/02/17 11:12
Juan José... básicamente algunas de juegos que utilizan elementos flash, como http://www.kadokado.com/site en la que los juegos no cargan automáticamente y me aparece ese botón de "Play" encima.
Juan Jose Saborido
18/02/17 5:21
Gracias Claudio.

Por cierto, probaste con otros navegadores?

Saludos
Claudio Montano
18/02/17 11:54
Sisi, los probé todos... de hecho también tiene ese problema, por ejemplo, en las páginas de ESPN y similares.
Juan Jose Saborido
18/02/17 12:40
Hola Claudio,

Prueba las soluciones sugeridas en este otro hilo del Foro de Ayuda de Chrome:


Coméntanos si te sirvió, por favor.
Claudio Montano
18/02/17 12:56
Juan José... también probé todos esos y sigo igual.
Juan Jose Saborido
20/02/17 0:29
Hola Claudio,

Voy a consultar al resto de expertos y te informo.

Saludos
Claudio Montano
20/02/17 8:36
Muchas gracias!!!
Juan Jose Saborido
20/02/17 14:32
Hola Claudio,

Me comenta uno de los mejores expertos en este Foro que pruebes lo siguiente:


Para habilitar que webs pueden cargar flash de forma automática se deben seguir algunos pasos
  1. Ir a chrome://settings/content
  2. Bajo la pestaña flash hay dos caminos a seguir:
    1. Cambiar la opción seleccionada a Permitir que los sitios ejecuten material flash\
    2. Agregar excepciones y permitirlas manualmente.
La segunda es la más recomendada por cuestiones de rendimiento y seguridad.

Además, te agradecería que nos enviases una captura de pantalla de la pantalla con las opciones modificadas.

 Saludos
Claudio Montano
21/02/17 9:10
Estimado, también había probado eso... no obstante, volví a hacer la operación y sigue igual. Tal vez me queda la opción de reinstalar pero quizá me sugieras alguna forma de eliminar toda la información (creo que perdería mis favoritos).
Juan Jose Saborido
22/02/17 0:02
Hola Claudio,

Podrías probar a instalar la versión Canary de Chrome.

Coméntanos si te sirvió, por favor.
Claudio Montano
23/02/17 21:59
Con Canary problema resuelto.
Agradezco tu paciencia, ha sido realmente monumental.
Saludos!!!
Juan Jose Saborido
24/02/17 0:03
Gracias a ti por volver a comentarnos que te funcionó :) 
Te comento que esa versión de Chrome es una versión donde prueban nuevas mejoras, por lo que tendrás mas opciones que en la versión normal. De estas opciones, los desarrolladores mantienen las que creen conveniente.
Como pueden coexistir las 2 versiones de Chrome, te sugiero que vayas probando de vez en cuando la versión normal y cuando veas que en alguna de las actualizaciones futuras se resuelve tu incidencia, desinstalas la versión Canary.

Además, os recuerdo que si alguno de mis compañeros os ofrece una respuesta que os ha sido útil, ruego la marquéis como mejor respuesta, por favor. Eso facilita mucho al resto de usuarios que leen el hilo en busca de una solución.