Google Chrome - Foro de ayuda

Error en Google Crome (El navegador se cierra y se abre solo casa 3s)

Jesus Navarta Roman
8/11/15 0:32
Ayer me compré un PC nuevo de bastante calidad pero tengo un problema que google crome se cierra y abre solo ya lo e instalado y desinstalado varias veces incluso borrando todos los datos del navegador, no se que puede ser ya que el oredenador es nuevo, no tengo ninguna extensión ni viros que pueda difilcultar el normal uso del programa ¿Qué puede ser?

descarto también el que mi cuenta vaya mal ya que me lo hace igual sin ella....

AYUDA!!! porfavor

Respuestas (26)

esteban blanco
8/11/15 4:04
Hola Jesus!! prueba primero a actualizar el sistema con windows update , los ordenadores nuevos les suelen faltar parches, luego nos cuentas si te ha funcionado, si no es asi te seguiremos ayudando. 

Gracias
Jesus Navarta Roman
8/11/15 4:20
ya lo e echo y todo sige igual, no se que puede fallar; el ordenador lo compré ayer e instale el google Chrome ayer, sin embargo no me ha dado problemas hasta hoy

No se que puede ser...

esteban blanco
8/11/15 4:30
puede que tengas un malware en el chrome o en el sistema mira este post te puede ser de ayuda, tambien prueba a entrar en modo a prueba de fallos y ver si te sigue dando el mismo problema, pasarel programa  limpiador de chrome para windows descarga en este enlace
Jesus Navarta Roman
8/11/15 8:15
ya he provado la herramienta de limpiador que me has facilitado y todo sige igual, sin embargo pòrvando e decuvierto que si ejecuto la aplicación como administrador se estabiliza y funciona correxctamente...

no se porque será la verda...

esteban blanco
8/11/15 8:28
Veo que usas google canary sobre windows 10, si es asi por que no pruebas a instalar esta version previamente habiendo desinstalado el que tienes. y nos cuantas que tal te ha ido.

Tambien puede ser un problema de permisos por eso solo funciona como administrador, es decir que se te haya desconfigurado.
Jesus Navarta Roman
8/11/15 8:50
sigue igual con la versión q me has dado

esteban blanco
8/11/15 9:36
Si entras como administrador te funciona dices.
como lo has instalado como administrador o como tu usuario?
prueba a entrar como administrador y mira los permisos de ese usuario para chrome.
tambien es posible que haya conflicto con otro u otros programas, tienes muchos programas instalados?
Jesus Navarta Roman
8/11/15 10:32
No, como te digo el ordenador solo tiene un dia si que en ralidad nmo tengo poragticamente nada instalado, toy instalando normal porque no we tocado ninguna configuración
asi quee no sigo sin tener ni idea de q narices pasa xD
Carles PG
9/11/15 0:08
¡Muchas gracias Esteban por ayudar!

Hola Jesús,

Te dejo un enlace del foro dónde encontrarás otras sugerencias:


Échale un vistazo y nos dices ;)

¡Saludos!
Carles PG
Jesus Navarta Roman
9/11/15 4:01
Hola, lo primero  muchas gracias por tu aportación, e provado todo loque pone en el artículo que me has facilitado, y aún asi todo continúa igual

mi versión de Chrome es
 46.0.2490.80 m
alomejor os da alguna pista de donde puede estar el problema.

Gracias por vuestra ayuda.

Jesus Navarta Roman
9/11/15 4:30
Holaa acabo de descubrir algo que creo que es interesante, e instalado una variante de google Chrome, para provarlo y resulta que se da exactamente el mismo problema,pense que podría ser el antivirus asi que lo desactivé, sin embargo, siguió todo igual...
esteban blanco
9/11/15 4:55
Ante todo gracias a vosotros Jesus y Carles PG, supongo que te refieres a chromium el clon chrome open source  cuando dices una variante, buena idea, va bien saberlo que da el mismo problema, por que no pruebas mirar el visor de eventosde Windows  10 

al lado de inicio hay un cuadro para buscar en winows 10 busca ---->  visor de eventos    creo que ese es el nombre porque yo uso Linux, el  Visor de eventos guarda registros de todo lo que pasa en el sistema ahi te vas a aplicaciones  y miras que error da google chrome si haces una captura de pantala y nos la envias mejor.

A ver si conseguimos que funcione chrome en tu PC :)
Jesus Navarta Roman
9/11/15 5:46
Holaa si que ha registrado las incidencias al pulsarles me sale esto

0000000167: 2015-11-09 14:42:13:687 Exception <Saving Xml Document>: Acceso denegado a la ruta de acceso 'C:\ProgramData\ATI\ACE\Profiles.xml'.

Exception Called by: System.Threading.ExecutionContext::RunInternal processID:10628 threadID:(25 ) domainName:(CCC.exe ) assemblyName:(mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)

************************************************************************************************************************



Nombre de registro:ACEEventLog
Origen:        ACEEventLogSource
Fecha:         09/11/2015 14:42:13
Id. del evento:0
Categoría de la tarea:Ninguno
Nivel:         Información
Palabras clave:Clásico
Usuario:       No disponible
Equipo:        DESKTOP-D7HL4NR
Descripción:
0000000167: 2015-11-09 14:42:13:687    Exception <Saving Xml Document>: Acceso denegado a la ruta de acceso 'C:\ProgramData\ATI\ACE\Profiles.xml'.
 Exception  Called by: System.Threading.ExecutionContext::RunInternal                                                   processID:10628 threadID:(25              ) domainName:(CCC.exe                    ) assemblyName:(mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
************************************************************************************************************************

XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="ACEEventLogSource" />
    <EventID Qualifiers="0">0</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-11-09T13:42:13.000000000Z" />
    <EventRecordID>1066</EventRecordID>
    <Channel>ACEEventLog</Channel>
    <Computer>DESKTOP-D7HL4NR</Computer>
    <Security />
  </System>
  <EventData>
    <Data>0000000167: 2015-11-09 14:42:13:687    Exception &lt;Saving Xml Document&gt;: Acceso denegado a la ruta de acceso 'C:\ProgramData\ATI\ACE\Profiles.xml'.
 Exception  Called by: System.Threading.ExecutionContext::RunInternal                                                   processID:10628 threadID:(25              ) domainName:(CCC.exe                    ) assemblyName:(mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
************************************************************************************************************************
</Data>
  </EventData>
</Event>




no se que significará la verdad

esteban blanco
9/11/15 6:01
Pues hace referencia a la targeta de Video, parece ser que entra en conflicto con la targeta de video, ahi dice que tienes instalados los drivers para una ATI, puede que estes usando otra de otra marca de  targeta grafica u otro modelo de ATI? 
Jesus Navarta Roman
9/11/15 7:49
te voy a mandar las especificaciones de mi PC:

Turbo Core hasta 4 GHz
Memoria Cache
6 MB
Chipset
AMD A78 FCH
Procesador
AMD Quad Core A10 8750 APU
Velocidad de procesador
3,6 GHz
Bus del sistema
Sistema operativo
Windows 10 Home 64 bits
Memoria RAM
8 GBDDR3
Slots ocupados
Número de discos
1
Disco duro
1 TB SATA 7200 rpm
Tarjeta gráfica
AMD Radeon R7, AMD Radeon R5 330 2 GB VGA HDMI
Unidad óptica
Grabadora DVD SATA
Marca de los altavoces integrados
B&O PLAY
Tipo de altavoces
Entradas Salidas
1 Entrada de audio
1 Salida de audio
1 Entrada de micrófono
Tarjeta de red
LAN Ethernet Gigabit 10/100/1000 Integrada
Frontales
Traseras
Puertos
4 USB 2
4 USB 3
1 PCI-Express de 1x
1 PCI-Express de 16x
1 Lector de tarjetas 7 en 1
1 MiniCard
1 Compartimentos para unidades internas: una ocupada
1 Compartimentos para unidades internas: una ocupada

Como e dichoantes el PC es nuevo y es curioso porque compré dos PCs exactamente iguales ya al otro no le ocurre nada... y los drivers son los que venían

esteban blanco
9/11/15 8:24
IMPORTANTE LEE TODO EL TEXTO ANTES DE HACER NADA Jesus.

Antes de nada enviame captura de las propiedades de tu targeta de video donde se vea que driver esta usando, ya sabemos cual es la targeta, pero a ver que driver usa.

Aqui dice que tanto el microprocesador como la grafica son de AMD, lo que pasa es que se pueden tener varios drivers instalados y no usarlos, bueno usar solo uno (al menos en linux es asi), pues manos a la obra, te importaria ir a tu            targeta de video ----->  boton derecho propiedades-----> actualizar driver -----> reiniciar , pero antes mira que driver te sale, es decir generico, AMD, ATI ectc,etc y envias captura de pantalla por favor

y muy importante hacer copia del sistema antes, si no la has hecho ya, en un pendrive te recomiendo por que tocando la targeta de  video se puede inutilizar el sistema y luego hay que reinstalar todo lo cual resulta tedioso, lo se por experiencia.   ESTO YA ES BAJO TU ENTERA RESPOSABILIDAD si decides hacerlo.


Jesus Navarta Roman
9/11/15 9:15
Te mando una captura de pantalla de el controlador q esta usando:


esteban blanco
9/11/15 9:46
ATENCION!!!!

Amigo Jesus, tengo una mala noticia: fijate que
tienes dos targetas graficas instaladas a la vez y eso es un tema delicado porque depedende de la que desinstales te puedes quedar sin salida por pantalla y deberas reinstalar todo el windows desde 0 y esto ya queda a tu decision ahi no llego yo.

tienes una    AMD Radeon R5 330 y una AMD (TM) R7 Graphics esto lo puedes comprobar en el  ADMINISTRADOR DE DISPOSITIVOS ----->  ADAPTADORES DE PANTALLA, ya te digo es muy delicado ya que se te puede quedar la pantalla en negro y deberas reinstalar todo. 

De este modo la decision queda en tus manos y bajo tu responsabilidad. MUCHA SUERTE.
Jesus Navarta Roman
9/11/15 10:13
bueno se me ocurre una idea pero no se si esta bien pensada, como te conte antes he comprado dos PC exactamente iguales y este me estada dando problemas en el aspecto de google Chrome pero sin embargo el con el otro no e tenido ningún problema. podría ver cual es la que esta instalada en el otro y desinstalar la sobrante
??


que opinas?
Jesus Navarta Roman
9/11/15 10:29
He comprobado el otro ordenador y tamb tiene las esas dos, que raro no??

esteban blanco
9/11/15 10:35
¿  sabes reinstalar windows ? porque puede suceder que lo tengas que hacer, ¿ tienes la copia de seguridad en un pendrive ? puede que la necesites, tambien  desconozco tus habilidades en informatica, no se que decirte, yo no me hago responsable, mi obligacion es avisarte de que lo que vas ha hacer conlleva riesgos, si es que decides llevarlo a cabo. y la pregunta del millon has instalado alguna vez un sistema operativo? si es que no yo no lo tocaria ......  y si es raro que por software enseñe dos targetas graficas... cuando por hardware solo tiene una.
Jesus Navarta Roman
9/11/15 11:19
siii e instalado SO tamb se algo de programación en NXC pero no creo que la solución sea reinstalar window la verda

esteban blanco
9/11/15 11:32
Creo que no me he explicado bien disculpa, me explicare mejor: si desinstalas el driver que no es el que se debe desinstalar, no te quedara mas remedio que reinstalar windows ya que tu PC quedara inservible ya  que no tendra salida de video y veras la pantalla negra, hasta que no reinstales todo el windows de nuevo.
Espero haberme explicado mejor esta vez 
Jesus Navarta Roman
9/11/15 13:05
y no es posible que el fallo se deva a otra cosa?¿ en el otro ordenador los controladores están igual y sin embargo no existe ese problema...
esteban blanco
10/11/15 1:24
En la captura de pantalla que me envias en Soporte sale el fabricante de tu ordenador y debajo un enlace a la web de su Servicio Tecnico en Linea prueba ahi, y comentales la incidencia de tu targeta de video, luego pasate por aqui y nos cuentas. tambien enviales las dos capturas de pantalla que has enviado a este foro les seran muy utiles. 
Ya que primero tu ordenador tiene que tener los drivers de video bien configurados, pues segun el visor de eventos ahi esta el error con Google Chrome.

gracias
Jesus Navarta Roman
10/11/15 1:36
vale muchas gacias haré eso pero se me ha ocurrido restaurar a partir de un punto de restauración del sistema (si no funciona eso, lo llevaré al sitio donde lo compré, porque no se me ocurre mucho más)

muvhas gracias por todo y cuando encuentre una solución lo dire, habeis sido de gran ayuda ;)