Google Chrome - Foro de ayuda

hola a todos.. ¿porque no puedo actualizar mi versión del navegador?, me dice no se puede actualizar chrome debido a inconsistencias en la configuracion de politicas de gripo de google actualizacion.

brian rosales
14/11/14 22:34
1) Escribe versión de Google Chrome (chrome://version/):  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:


Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (1)

(desconocido)
8/12/14 19:18
<Se ha eliminado este mensaje.>