Google Chrome - Foro de ayuda

Chrome deja de funcionar con youtube

JuanoX
26/01/12 18:29
hola que tal? tengo un problema, cuando cierro una pestaña con un video de youtube, chrome deja de funcionar... alguien tiene el mismo problema? o alguna solucion? desde ya muchas gracias! saludos

Respuestas (18)

bt4777
27/01/12 5:40
me pasa exactamente lo mismo -.-!
Maria C. Mauro
27/01/12 8:20
Hola JuanoX:

Gracias por dejar tu pregunta con nosotros.

Quisiera saber si ves un mensaje de error en particular o si el navegador se "congela" en las páginas que tienes abiertas... en fin, me serviría si me pudieras dejar detalles del comportamiento que ves.

Saludos :)
Ohekant
27/01/12 10:41
Hola, yo también tengo esta problema. He intentado reinstalando Chrome, reinstalando Shockwave Flash, desactivando la aceleración por hardware haciendo click secundario en el video, configuración y luego desmarcando la casilla, pero nada de esta me ha funcionado.

Tambien intente esto:

movillamtNivel 1
Publicar respuesta
15/03/11
a mi me daba error del shockwave flash al entrar en tuenti y lo que hice fue lo siguiente: 

1º pones "about:plugins" (sin las comillas) en la barra de direcciones 
2º arriba a la derecha le das a detalles y buscas flash o shockwave flash 
3º inhabilitas la version mas reciente y cierras y vuelves a abrir el chrome 
4º vas a la pagina de adobe y descargas la ultima versión (que al tenerlo deshabilitado te deja descargarla en http://get.adobe.com/es/flashplayer/?promoid=DAFYL 
5º instalas la ultima version 
6º abres chrome y a mi ya me va bien (de momento al menos)


Pero tampoco me funciono. Alguien sabe como solucionar el problema? 

Gracias y Saludos :D!
Snake_pedro86
28/01/12 7:40
Hola!! Yo estoy teniendo el mismo problema! te empezo hace unos pokitos dias no?? antes me andaba sin problemas pero desde hace masomenos 4 dias cosa asi , cuando abro youtube y al rato lo quiero cerrar el cursor se pone como "cargando" con el circulito girando y todas las demas pestañas se ponen en blanco desdpues dice "google chrome dejo de funcionar" , es puntual el problema es al cerrar la pestaña de Youtube , las demas paginas no hay drama. Son varios con este problema ya. HELP!
Snake_pedro86
28/01/12 7:59
No se que paso pero me parece que ya lo solucionaron , hace media hora nomas me pasaba y ahora ya lo abri , cargue videos y al cerrarlo anda normalmente... Arreglaron algo desde Chrome? gracias!
Tonik
28/01/12 8:13
Yo lo que no entiendo es si cada pestaña es independiente por qué se pillan también las demás que no necesitan el plugin y tengo que esperar hasta que corte el explorador desde el administrador de tareas o esperar a que me pregunte si deseo terminar con el plugin que no responde...

Es que según tengo entendido cada pestaña es independiente y no afecta a las demás.

Saludos.
Snake_pedro86
28/01/12 8:19
Hola tonik! te sigue pasando que al cerrar youtube se te cuelgan las demas ventanas y te aparece "dejo de responder"? A mi hasta hace un rato me pasaba pero derrepente se solucionó, ya abri y cerre el youtube muchas veces sin problema.
snoop
28/01/12 8:53
Yo sigo teniendo el mismo problema y la verdad no se por que tienen que caerse todas las pestañas...es bastante molesto.
Tonik
28/01/12 11:06
Yo también sigo teniendo el mismo problema
fpardo
28/01/12 14:55
Hola a todos, lo de que Chrome se cuelgue al cerrar una pestaña de Youtube es un problema conocido en el que se está trabajando para resolverlo cuanto antes.

Para salir del paso algunos usuarios proponen soluciones como:
  • Pasar por la página principal de Youtube antes de cerrar la pestaña.
  • Clic derecho sobre el vídeo, seleccionar Detener descarga, entonces cerrar la pestaña.
  • Usar la versión en HTML5, http://www.youtube.com/html5
¿Os sirve alguna?

Saludos.
Snake_pedro86
28/01/12 19:26
Hola Fpardo! gracias por tu aporte! en mi caso se solucionó solo , ahora ya no se me cuelgan mas las ventanas. No se el caso de los demas usuarios ojala a ellos tambien les llegue el arreglo. Un abrazo desde Argentina.
Tonik
29/01/12 3:56
Pues me sirven las 3 la verdad, es una solución temporal.

Gracias por avisar, saludos.
Snake_pedro86
29/01/12 6:33
Hoy volvio el problema , las 3 opciones de Fpardo sirven para zafarla pero no solucionaron el problema todavia.
(desconocido)
29/01/12 11:08
<Se ha eliminado este mensaje.>
Sharkiller
30/01/12 1:45
Yo desactive la aceleración por hardware de los videos de youtube y ya no paso mas, puedo cerrar las pestañas sin problemas.

Click derecho en el video. Configuración. y destildar Activar aceleración por hardware.
GeoSee
30/01/12 11:46
acaba de sucederme nuevamente, desactive la aceleración por hardware pero sigue pasando... realmente es molesto.
fpardo
30/01/12 13:23
Hola a todos, ya está arreglado. 

Se trataba de un problema en la página de Youtube, así que no hace falta actualizar Chrome para que vuelva a funcionar bien.

Saludos.

Referencias:
Snake_pedro86
31/01/12 10:31
Gracias Fpardo! Utilizaste tus poderes magicos y lo arreglaste! Capo