Google Chrome - Foro de ayuda

Re: Problema con contraseñas. Nadie ayuda??? No hay solucion??? Nos pasamos a otro navegador????

avm99963
6/08/13 5:15
¡Hola Lucas!

Esta función de Chrome es una función que no siempre va bien, porque no todas las páginas web tienen el mismo mecanismo para hacer login. Y aún así funciona con la mayoría de páginas web.

Una causa del problema podría ser que esté inhabilitada la opción de guardar las contraseñas[1], o que hayas hecho clic en "no preguntar más para este sitio" alguna vez que pusiste la contraseña.

Para recopilar información del error: todos los que tenéis problemas, ¿podéis responder con vuestra versión de Chrome (se mira en chrome://version), sistema operativo y páginas web donde os pasa?

Saludos :-)

P.D: Sobre lo de quién responde, puede ser o bien Ernest (Empleado de Google), o otros usuarios como tú que nos gusta estar en el Foro. Si logramos confirmar que podría ser un bug de Chrome, llenaremos un "bug report" para reportar este error a los desarrolladores.

Respuestas (25)

(desconocido)
5/08/13 16:53
<Se ha eliminado este mensaje.>
Lucas Pérez
6/08/13 5:49
Hola Avm...
Antes que nada muchas gracias por contestar.
Te cuento que no es un problema de la pagina que visito, ya que esta es Facebook, y hasta hace poco todo iba bien. Y de hecho, a mi vieja en su compu le funciona bien. Tampoco tengo inhabilitada la opcion de guardar contraseñas, ni lo de "no preguntar mas para este sitio". Ya rebice todo eso.
Te cuento tambien que ya investigue todo, desinstale Chrome, limpie registros, instale de nuevo, genere un perfil nuevo, te aseguro que ya investigue y probe todo lo que podia.
En lo que a mi respecta, podria asegurar que se trata de un bug, y creo que estaria bueno que llenaran ese "bug report"
Si se te ocurre algo, te agradeceria me puedas ayudar.
Desde ya muchas gracias por tu interes.

Mi version de Chrome es:
Google Chrome        28.0.1500.95 (Build oficial 213514) m
Sistema operativo        Windows
Blink        537.36 (@154530)
JavaScript        V8 3.18.5.14
Flash        11,7,700,224
Agente de usuario        Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36
avm99963
6/08/13 6:54
¡Hola de nuevo!

Se me ocurre hacer una desinstalación manual[1]. No se si lo habrás probado, pero es desinstalar Chrome al completo (como si nunca hubiese estado en el ordenador). En el paso 2 del artículo de desinstalación manual, el link del archivo a descargar está roto, así que te he adjuntado el archivo en esta respuesta. Después vuelve a instalar Chrome[2]. Acuérdate de exportar los marcadores[3] y/o iniciar sesión con tu cuenta de Google[4][5] para no perder tus datos.

Saludos :-)

Lucas Pérez
7/08/13 4:25
Ok, lo voy a probar,
despues te cuento.
Muchas gracias por tu ayuda.
Lucas Pérez
8/08/13 19:53
Hola avm...
Che, rarisimo, a ver si me ayudas a pensar,
hice lo que mandaste para desinstalar Chrome Manualmente,
Que por lo que vi se resume solo en dos cosas (medio raro, pero bueno, hice lo que me madaste)
1- Ejecutar el archivo .reg (supongo que para modificar los registros)
y
2- Borrar la carpeta de Chrome

Bien, lo hice,
supuestamente Chrome ya esta elimindo
lo primero que veo es que el Acceso directo de Chrome del escritorio, con el cual abro Chrome siempre sigue estando ahi, lo ejecuto, y se me abre nuevamente Chrome, ojo, se abre como si recien lo hubiese instalado, sin mis marcadores, nada, incluso en ingles, osea, se me abre nuevamente Chrome (ya desisntalado), todo como si recien lo hubiese instalado por primera ves en ingles.
Te cuento que ademas, por las dudas probe, y sigue sin andar el tema de las contraseñas.
Entonces????
Lucas Pérez
8/08/13 20:12
Che, por las duas hice todo de nuevo,
la verdad que no funciona tampoco, se te acurre algo?
avm99963
9/08/13 3:59
¿Cómo? Aquí esto me parece raro a mí también...

En teoría con la desinstalación manual haces una desinstalación completísima de Chrome, dejando tu ordenador como si Chrome nunca fuese instalado (por eso un paso es borrar los registros de Chrome). Es decir, que si Chrome sigue funcionando después de borrar la carpeta, significa que Chrome no está instalado en "%LOCALAPPDATA%\Google"... ¿Podrías hacer clic derecho en el icono de Chrome del escritorio, hacer clic en propiedades, y decirnos que ves en "Destino" y en "Iniciar en"?

Antes creo recordar que Chrome se instalaba en "C:\Archivos de Programa" pero tú comentas que tienes Chrome 28, la versión más recente, por lo que es imposible.

Saludos :-)
Lucas Pérez
9/08/13 5:45
Pero si, eso que me decis ya lo hice, y si, estaba instalado en C:\Program Files.
Ahora debo decirte que ayer me domino la impaciencia, y no pude esperar a tu contestacion.
Entre en Panel de control y desinstale Chrome, despues hice limpieza de registros, con Ccleaner y Advance SystemCare (que me parece muy bueno),
tambien ejecute el remove.reg que me mandaste antes, volvi a limpiar registros. Resetie, busque con el "Search" de windows todas las carpetas y archivos que dijeran Google y los borre, todo.
Volvi a limpiar registros, y volvi a resetar.
En este momento no queda nada en mi computadora que haga referencia a Google, ni a Chrome, ni nada de nada.
Las cosas que borre estaban en dos lugares:
1- C:\Users\Lucas\appdata\Local\Apps\2.0\Data
2- C:\Program Files
Ahora supuestamente estoy en cero cero.
Aunque esto ya lo habia hecho antes, y despues volvi a instalar Chrome sin exito de reparacion del problema, si queres lo volvemos a instalar. No tengo problema.
La verdad que Chrome me gustaba mucho, y si pensas que lo podemos resolver lo intento. Pero tampoco quiero abusar de tu tiempo.
Por otro lado te cuento, que en un momento pense que quizas mi Windows tenia algun problema con el tema contraseñas, pero probe con Internet Explorer y va bien, y ahora me baje Firefox que es el que estoy usando y tambien va bien.
No se, vos me decis, como quieras. Si queres lo intentamos.
Te agradezco muchisimo por tus respuestas y tu interes.
avm99963
9/08/13 6:19
Tranquilo, estoy aquí para ayudarte :-) No es una molestia para mi ayudarte, lo único que siento que no te estoy siendo de ayuda.

Si tienes Chrome, vamos a hacer una prueba: ve a chrome://settings/clearBrowserData y seecciona "borrar las contraseñas" desde el origen de los tiempos. Ahora ve a Google y intenta hacer login. ¿Te sale ahora el recuadro para guardar contraseña? Si no, ve a la página de login de Google, y después pega en la barra de direcciones "javascript:(function(){var%20ac,c,f,fa,fe,fea,x,y,z;ac="autocomplete";c=0;f=document.forms;for(x=0;x<f.length;x++){fa=f[x].attributes;for(y=0;y<fa.length;y++){if(fa[y].name.toLowerCase()==ac){fa[y].value="on";c++;}}fe=f[x].elements;for(y=0;y<fe.length;y++){fea=fe[y].attributes;for(z=0;z<fea.length;z++){if(fea[z].name.toLowerCase()==ac){fea[z].value="on";c++;}}}}alert("Enabled%20'"+ac+"'%20on%20"+c+"%20objects.");})();" y presiona "enter".

Déjame saber si una de las dos cosas te ha funcionado, o no. Es una pena, porque yo pienso que Chrome es un gran navegador y soporta la última tecnología en desarrollo de páginas web.

Saludos :-)
Ana Karenina
9/08/13 11:40
A U X I L I O  O O O O O O O  O O  ESTOY EN LAS MISMAS AYUDA NO ME GUYARDA LAS CONTRASEÑAS
avm99963
9/08/13 12:03
¡Hola Ana!

¿Has seguido los pasos de todo lo que le he dicho a Lucas?
  • Desinstalación manual
  • Borrar todas las contraseñas
  • Probar con el código Javascript de la última respuesta
Saludos :-)
Lucas Pérez
9/08/13 18:57
Ok, ahora instalo Chrome de nuevo y hago lo que me decis.
Despues te cuento.
Lucas Pérez
9/08/13 19:50
Hola avm...
Che, instale Chrome de nuevo,
fui al login de Google, entre mi usuario y mi contraseña,
y nada, no me pregunto nada de guardar de guardar la contraseña,
y obviamente no me la guardo, a pesar de estar activado en la configuracion avanzada lo de ¨Preguntar si quiero guardar las contraseñas ....."
En fin, sigue la falla.
Lo de autocompletado al rellenar formularios si anda.

Bueno... segui
cerre secion, volvi al login de Google, y pegue en la barra de direcciones
eso que me mandaste:
"javascript:(function(){var%20ac,c,f,fa .........
Esto directamente, como Chrome no sabe ni de que se trata.
hace busqueda en Google de paginas que hablan de esto.
Te mando archivo adjunto con el resultado de haber pegado eso en la barra de direcciones.
Asi que nada.
Vos diras si queres que sigamos, si es por mi, ya estoy muy interesado.
Abrazo grande.
avm99963
10/08/13 2:04
Eso es porque me olvidé decirte que al pegar ese código a la barra de direcciones, Chrome le quita el 'javascript:' que hay delante del código. Ese código hace que se active el AutoComplete en todos los formularios de la página.

Si puedes, pruébalo pero poniéndole el javascript: que elimina del principio. Por curiosidad, ¿tienes la función AutoComplete activada? Si no, te ayudaré a mandar un bug.

Saludos :-)
Ana Karenina
10/08/13 9:16
Hola!!!! avm99963
intente Desinstalación manual y nada q se quito, Borrar todas las contraseñas y nada; Probar con el código Javascript de la última respuesta y me sale error dime q mas puedo hacer.Saludos!!!
Lucas Pérez
10/08/13 14:22
Hola avm....
Bueno, te cuento, vamos un poco mejor,
Despues de volver a instalar Chrome, borrar contraseñas desde el inicio de los tiempos, etc. etc.
Ah, tambien me preguntaste por la fincion de Autocompletado activada, si esta activada y funciona siempre. Lo que no funciona es solo lo de las contraseñas.
Bueno....

Hice eso que me dijiste de pegar en la barra de direcciones esa funcion, le agregue lo de "javascript: " que borra Google, y voilá, ingrese la contraseña en el login de Google, y me pregunto de guardarla, le dije que si, y la guardo. Hasta ahi todo bien.
Ahora, solo me guardo esa, no es que se arreglo el problema, porque despues entre a facebook, y otro sitio, y no me pregunto nada, osea, solo funciono cuando ingrese ese codigo que me mandaste.
Entonces? Que opinas? Es algo que se pueda arreglar para siempre?
Che, no dejo de agradecerte que te preocupes con todo esto y me dediques tu tiempo.
Espero tu opinion. Saludos
avm99963
12/08/13 8:22
¡Hola de nuevo!

¿Tienes extensiones instaladas[1]? Y por último, ¿usas algún proxy, vpn...? Me está empezando a dar la sensación de que Chrome está perfecto, pero que hay alguna cosa que edita los ficheros HTML haciendo que los formularios no se puedan autocompletar.

Saludos :-)

Lucas Pérez
12/08/13 9:35
Hola avm...
Te cuento, la verdad que estaba impaciente nuevamente, entonces pense, bueno, ejecuto esa funcion en cada una de mis paginas que necesitan contraseña, total son tres o cuatro, y listo, ya me quedan guardadas para siempre, y no molesto mas.
Rarisimo de nuevo, con la primera que lo intente fue con Facebook, yt ya no me funciona, osea tampoco ahora me funciona este codigo javascript.
Increible no?
La ves que si anduvo el codigo, que lo probe con el login de google, que por cierto todavia tiene guardada la contraseña, apenas ejecute el codigo me salia un cartelito, que decia algo de "Eneble autocompletado" o algo asi, y despues ponias tu ususario y contraseña, bueno, ahora nada, cuendo ejecutas el codigo, nada, no pasa nada, y tampoco te pide de guardar la contraseña.

Ahora, tambien estoy pensando que en mi compu hay algo que esta cambiando algo (ja, valga la redundancia), entonces pregunto,
yo generalmente, y bastante seguido, hago limpieza de registros y de archivos basura y esas cosas con dos programas, CCleaner y Advance System Care. La verdad que siempre me parecieron muy buenos, y nunca tuve problemas con nada, seria la primera ves, pero .... quien sabe.
Pdria ser algo de la limpieza de privacidad, de la cual te mando adjunto un archivo, vos me diras.
Por otro lado, cuando desisnstalo copletamente Chrome y lo vuelvo a instalar, no deberia corregirse, al menos hasta que haga una de esas limpoiezas nuevamente.
Y ademas, ahora, ni siquiera me anda el codigo ese Javascript.
El codigo tambien lo probe en Firefox y tampoco anda. Y por lo que lei en internet deberia.
No se, estoy en tus manos, no se que hacer ni que pensar.

Lucas Pérez
12/08/13 9:39
Ah me olvide de responderte, extenciones solo tengo "Google Docs 0.5",
y proxy, vpn, etc. no tengo ni idea que son, si estoy usando algo de eso ni lo se.

Lucas Pérez
12/08/13 12:44
Pensando.....
El conflicto lo puede tener Java???
Lo desisntalo e instalo de nuevo???
Ana Karenina
12/08/13 15:31
hola!!!! no se que hice o como se resolvió esto pero ya me guarda las contraseñas, a duras penas pero las guardas.Saludos y GRACIAS DE TODAS FORMAS POR SUS COMENTARIOS!!!!
avm99963
13/08/13 4:12
¿En Java? No creo... Pero por probar...

Yo CCleaner no lo uso ya que a veces hace cosas que no están previstas. ¿Aparece algo en chrome://conflicts?

Saludos :-)
Lucas Pérez
13/08/13 9:32

Aparentemente no hay conflictos,
te adjunto un jpg con lo que salio.

Y viste las cosas que limpia CCleaner, que te mande antes el jpg?
Se te ocurre que algo de eso puede ser, cuando limpia el Cache de Internet, Cookies, Secion, etc.????
Lucas Pérez
13/08/13 9:34

Sino, porque motivo puede ser que ahora no acepte el codigo ese de Javascript????
Lucas Pérez
13/08/13 11:52
Me habia olvidado de mandarte el adjunto.
Che, si esto ya te esta rompiedo las bolas, me avisas, no hay problema con eso, ya lo resolvere.
Abrazo