Google Chrome - Foro de ayuda

Desde hace unos días se me desconecta uno de los juegos de Facebook (Triviador Argentina) y aparece el siguiente cartel : El cliente y el servidor no son compatibles con la misma versión del protocolo

Morrigan73
16/11/15 15:36


Respuestas (3)

Paula - Especialista de Community - Chrome
16/11/15 16:25
¡Hola!  

Gracias por visitar el foro de ayuda de Google Chrome


Intenta los siguientes pasos básicos para tratar de solventar la incidencia.  

  • Prueba en otros navegadores para conocer si sucede lo mismo (Internet Explorer, Mozilla Firefox, etc) 

  • Prueba en modo incógnito, si funciona, inhabilita las extensiones una por una, quizás alguna que no reconozcas puede estar causando el problema.

  • Borra la memoria caché y cookies (desde el inicio de los tiempos)

  • Pasa el software removal tool de Chrome.

  • Desactivar Acelerador de hardware
    Configuración >> Mostrar configuración avanzada >> Sistema >> aceleración Desmarque uso de hardware cuando esté disponible

Nos dejas saber cómo te fue.


¡Saludos!
Paula
Morrigan73
17/11/15 11:09
Gracias por la respuesta Paula, pero no me solucionó el problema.
Paula - Especialista de Community - Chrome
18/11/15 14:49
Hola

Gracias por responder. ¿Ocurre el mismo problema cuando se trate de otros navegadores?

Además, vamos a intentar lo siguiente para reducir lo que podría estar causando el problema:
  • Asegúrate de que Google Chrome esté autorizado en la configuración del antivirus o del cortafuegos. Cada programa funciona de forma diferente, por lo que debes consultar los recursos de ayuda de tu software para obtener más información.
  • Restablecer la configuración de Chrome

  • ¿Conoces la versión alternativa de Chrome conocida como Chrome Canary? Chrome Canary es una futura versión de Chrome con las últimas actualizaciones y funciones. Es posible que el problema no existirá en una versión diferente.

Nos dejas saber cómo te fue.


¡Saludos!
Paula