Google Chrome - Foro de ayuda

No funciona el corrector ortografico, aparece toda la frase subrayada en rojo.

marturex
17/10/11 11:41
.. lo he desinstalado y vuelto a instalar. (venía incluido en el ordenador nuevo) he habiltado y desabilitado.. aparentemente no me queda nada mas por hacer.. 
.. quizá quitarlo mas de raíz ya que leí por allí que cuando viene instalado es otro el procedimiento,
he instalado el chrome en multiples oredenadores públicos y privados pero es la primera vez que me sucede esto. 
.. en Yahoo hay alguien del support que responde .. pero aquí??? una empres mas poderosa??  ;) gracias..

Respuestas (5)

Alejandro Silvestri
18/10/11 4:11
Hola.  ¿Ya preguntaste antes acá en el foro de Google y no te respondieron?
Please poneme la dirección de la página con la pregunta, y veo qué pasó.

Volviendo a este caso, cuando escribiste la pregunta se te pedía esta información:

Antes de seguir, te pedimos por favor la siguiente información: es muy importante para conseguir mejores respuestas:
1) Versión de Google Chrome (escribe about:version en la barra de direcciones).
2) Sistema Operativo (XP, Vista, Windows 7, MacOS, Linux...).
3) Mensaje de error, si lo hay (copia el mensaje literalmente, por favor).
4) Describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema.

Ayuda mucho que nos proporciones esta info.  Por lo pronto, nos hubiéramos ahorrado esta respuesta.
marturex
18/10/11 10:22
http://www.google.com/support/forum/p/chrome/thread?tid=709f9f3f545c8176&hl=es    
Hola y perdona no había pregunatdo ántes pero he visto que hay muchas preguntas sin respuesta.. incluso la misma mía y me extrañó esto..tampoco vi o no me enteré de las preguntas prvias.
 no entiendo que quieres decir con escribir  en la barra de direcciones..??
 1) la versión es: 14.0.035.202 m
                     windows
copyright 2006-2011 actualizado (14.835.202) para w xp y vista
2)sistema: windows 7 starter
3) no hay mensaje de error.
4) el ordenador venía con el chrome ya instalado junto con el Int. explorer, precisamente habrí el Chrome para comenzar a navegar y el problema fué desde un comienzo, por lo que fui a opciones , avanzadas y la configuración de ortografia estba correcta , luego de desabilitar y habilitar varias veces iniciar reiniciar .. desinstalé el prog. y lo reinstalé y persiste el problema...!! es una pena por que para mi esta función es importante y me encánta el Chrome.

Arturo Miranda
Alejandro Silvestri
18/10/11 18:23
Ok, la versión de Chrome que tenés es la correcta y está actualizada.  Asumo que tenés una versión en castellano.  Veo que ya pasaste por la configurción de ortografía.
Si tenés configurado también otro idioma, quitalo y que quede sólo el español.
Más no se me ocurre.  El corrector ortográfico tiene sus delirios, pero de a poco viene mejorando.
marturex
28/10/11 17:20
Bueno .. estoy de enhorabuena ya que en el día de ayer se restableció el corrector .. diría yo, que por arte de magia, por que de otra manera no me lo explico,
por lo menos me sirvió para poner mas atención a mi ortografía. Efectivamente puede haber sido un delirio de esos..
 Gracias..
Alejandro Silvestri
29/10/11 6:32
Es muy posible que se te haya solucionado con la nueva versión, acaba de salir la versión 15 de Chrome, y en estos días se están actualizando automáticamente todos los Chrome del mundo.  No se actualizan todos al mismo tiempo porque son muchos.