Google Chrome - Foro de ayuda

Problema con el Escritorio Remoto

WiWicho Random
3/05/16 14:12
Necesito saber cómo puedo solucionar el siguiente problema, cuando intento acceder a un escritorio me salta el siguiente mensaje "Se ha detectado una versión de protocolo incompatible. Asegúrate de tener instalada la última versión del software en ambos ordenadores y vuelve a intentarlo". Ambos ordenadores están actualizados pero el mensaje sigue apareciendo, no tengo idea de qué debo hacer.¡Ayuda!

Respuestas (2)

Nico S.
3/05/16 18:38
Hola WiWicho Random!

Evidentemente alguno de los dos ordenadores no está actualizado.
  1. Copia y pega esta URL en tus dos equipo chrome://version/
  2. Las dos deberían tener la versión 50 de chrome.
  3. Luego ve a chrome://extensions/ 
  4. Al lado de Escritorio remoto de Chrome deberías ver también la versión 50 o superior.
¿Puedes verificar esto?

Un Saludo.
Para continuar con la conversación, debes regresar al foro.
Las respuestas por correo electrónico no llegan  Acceder al foro
WiWicho Random
4/05/16 14:59
Gracias por contestar, ya me he cerciorado de que ambos ordenadores estén actualizados, el problema es que me sigue apareciendo el mismo mensaje a pesar de que los ordenadores tienen exactamente la misma versión de Chrome y no me permite el acceso remoto.