Google Chrome - Foro de ayuda

no se me abre ni google chrome ni internet explorer...no puedo meterme en internet

cryyss
15/05/11 4:38
Tengo un problema: primero me dejó de funcionar Internet Explorer pero con Google Chrome podía navegar...hasta 24 horas después que también empezó a fallar. El fallo es que no se carga la página y me aparecen dos mensajes:"Error de la aplicación al iniciarse" y después "Las páginas siguientes no responden. Puedes esperar a que vuelvan a responder o puedes cerrarlas"(este último mensaje me sale acompañado de un icono de una carpeta de windows pero en blanco y negro y aparece helado.
La version del google chrome es 0.0.0.0 y el stma operativo es windows vista

Respuestas (3)

Dennis Tobar
16/05/11 6:24
Hola:

Te sugiero que uses restaurar sistema, aunque primero intenta abrir el equipo en modo a prueba de fallos e intenta navegar, Si no es posible, evalúa usar la restauración de sistema del equipo que usas. Antes de continuar, te recuerdo que si restauras sistema, existe la posibilidad de que pierdas archivos, por lo que deberías RESPALDAR antes de ejecutar esta herramienta.

No te aseguro que funcione en su totalidad, o que puedas restaurar el sistema, pero quizás funcione.

Saludos, y pásate por el foro si ha resultado (o no) ;)
cryyss
16/05/11 7:44
Me han dicho que puede ser un virus que va infectando los programas que voy utilizando...estoy pensando en formatear el ordenador porque ya me estaba dando problemas desde hace un tiempo, pero antes probaré lok me has dicho! :)
miguel SAM
19/05/11 18:59
elimina el archivo de google crome en su totalidad, y descargalo de nuevo, esto te limpia los archivos del programa que se encuentren con problemas, esto fue lo que hize y me dió solución a este problema que tenia tal como lo expones. bueno con probar esto  nada pierdes, simple mente lo ingresas de nuevo. suerte. pues.