Google Chrome - Foro de ayuda

Hola, buenos días desde Argentina! - Chrome no funciona bien al menos en mi Pc

juanchy
20/11/16 4:26
Comento que acabo de reinstalar al Chrome que uso perfectamente hace una buena cantidad de años ya y envié esto mismo en las preguntas del porque desinstalo, a saber:

Ej. 1 - Hagamos de cuenta que estamos en ML (Mercado Libre), abro una oferta... hasta alli bien, clickeo en una imagen y no abre, ahora voy a otra pestaña del chrome y vuelvo y ya la abrió...
Ej. 2 - Sigo en ML y deseo hacer una pregunta al vendedor y ocurre lo mismo... no leo lo que escribo, en el mismo momento que lo hago, ahora voy a otra page o pestaña y al volver o retomar la pregunta la veo impresa...
Otro ejemplo, sería Facebook, con lo mismo hasta en subida de imágenes; conclusión es que uso el Opera que funciona muy bien hasta ahora.

Pregunto; Como lo puedo solucionar? Si no encuentro respuesta repregunto, a otros les pasa esto? o soy el único... es para formatear mi Pc y reinstalar el sistema operativo que en este caso es el W-7
Gracias por su atención!!

Respuestas (2)

Alejandro Murcia Ramón
20/11/16 5:38
Hola Juanchy!

- Escanea tu navegador por si tuvieras algún tipo de malware en el sistema que pueda estar interfiriendo en el correcto uso de Google Chrome:

- También desactiva la aceleración por hardware y comprueba tras reiniciar el navegador si te sigue ocurriendo. Ve a chrome://settings/  > Mostrar configuración avanzada > Sección "Sistema" > Desmarcas la segunda opción.

- Sin duda también me ayudaría saber que tipo de extensiones y que políticas tienes activas, haz una captura del contenido y adjunta las mismas en tu siguiente respuesta, por favor. (chrome://policy/chrome://extensions/)


Me mantengo a la espera.


Un abrazo!
juanchy
20/11/16 5:51
Gracias Alejandro, estoy online descargando el cleanner para chrome y me pasa lo mismo que comento arriba en esta page si sale con errores es pq intuyo lo que escribo