Google Chrome - Foro de ayuda

Chrome detecta un error e inicia abriendo dos ventanas

bah
21/10/14 12:25
1) Escribe versión de Google Chrome (chrome://version/):  Versión 38.0.2125.104 m

2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 
El problema sucede apenas se inicia el Chrome, por lo que no conozco modo de iniciar el navegador usando una página de incógnito.
Lo que intenté hacer fue abrir el navegador e inmediatamente abrir una nueva ventana de incógnito pero, estando la "nueva pestaña" (normal) aun abierta, sucedió el problema.

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:

Pues resulta que tengo un problema con mi chrome, está "malogrado" y no consigo resolverlo.
No sé si la causa del problema es un complemento de Shockwave que instalé hace poco (creo que no) o un Troyano del cual me infecté recién (puede ser). A día de hoy mi compu está limpia, pero el Chrome malogrado.

Explico la situación:

Al día sgte. de que la compu se haya infectado, descargando un material que alguien me envió, el Chrome empezó a fallar: 1) Hacía clic en el mismo y, automáticamente, se abrían dos pestañas, ninguna de ellas con mi página de inicio, 2) Las páginas cargaban muy lento y, alguna de ellas, como un simple blog, nunca terminaban de cargar porque me aparecía el msje de "Detener complemento de Shockwave: Si - No" y 3) Aparecía una ventana "Google Chrome ha detectado un problema y debe cerrarse" desde casi el primer momento de tenerlo abierto.

- Pasé el antivirus y detectó un troyano y un cookie de nombre desconocido, cuya ubicación era la carpeta del navegador. Ambos fueron eliminados pero el problema persistió.
- Desinstalé el Chrome, lo descargué de nuevo y volví a instalar y seguía igual.
- Pasé el CCleaner para eliminar las cookies y/o reparar lo que fuese y seguía igual.
- Pasé el antivirus muchas veces mas y, a pesar de haber sido eliminado, salió como 3 veces mas detectado el cookie de nombre desconocido de la carpeta de Chrome.
- Borré los datos de navegación de Chrome y nada.
- Restablecí la configuración del Chrome y nada.
- Pasé el Malwarebites y el Adwcleaner. Detectó cosas y limpió, pero nada, todo sigue igual.
- Volví a pasar todo, teniendo el SO en Modo a Prueba de fallos-errores y nada.

Investigando y haciendo cosas, logré solucionar lo del complemento de Shockwave. Ya no me fastidia y ahora puedo hasta jugar. Lo único que no he logrado hacer aun es ver vídeos desde Youtube, demoran y nunca cargan, a veces se cuelga.

Volví a configurar lo de mi página de inicio como dos veces y ahora ya no se abren dos pestañas. Se abren 2 ventanas, una es mi página de inicio y la otra es una "nueva pestaña". Osea, igual sigue malogrado.

Lo que sí no he conseguido resolver, ni siquiera cambiar, es lo del msje de "Ha detectado un problema". Si elijo "enviar informe" se cierra, si elijo "no enviar informe" se cierra igual. Me permite navegar si es que ignoro el msje y lo pongo a un lado.

Si alguien puede ayudarme o darme alguna idea, sería genial.

Respuestas (3)

Bela F
21/10/14 13:37
Hola bah

Bienvenido al Foro de ayuda de Google Chrome 

De verdad te agradezco lo detallada de tu consulta, así me hiciste fácil encontrar el error que causa esto que te sucede, hay un archivo ycwebcamerasource.ax que ocasiona este conflicto, por favor revisa este enlace la forma en la que otros usuarios han podido solucionar el inconveniente Google chrome dejó de funcionar. ¿Cómo lo soluciono? - Google Product Forums

Si tienes alguna duda, regresa al foro y nos comentas. 

Saludos!

Bela F. 
bah
21/10/14 15:17
Que genial!!! Ya se solucionó todo!
No logré actualizar el programa, así que tuve que desinstalarlo, no quedaba de otra.
Y es raro que el origen de todo haya sido ese programa, porque lo he tenido desde hace mucho y no había tenido problema alguno como éste.

Muchas gracias!
Problema resuelto! :D
Bela F
21/10/14 15:21
Bah,
Gracias por regresar a contarnos que pudiste resolverlo! No se cual es el motivo por el que Cyberlink causa conflicto pero me alegra que ya Chrome te funcione bien! 

Saludos, 

Bela F. 




(Si la respuesta que te di funcionó, marca "Mejor Respuesta", así puedes ayudar a más usuarios con el mismo problema y es buen karma :D)