Google Chrome - Foro de ayuda

Problemas con efectos marquee

Ernesto Stallone
16/02/15 11:55
1) Escribe versión de Google Chrome (chrome://version/):40.0.2214.111 m  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Shift+N (SI)

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:

Diseño paginas web, y en algunas pc con chrome se ve bien y en otras no se ve bien.

Los efectos marquee estan diseñados para ir de abajo hacia arriba y en  Chrome se ven de izquierda a derecha, lo curioso es que en Internet Explorer y Firefox, se visualizan bien, y algunas pc con chrome se ven bien y en otras no.

No se si ha sido en actualizaciones de Chrome que esta pasando este problema.

www.sesaca.com  este es el ejemplo mas  reciente, si detallan el efecto ca de izquierda a derecha y es de abajo hacia arriba, pero como les dije en maquinas o PC con Chrome en unas se ven bien y en otras no...




Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (2)

Ernesto Stallone
16/02/15 21:02
Para los expertos de Google Chrome, les dejo otro ejemplo de una pagina que no es diseñada por mi, que presenta con Chrome version 40.0.2214.111 m el mismo problema

http://ldc.usb.ve/~vtheok/webmaestro/docs/cap16.html

Por otro lado, en los comandos del Marquee si cambian el comando "Up" por "up" se arregla, por lo tanto creo que algo se les pasó en la actualizacion de Chrome, que  esta siendo sensible en este sentido...Espero las atenciones por parte de ustedes.... Ya que Mi Navegador preferido para comprobar las paginas web que diseño, siempre habia sido Chrome, lamentablemente, he tenido que cambiar a predeterminado a Firefox
Alejandro Silvestri
17/02/15 8:32
Acabo de probar, y me da la impresión de que marquee no toma el atributo direction como debería.  Está un poco quisquilloso.
Te cedo el honor de informar el error en 
chrome://help/

De todos modos te comento que el tag marquee no sólo no es estándar, sino que además el W3C recomienda no usarlo, y advierte que su comportamiento es diferente para cada usuario (exactamente lo que te está sucediendo).
Por eso me temo que corregir este comportamiento no tendrá prioridad en la lista de bugs de Chrome.
Las buenas prácticas de hoy día consisten en usar animaciones CSS3 para lograr el mismo efecto.

Por eso te recomiendo aprender a usar animaciones de CSS3 y migrar todas las etiquetas marquee que tengas en tus páginas, pues es de esperar que fallen cada vez más.