Google Chrome - Foro de ayuda

No puedo iniciar sesión en Chrome

Tori Fg
6/11/15 17:36
Estoy intentando iniciar sesión en chrome y sincronizar mi dispositivo despues de haber instalado chrome en mi pc y me sale lo siguiente Oh, oh Código failed (-102) he probado todas las sugerencias de la ayuda sin conseguir resolver mi problema. ¿Que más puedo hacer?

Respuestas (14)

Andrés Tirado
6/11/15 18:55
Hola Tori Fg 

El viernes, 6 de noviembre de 2015, 20:36:54 (UTC-5), Tori Fg escribió:
Estoy intentando iniciar sesión en chrome y sincronizar mi dispositivo despues de haber instalado chrome en mi pc y me sale lo siguiente Oh, oh Código failed (-102) he probado todas las sugerencias de la ayuda sin conseguir resolver mi problema. ¿Que más puedo hacer?


Cuando mencionas que has probado las sugerencias de la ayuda supongo te refieres a lo de este artículo 

¿Has reiniciado el equipo y verificado si el PC funciona sin problemas y así mismo el navegador de Google Chrome?


Saludos


Carles PG
7/11/15 1:20
De nuevo, ¡gracias Andrés e Italo por ayudar a usuarios en el foro!

@Tori: ya nos comentarás si solucionaste tu problema ;)

¡Saludos!
Carles PG
Tori Fg
7/11/15 4:55
Estos son los hilos que he mirado y seguido las instrucciones:


También desinstale chrome y lo volví a instalar pero sigue sin reconocerme el inicio de sesión y cuando lo intento lo que me dice es oh,oh Código failed (-102) ya le he pasado al pc varios programas para desinstalar adwares, malwares, y virus, y sigue sin reconocerme el inicio de sesión, es más cuando entro a traves de gmail y me identifico al abrir una pestaña nueva la sesión ya se me ha cerrado y tengo que volver a inicarla, es algo que nunca me había pasado y estoy bastante frustrada pues no puedo acceder ni sincronizar mis correos desde mi smartphone, espero sugerencias 


gracias a todos los que os habeis tomado la molestia de responderme y sugerirme lo que puedo hacer pero nada de ello me ha servido de momento sigo buscando solución
Andrés Tirado
7/11/15 16:29
Ok, ahora mencionas algo que ofrece un contexto diferente puesto que en lo primero que comentabas

"Estoy intentando iniciar sesión en chrome y sincronizar mi dispositivo despues de haber instalado chrome en mi pc y me sale lo siguiente Oh, oh Código failed (-102) he probado todas las sugerencias de la ayuda sin conseguir resolver mi problema. ¿Que más puedo hacer?"


Básicamente te da a pensar que es un problema de una instalación defectuosa de primera vez (que no lo tenias instalado de antes), que bien se puede dar en casos diferentes, como por ejemplo, que hayas instalado una descarga de un tercero y no del propio Google que tenga alguna modificación, que tu equipo no esté actualizado completamente y al momento de la instalación se haya generado algún problema, un programa restrictivo que no permita instalar correctamente el navegador por que el mismo debe modificar el registro del sistema operativo o incluso por algún malware/virus en el equipo que trate de modificar la misma.



El detalle es que ahora mencionas esto:

"También desinstale chrome y lo volví a instalar pero sigue sin reconocerme el inicio de sesión y cuando lo intento lo que me dice es oh,oh Código failed (-102) ya le he pasado al pc varios programas para desinstalar adwares, malwares, y virus, y sigue sin reconocerme el inicio de sesión, es más cuando entro a traves de gmail y me identifico al abrir una pestaña nueva la sesión ya se me ha cerrado y tengo que volver a inicarla, es algo que nunca me había pasado y estoy bastante frustrada pues no puedo acceder ni sincronizar mis correos desde mi smartphone, espero sugerencias "

Lo que da a pensar que es un problema no tanto de instalación sino de sincronización, luego para esto sería bueno que clarificaras varias cosas
  • Brindes capturas de pantalla de lo que te estás viendo y comentas (puedes subirla a picasaweb o Google Drive y luego anexar la URL de la misma)
  • Confirmes si es la primera vez que instalas el Google Chrome en tu equipo y si lo descargaste de la página oficial https://www.google.es/chrome/browser/desktop/index.html
  • Verifiques si tienes el sistema operativo actualizado plenamente en las actualizaciones importantes (Windows Update)
  • Verifiques si con otro navegador como Internet Explorer te está sucediendo el mismo comportamiento al tratar de loguearte en Gmail

Mientras mejor detalles y describas ello sería mejor para tratar de ayudarte a encontrar el problema o que es lo que debes corregir.




Ahora, hay un detalle a tener en cuenta cuando mencionas que lo has desinstalado y vuelto a instalar, si bien normalmente se puede pensar que desinstalar e instalar solventará el problema no necesariamente sucederá, puesto que muchas veces el Sistema operativo de Windows deja/mantiene rastros de la primer instalación en su registro e incluso las preferencias de instalación en la carpeta [Prefetch] de windows (se generan un par de archivos) y estos no no se borran al desinstalar, luego cuando vuelves e instalas y no has utilizado un programa para limpiar el registro de Windows y se elimina lo que el mismo guarda, la nueva instalación quedará viciada con lo que ya existía; alguna ves ya me ha sucedido ello (una de ellas un problema con Google Chrome precisamente) y la solución es hacer una limpieza más a fondo que naturalmente no logran/hacen normalmente los programas tipo antivirus en una revisión del sistema.

Ciertamente no quiere decir que lo anterior que te menciono sea tu caso y por ello los puntos anteriores a verificar pero lo menciono para que tengas en cuenta que no necesariamente es un problema de Chrome sino que en esto hay más de lo que se puede pensar.



Saludos
 
Tori Fg
8/11/15 5:01
Gracias Andrés después de desinstalar el chrome, le pasé CCleaner y el Argente Registry Cleaner, pero aún así buscaré en los archivos prefetch lo que me comentas a ver si así se me soluciona el problema ya comentaré si lo consigo
Tori Fg
8/11/15 7:33
Italodeox
8/11/15 7:58
Hola Tori,

Este mensaje aparece cuando Google Chrome no puede encontrar y cargar la página web solicitada, te pongo este hilo para que soluciones ese error.


Tori Fg
8/11/15 8:10
Italo esos pasos fue los primeros que hice haciendo todos los pasos y sigue dándome el error, gracias por tu respuesta
Tori Fg
8/11/15 8:14
Este caso https://productforums.google.com/forum/#!topic/chrome/xzkKtfFXLZc es exactamente lo mismo que me ocurre a mí
Andrés Tirado
8/11/15 11:57
Ok, muchas gracias por la captura de pantalla y el feedback, podría tratarse de una incidencia se esté presentando al momento.


Por favor realiza lo siguiente:

Confirma cada uno de los puntos que te había mencionado antes (no los has confirmado), esto ayudará a descartar algunos aspectos:
  • Confirmes si es la primera vez que instalas el Google Chrome en tu equipo y si lo descargaste de la página oficial https://www.google.es/chrome/browser/desktop/index.html
  • Verifiques si tienes el sistema operativo actualizado plenamente en las actualizaciones importantes (Windows Update)
  • Verifiques si con otro navegador como Internet Explorer te está sucediendo el mismo comportamiento al tratar de loguearte en Gmail


Lo otro que te recomiendo hagas es lo siguiente:
  • Manteniendo visible la ventana donde ves dicho error o bien la imagen que has ofrecido presiona Ctrl+N
  • En la nueva ventana en la barra de direcciones coloca chrome://chrome/ (es la parte del "Acerca de")
  • Minimiza la ventana para que quede visible la nueva pero dejando ver la anterior/la captura
  • Ubica el botón de [Informar de un problema] y presionalo (al momento que hagas ello el mismo tomará una captura de pantalla, razón por la cual te indicaba lo anterior si el caso es que trabajes con solo una pantalla en tu equipo, si trabajas con dos, solo es tener una ventana en cada pantalla)
  • Aparecerá un recuadro "¿Cuál es el problema?" diligencialo comentando lo que te sucede y en el cuadro en blanco podrás colocar allí el problema y tambien adjunta la URL de este hilo en el foro, además, asegurate que ambas opciones abajo "Incluir esta captura de pantalla" y "Enviar la información del sistema" estén seleccionadas y lo envías.


Saludos

Tori Fg
9/11/15 13:01
De nuevo gracias Andrés por tus sugerencias, ahora te indico:

* Confirmo que no es la primera vez que he instalado Google Chrome en mi equipo, es más lo desinstalé y lo volví a instalar descargándolo de la página oficial de Google https://www.google.es/chrome/browser/desktop/index.html

* El sistema operativo está actualizado con las últimas actualizaciones importantes de Windows Update con fecha 7 de Noviembre de 2.015

* Con Internet explorer no tengo ese problema

Asimismo también te informo que seguí tus anteriores consejos y borré los datos de Prefetch de Google Chrome así como las carpetas de Google que encontré tanto en Archivos de Programa como en la carpeta Appdata.

En cuanto a los últimos consejos:

* Al pulsar Ctrl+N no se me abre una nueva ventana pero igualmente lo hice yo manualmente.

* Escribí en la nueva ventana de direcciones chrome://chrome/  donde me indica que Google Chrome está actualizado.

* Al dar al botón "Notificar un error" me desaparece la pestaña del error

Mi duda es si yo mando una captura de pantalla hecha con el Impr Pant será válida para que me den alguna solución?, por lo que estoy leyendo en varios foros, hay bastantes personas con el mismo problema que yo.

En cuanto se me solucione el error, lo pondré aquí por si sirve de ayuda, espero vuestras respuestas.



Andrés Tirado
9/11/15 16:55
Muchísimas gracias por el feedback tan completo

"Mi duda es si yo mando una captura de pantalla hecha con el Impr Pant será válida para que me den alguna solución?, por lo que estoy leyendo en varios foros, hay bastantes personas con el mismo problema que yo."

Claro que servirá, de hecho supuse que ello podía pasar y por ello te había comentado esto:

"Manteniendo visible la ventana donde ves dicho error o bien la imagen que has ofrecido presiona Ctrl+N"

Esto ayudará al equipo de Google a identificar lo que puede estar sucediendo junto con los otros datos de información que se brindan al enviar la información del sistema.


Esperemos que algunos de los compañeros TC del foro o Carles se de un paso por el hilo aunque estoy seguro que le están haciendo seguimiento al mismo   ;-)


Saludos



Tori Fg
15/11/15 1:19
Hoy he observado que al cerrar chromne además también me borra todo el historial y me desinstala el adblock plus que tenía instalado y he vuelto a instalar, estoy ya sin saber que hacer y ni encuentro solución en la web, estoy planteandome usar otro navegador que no me cierre continuamente la sesión de correo aunque no pueda sincronizar mis datos con el smartpho, gracias a todos por vuestras respuestas