Google Chrome - Foro de ayuda

ERROR CON EL GOOGLE CHROME VERSION 18.0.1025.142 Y EL FLASH PLAYER

EL TOBIO
1/04/12 14:01
Persisten los errores de Google Chrome y Flash Player
desde que salió la versión:
18.0.1025.142 en Google Chrome
11.2.202.228 de Adobe Flash Player

Como se muestra en la Gráfica anexa.

El error es general y se presenta hasta en páginas como Hotmail.

NOTA: Tengo instalado Windows XP Service Pack 3

Respuestas (2)

fpardo
1/04/12 14:41
Hola, a mi me funciona:

¿Puedes probar desde una ventana de incógnito?


Drago
18/06/12 6:40
aquí os dejo un tutorial que subí yo porque me estaba volviendo loco este problema
espero os sirva
http://youtu.be/f3tvvJ4UptQ