Google Chrome - Foro de ayuda

¡Error! Chrome inicia en: www.google.commx

Jr B
27/11/16 7:09
Tal y como lo coloque en el titulo cada vez que inicio Chrome accede a la dirección : www.google.commx, obviamente me manda un error pues le falta el punto que divide el com de mx.
Ya intente cambiando las páginas desde las opciones de configuración pero nada, he reinstalado el chrome como 3 veces pero sigue cayendo en ese error.

¿Como lo arreglo? Es muy molesto cada vez que inicio mi Chorme estar viendo esta horrible pantalla:


Respuestas (6)

Alejandro Murcia Ramón
27/11/16 8:08
Hola!

Aquí tienes el articulo oficial del centro de ayuda donde te explica paso a paso como realizar el cambio y guardarlo sin problemas, intenta leer y seguir los pasos para asegurarte de que lo hayas hecho como se indica en el.

Si siguiendo la guía que te he dejado sigue sin funcionar me gustaría que me indicarás que extensiones tienes instaladas.

Un abrazo!
Jr B
27/11/16 8:35
Hola, gracias por la pronta respuesta!

Y lamentablemente el procedimiento que me dices ya lo hice muchas veces y no cambia nada.
Tengo las siguientes extensiones:

Documentos de Google sin conexión.
Google Docs
Hojas de cálculo de Google
Presentaciones de Google.

Creo que estas no alteran en nada, o si?
Mercedes Villafranco
27/11/16 12:06
esta descargado el chromecast pero no se conecta a tv
 
Jr B
27/11/16 19:11
Que tiene que ver esto con mi pregunta?
Alejandristo
28/11/16 1:52
Hola Jr B:
Me uno al hilo y complemento tu respuesta con el permiso de mi colega Alejandro jejeje

Las extensiones que tienes no afectan en ningún momento a la página de inicio de tu navegador de Chrome. 
Si has seguido correctamente los pasos que te indica, no tendría para nada que afectar en ese problema. 

Un saludo
AME
Alejandro Murcia Ramón
29/11/16 3:05
Hola de nuevo!

¡¡Gracias tocayo!!

Siguiendo con el tema... me gustaría que me aportarás ciertos datos.

1- Captura de pantalla de como te marca el cambio de página principal del navegador, si te diese algún error de ese error.
2- Intenta hacer el navegador como predeterminado (he observado en tu captura que no lo tienes).
3- Ingresa en chrome://policy/ y adjunta una captura de pantalla en tu siguiente respuesta de lo que te marca.
4- Realiza una limpieza de malware, aunque por un lado dudo que tenga que ver nunca viene mal y posiblemente solucione el problema: Limpiador de Chrome



Espero tus comentarios.


Un abrazo!