Google Chrome - Foro de ayuda

no puedo instalar correctamente CHROME me indica que windows XP hay que actualizarlo

jostang
24/10/11 11:16
Antes de seguir, te pedimos por favor la siguiente información: es muy importante para conseguir mejores respuestas:
1) Versión de Google Chrome (escribe about:version en la barra de direcciones).
2) Sistema Operativo (XP, Vista, Windows 7, MacOS, Linux...).
3) Mensaje de error, si lo hay (copia el mensaje literalmente, por favor).
4) Describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema.
De buenas a primeras aparecio un mensaje que dice literalmente que Chrome necesita una actualizacion de XP o una version mas actual,lo he intentado con Chrome y Firefox no he obtenido ningun resultado lo que significa que no tengo Google Chrome,me temo que se trate de una treta comercial para dar salida al W 7 y al explorer 9 que no parece que sea lo que esperaban.Muchas gracias por la atencion.

Respuestas (1)

cristobal1960
25/10/11 2:08
Hola...chrome es compatible con todos lo sistemas operativos...creo debes tener windows xp service pack 2 o windows xp service pack 3....lo del aviso lo desconozco....
No creo sea una treta comercial para dar salida al W 7 y al explorer 9.............
¿Desde que enlace instalas chrome?.............
Saludos.