Google Chrome - Foro de ayuda

Problema con Youtube: el video se carga normal, pero al ponerlo en pantalla completa se carga de nuevo

lelefunk
27/11/10 6:31
Por favor, describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema. Añade, asimismo, la información siguiente:
Versión de Google Chrome:7.0.517.44
Sistema Operativo: Windows XP 32B
Mensaje de error:
Extensiones instaladas : Ninguna

En Chrome me pasa algo que en otros navegadores no. Al abrir un video de Youtube el video se carga normal y puedo verlo sin ningun problema, pero al ponerlo en pantalla completa, el video comienza a cargarse de nuevo.

Esperando una respuesta, me despido

Respuestas (7)

marcofbb
28/11/10 17:40
me pasa lo mismo
RubenRojas76
3/12/10 9:06
A mí también
Yonathan Nieto
3/12/10 14:41
igual Yo :(
Carmenlota
20/12/10 13:43
ami me pasa eso siempre en todo navegador y es horrible
(desconocido)
8/01/11 10:10
Cuando empieza a cargar el vídeo, la calidad esta en 360p pero al pasarlo a pantalla completa youtube te pasa la calidad a 480p y por eso arranca de nuevo a cargar todo el vídeo o mejor dicho desde donde este reproduciendo.
lelefunk
9/01/11 17:26
Diko. entiendo lo que dices, de hecho, si cargo el video en 480p puedo verlo en pantalla completa sin cargarlo de nuevo. Pero como se puede solucionar este problema???. Es un problema de youtube o chrome????. En otros navegadores no me pasa.
fernandezsoppe
10/01/11 7:45
hola, a mi me pasaba lo mismo. Yo lo solucione yendo en youtube a Configuración de la cuenta, después ir a Configuración de reproducción y seleccionas en Calidad de reproducción de video: "Mi conexión es muy lenta. Nunca reproducir videos de calidad más alta."

Para ir a la configuración tenes que haber iniciado sesión en youtube, hacer clic en tu nombre que aparece arriba a la derecha y luego en "cuenta"

Espero que les sirva.