Google Chrome - Foro de ayuda

No me funciona Chrome como debería

Pin Wii Veintisiete
28/08/14 13:29
1) Escribe versión de Google Chrome (chrome://version/):  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:
1) Escribe versión de Google Chrome (chrome://version/):  37.0.2062.94 m
2) ¿Se reproduce el problema en una ventana de incógnito? Sí, se produce tanto en incógnito como en el normal.

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:

Bueno, el otro día me ha actualizado Chrome y estoy teniendo problemas, ya que cuando intento cambiar de pestaña tarda dos segundos en abrirla. Es como si Chrome estuviera más lento, y eso hace que me moleste y que decida ir dejando de usar este navegador, que me causa problemas. También se presenta un fallo cuando lo tengo minimizado y lo aprieto, tarda dos segundos reloj en abrir. Mi computadora es una Windows 7 Home Premium de 64 bits, con 4GB de memoria. Nunca había tenido problema alguno con este navegador, es la primera vez.

Respuestas (2)

Ernesto Zapato
28/08/14 20:14
A mi me esta pasando exactamente el mismo error, es muy molesto no se para que lo actualice
fpardo
28/08/14 21:34
¡Hola a todos!

En el hilo que adjunto estamos hablando de lo mismo. Por favor uníos a él para encontrar soluciones y comentar por allí los resultados, cualquier duda que surja o simplemente dar las gracias.
Saludos.