Google Chrome - Foro de ayuda

Videos con glitches en YouTube.

Factoría de Ámbares
12/11/16 14:31
Hola a todos!

Estoy teniendo un problema con chrome y la reproducción de videos de youtube, desde hace aproximadamente un mes.

Al reproducir el video, sucede lo que adjunto en la captura de pantalla. El video presenta unos 2 a 4 segundos de glitches cada 15 segundos + - de reproducción.

Tengo la ultima version estable de Chrome, Flash Player, Drivers para mi Nvidia GeForce GTX 960. Estoy en Win10 x64.

Como extensiones estoy usando AdBlock Plus y Turn Off The Lights.

Si es necesario, puedo grabarles un video que muestre el inconveniente.

Alguna idea, amigos?

Si necesitan un DxDiag, tambien lo puedo ejecutar. No tengo idea de donde proviene este error.  Nunca me habia sucedido,




Respuestas (3)

Factoría de Ámbares
12/11/16 14:39
Como imagen adicional, les dejo mi lista de plugins. 
Revisé a ver si encontraba más de una versión de flash player en chrome, pero efectivamente, tengo una sola.
Cualquier dato que necesiten de mi parte, acá estoy :)

Gracias!



@G
13/11/16 6:45
Hola Factoría de Ámbares,

Gracias por los detalles del caso que reportas.
¿Puedes probar lo siguiente?

Accede a los ajustes de Chrome y en la configuración avanzada (En la sección de sistema), desactiva la aceleración por Hardware.
Una vez que la hayas desactivado, cierra Chrome y vuelve a iniciarlo.

¿Te siguen ocurriendo esos problemas que has comentado?

Un Saludo,
Gari.
Factoría de Ámbares
26/11/16 9:59
Gari,

Muchas gracias por el tip. Al parecer, luego de deshabilitar la aceleración por hardware, el inconveniente desaparece.

Resulta llamativo, porque hasta la última actualización, no había sucedido nunca. Ojalá se corrija en próximos updates.

Saludos y gracias!